<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <!-- head-common-individual -->
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        
        <meta name="description" content="The Chairman of the Democratic Party, Tom Perez, just gave the GOP an early Christmas present. In filing a civil 66-page lawsuit in a New York federal court alleging that various parties including President Trump; his son, Donald Trump Jr., son-in-law, Jared Kushner; the Russian government and its intelligence service; and a group of former campaign aides including Roger Stone,..." />




        <link rel="stylesheet" href="http://www.onecitizenspeaking.com/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="http://static.typepad.com/.shared:v18eaaeb:typepad:en_us/themes/common/print.css" type="text/css" media="print" />


<link rel="stylesheet" href="http://static.typepad.com/.shared:v18eaaeb:typepad:en_us/css/featherlight-gallery.css">

        <link rel="alternate" type="application/atom+xml" title="Posts on 'One Citizen Speaking ' (Atom)" href="http://www.onecitizenspeaking.com/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'One Citizen Speaking ' (RSS 1.0)" href="http://www.onecitizenspeaking.com/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'One Citizen Speaking ' (RSS 2.0)" href="http://www.onecitizenspeaking.com/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "http://www.typepad.com/";
        </script>
        <script type="text/javascript" src="http://static.typepad.com/.shared:v18eaaeb:typepad:en_us/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00d83451d3b569e200d8341c729f53ef');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="THE DEMOCRATS MAY JUST HAVE STEPPED ON THEIR COLLECTIVE JOHNSONS -- FILE LAWSUIT ALLEGING TRUMP-RUSSIA CONSPIRACY" />
<meta property="og:site_name" content="One Citizen Speaking " />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.onecitizenspeaking.com/2018/04/the-democrats-may-just-have-stepped-on-their-collective-johnsons-file-lawsuit-alleging-trump-russia-conspiracy.html" />
<meta property="og:description" content="The Chairman of the Democratic Party, Tom Perez, just gave the GOP an early Christmas present. In filing a civil 66-page lawsuit in a New York federal court alleging that various parties including President Trump; his son, Donald Trump Jr., son-in-law, Jared Kushner; the Russian government and its intelligence service; and a group of former campaign aides including Roger Stone,..." />
<meta property="fb:admins" content="" />
<meta property="og:image" content="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e20224e0336d3e200d-600wi" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="THE DEMOCRATS MAY JUST HAVE STEPPED ON THEIR COLLECTIVE JOHNSONS -- FILE LAWSUIT ALLEGING TRUMP-RUSSIA CONSPIRACY">
<meta name="twitter:description" content="The Chairman of the Democratic Party, Tom Perez, just gave the GOP an early Christmas present. In filing a civil 66-page lawsuit in a New York federal court alleging that various parties including President Trump; his son, Donald Trump Jr., son-in-law, Jared Kushner; the Russian government and its intelligence service; and a group of former campaign aides including Roger Stone,...">
<meta name="twitter:image" content="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e20224e0336d3e200d-pi">



        <link rel="alternate" type="application/atom+xml" title="Comments on 'THE DEMOCRATS MAY JUST HAVE STEPPED ON THEIR COLLECTIVE JOHNSONS -- FILE LAWSUIT ALLEGING TRUMP-RUSSIA CONSPIRACY' (Atom)" href="http://www.onecitizenspeaking.com/2018/04/the-democrats-may-just-have-stepped-on-their-collective-johnsons-file-lawsuit-alleging-trump-russia-conspiracy/comments/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Comments on 'THE DEMOCRATS MAY JUST HAVE STEPPED ON THEIR COLLECTIVE JOHNSONS -- FILE LAWSUIT ALLEGING TRUMP-RUSSIA CONSPIRACY' (RSS 2.0)" href="http://www.onecitizenspeaking.com/2018/04/the-democrats-may-just-have-stepped-on-their-collective-johnsons-file-lawsuit-alleging-trump-russia-conspiracy/comments/rss.xml" />
        <title>THE DEMOCRATS MAY JUST HAVE STEPPED ON THEIR COLLECTIVE JOHNSONS -- FILE LAWSUIT ALLEGING TRUMP-RUSSIA CONSPIRACY - One Citizen Speaking </title>
        <link rel="start" href="http://www.onecitizenspeaking.com/" title="Home" />
        <link rel="prev" href="http://www.onecitizenspeaking.com/2018/04/james-comey-welcome-to-the-liars-club-top-three.html?no_prefetch=1" title="JAMES COMEY: WELCOME TO THE LIAR'S CLUB &quot;TOP THREE&quot;" />

    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<meta property="og:title" content="THE DEMOCRATS MAY JUST HAVE STEPPED ON THEIR COLLECTIVE JOHNSONS -- FILE LAWSUIT ALLEGING TRUMP-RUSSIA CONSPIRACY" />
<meta property="og:site_name" content="One Citizen Speaking " />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.onecitizenspeaking.com/2018/04/the-democrats-may-just-have-stepped-on-their-collective-johnsons-file-lawsuit-alleging-trump-russia-conspiracy.html" />
<meta property="og:description" content="The Chairman of the Democratic Party, Tom Perez, just gave the GOP an early Christmas present. In filing a civil 66-page lawsuit in a New York federal court alleging that various parties including President Trump; his son, Donald Trump Jr., son-in-law, Jared Kushner; the Russian government and its intelligence service; and a group of former campaign aides including Roger Stone,..." />
<meta property="fb:admins" content="" />
<meta property="og:image" content="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e20224e0336d3e200d-600wi" />

</head>



<body class="layout-two-column-left post">
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
    FB.init( { apiKey: 'a279adbe87e2b3c505e777af99a5260d', xfbml: true, version: 'v2.8' } );
};
( function() {
    var e = document.createElement( 'script' ); e.async = true;
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    document.getElementById( 'fb-root' ).appendChild( e );
} )();
</script>

	
	<div id="container" class="container">
		<div id="container-inner" class="pkg">
			


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="http://www.onecitizenspeaking.com/" accesskey="1">One Citizen Speaking </a></h1>
		<h2 id="banner-description">
			Saying out loud what you may be thinking 
		</h2>
	</div>
</div>


<div id="nav">
	<div id="nav-inner">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OCS-HEADER-AD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7354935785940913"
     data-ad-slot="6555051181"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>




			<div id="pagebody">


				<div id="pagebody-inner" class="pkg">
                                        <div id="alpha">
						<div id="alpha-inner" class="pkg">
							
<!-- sidebar -->


<!-- user photo -->
    <div class="module-photo module">


     


<div class="module-content">


<img src="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b8d09cd5d0970c-150wi" alt="My Photo" class="img-responsive" />


</div></div>

<div class="module-email module">
	<div class="module-content">
		<script type="text/javascript">
<!--
document.write('<a href="ma' + 'ilto:&#115;&#116;&#101;&#118;&#101;&#64;&#111;&#110;&#101;&#99;&#105;&#116;&#105;&#122;&#101;&#110;&#115;&#112;&#101;&#97;&#107;&#105;&#110;&#103;&#46;&#99;&#111;&#109;">Email Me</a>');
// -->
</script>

	</div>
</div>
<div id="sponsored_listing" class="module-typelist module">
<h2 class="module-header">Sponsored Listing</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- One Citizen Speaking -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7354935785940913"
     data-ad-slot="5350956782"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li>
			
		</ul>
	</div>
</div>

<div class="module-widget module" id="widget-ShareThis_ShareThis">
	<div class="module-content">
    	<script type="text/javascript">var _sttoolbar = {}</script><script src="http://w.sharethis.com/widget/sttypepad.js" type="text/javascript"></script><script type="text/javascript">stTypePad.init("http://w.sharethis.com/button/sharethis.js#publisher=&type=typepad&post_services=email%2Cfacebook%2Ctwitter%2Cgbuzz%2Cmyspace%2Cdigg%2Csms%2Cwindows_live%2Cdelicious%2Cstumbleupon%2Creddit%2Cgoogle_bmarks%2Clinkedin%2Cbebo%2Cybuzz%2Cblogger%2Cyahoo_bmarks%2Cmixx%2Ctechnorati%2Cfriendfeed%2Cpropeller%2Cwordpress%2Cnewsvine");</script>
	</div>
</div><div class="module-custom_html module">
    <div class="module-content">
<a href="http://twitter.com/share" class="twitter-share-button" data-count="none" data-via="1CitizenSpeaks">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
    </div>
</div>
<div class="module-syndicate module">
	<div class="module-content">
	<a href="http://www.onecitizenspeaking.com/atom.xml"><i class="fa fa-rss"></i> Subscribe to this blog's feed</a>
	</div>
</div>
<div id="search" class="module-typelist module">
<h2 class="module-header">Search</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note-label">Google</div><div class="typelist-note"><form method="get" action="http://www.google.com/search">
  <input type="hidden" name="ie" value="UTF-8" /> 
  <input type="hidden" name="oe" value="UTF-8" /> 
  <div style="background-color:white;">
   <a href="http://www.google.com/"><img src="http://www.google.com/logos/Logo_40wht.gif" border="0" alt="Google" /></a>
   </div>
   <input type="text" name="q" size="18" maxlength="255" value="" /><br />
   <small>
    <input type="hidden" name="domains" value="www.onecitizenspeaking.com" />
    <input type="radio" name="sitesearch" value="" /> WWW <br />
    <input type="radio" name="sitesearch" value="onecitizenspeaking.com" checked="checked" /> onecitizenspeaking.com
   <br /></small>
    <input type="submit" name="btnG" value=" Google Search " /> 
 </form>
 <!-- SiteSearch Google -->
 </div></li>
			
		</ul>
	</div>
</div>

<div class="module-widget module" id="widget-FeedBurner_fb_email">
	<div class="module-content">
    	<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://www.feedburner.com/fb/a/emailverify" method="post" target="popupwindow" onsubmit="window.open('http://www.feedburner.com', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="http://feeds.feedburner.com/~e?ffid=890781" name="url"/><input type="hidden" value="One Citizen Speaking..." name="title"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://www.feedburner.com" target="_blank">FeedBurner</a></p></form>
	</div>
</div>	<div class="module-archives module">
		<h2 class="module-header">Recent Posts</h2>
		<div class="module-content">
			<ul class="module-list">
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2018/04/the-democrats-may-just-have-stepped-on-their-collective-johnsons-file-lawsuit-alleging-trump-russia-conspiracy.html">THE DEMOCRATS MAY JUST HAVE STEPPED ON THEIR COLLECTIVE JOHNSONS -- FILE LAWSUIT ALLEGING TRUMP-RUSSIA CONSPIRACY</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2018/04/james-comey-welcome-to-the-liars-club-top-three.html">JAMES COMEY: WELCOME TO THE LIAR'S CLUB "TOP THREE"</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2018/04/a-planetary-emergency-more-disastrous-than-global-warming.html">A PLANETARY EMERGENCY MORE DISASTROUS THAN GLOBAL WARMING</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2018/04/david-hogg-jumped-up-arrogant-little-sht.html">DAVID HOGG: JUMPED-UP ARROGANT LITTLE SH*T</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2018/04/amazing-uber-liberal-san-francisco-police-admit-they-are-incompetent-without-federal-guidance.html">AMAZING: UBER-LIBERAL SAN FRANCISCO POLICE ADMIT THEY ARE INCOMPETENT WITHOUT FEDERAL GUIDANCE?</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2018/04/james-comeys-book-does-not-pass-the-smell-test.html">JAMES COMEY'S BOOK DOES NOT PASS THE SMELL TEST</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2018/04/nrcc-giving-a-trip-to-trump-winery-to-encourage-conservative-donations.html">NRCC GIVING A TRIP TO TRUMP WINERY TO ENCOURAGE "CONSERVATIVE" DONATIONS</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2018/04/is-michael-avenatti-the-male-equivalent-of-media-whore-gloria-allred.html">IS MICHAEL AVENATTI: THE MALE EQUIVALENT OF MEDIA-WHORE GLORIA ALLRED?</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2018/04/classic-misdirection-the-trumprussia-affair.html">CLASSIC MISDIRECTION: THE TRUMP/RUSSIA AFFAIR</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2018/04/politics-2018-the-election-that-will-move-the-needle.html">POLITICS 2018 -- THE ELECTION THAT WILL MOVE THE NEEDLE</a></li>
					
				
			</ul>
		</div>
	</div>
<div id="creative_commons_license" class="module-typelist module">
<h2 class="module-header">Creative Commons License</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a title="" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/" >Creative Commons Usage License</a></li>
			
		</ul>
	</div>
</div>






						</div>
					</div>
                                        <div id="beta">
						<div id="beta-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="http://www.onecitizenspeaking.com/2018/04/james-comey-welcome-to-the-liars-club-top-three.html">&laquo; JAMES COMEY: WELCOME TO THE LIAR'S CLUB &quot;TOP THREE&quot;</a> |
	<a class="content-nav-main" href="http://www.onecitizenspeaking.com/">Main</a>
	
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:v18eaaeb:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<script type="text/javascript">
    window.ZemantaBlogSettings = "7339880|false";
    window.ZemantaPostSettings = "";
</script>
<script type="text/javascript" src="http://content.zemanta.com/static/typepad/js/recommend.js"></script>
<input type="hidden" name="zemanta-related" val="" />
<!-- entry -->



<div class="entry-author-steve entry-type-post entry" id="entry-6a00d83451d3b569e20224df2c623d200b">
   <div class="entry-inner">
			<h3 class="entry-header">THE DEMOCRATS MAY JUST HAVE STEPPED ON THEIR COLLECTIVE JOHNSONS -- FILE LAWSUIT ALLEGING TRUMP-RUSSIA CONSPIRACY</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<p><strong><em><span style="color: #0000ff">The Chairman of the Democratic Party, Tom Perez, just gave the GOP an early Christmas present.</span></em></strong></p> <p><a href="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e20224df2c6d9f200b-pi"><img alt="COVER-1" border="0" height="1097" src="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e20224e0336d3e200d-pi" style="border-top: 0px; border-right: 0px; background-image: none; border-bottom: 0px; float: none; padding-top: 0px; padding-left: 0px; margin-left: auto; border-left: 0px; display: block; padding-right: 0px; margin-right: auto" title="COVER-1" width="706" /></a></p> <p>In filing a civil 66-page lawsuit in a New York federal court alleging that various parties including President Trump; his son, Donald Trump Jr., son-in-law, Jared Kushner; the Russian government and its intelligence service; and a group of former campaign aides including Roger Stone, Paul Manafort, Rick Gates, George Papadopoulos, and others colluded to interfere with the outcome of the 2018 election, THE DNC HAS OPENED THEMSELVES TO EXTENSIVE DISCOVERY! Including the leadership of the DNC, the intelligence community, Hillary Clinton, Bill Clinton, Barack Obama, Fusion GPS, Christopher Steele, and on and on.</p> <p>Amazing, because one affirmative defense could be that, on the contrary, the Hillary Clinton campaign and the Democratic National Committee secretly colluded with the Russians, including secretly paying Fusion GPS and others to interfere with the 2018 election. And, that Debbie Wasserman Schultz and other senior elected officials protected Pakistani nationals who gained and maintained access to Democrat servers during this period of time. And, that California’s Attorney General, Xavier Becerra, may have provided the FBI with a fake server during an investigation. </p> <table align="center" border="1" cellpadding="2" cellspacing="2" width="700"> <tbody> <tr> <td valign="top" width="700"> <p>NATURE OF ACTION</p> <p>INTRODUCTION</p> <p>No one is above the law. In the run-up to the 2016 election, Russia mounted a brazen attack on American Democracy. The opening salvo was a cyberattack on the DNC, carried out on American soil. In 2015 and 2016, Russian intelligence services hacked into the DNC&#39;s computers, penetrated its phone systems, and exfiltrated tens of thousands of documents and emails. Russia then used this stolen information to advance its own interests: destabilizing the U.S. political environment, denigrating the Democratic presidential nominee, and supporting the campaign of Donald J. Trump (&quot;Trump&quot;), whose policies would benefit the Kremlin.</p> <blockquote> <p><em><span style="color: #0000ff">[OCS: How is the DNC going to explain that the evidence that the Russians hacked the DNC server was obtained by a Democrat-connected firm AFTER THE DNC DENIED ACCESS TO FORENSICALLY EXAMINE THE SERVER BY THE FBI? </span></em></p> <p><em><span style="color: #0000ff">How is the DNC going to explain that the information was not doctored and represented a significant fact that the DNC conspired with the Clinton campaign to the detriment of the Sanders campaign? </span></em></p> <p><em><span style="color: #0000ff">How is the DNC going to demonstrate that the political environment was destabilized in the face of James Comey;s actions and the fact that the Clinton campaign refused to campaign in several key states and relied on their flawed computer models rather than seasoned political operatives?]&#0160; </span></em></p></blockquote> <p>In the Trump campaign, Russia found a willing and active partner in this effort. In 2016, individuals tied to the Kremlin notified the Trump campaign that Russia intended to interfere with our democracy. Through multiple meetings, emails, and other communications, these Russian agents made clear that their government supported Trump and was prepared to use stolen emails and other information to damage his opponent and the Democratic party.</p> <blockquote> <p><em><span style="color: #0000ff">[OCS: How is the DNC going to explain that both the Hillary Clinton campaign and the DNC attempted to hide millions of dollars flowing to a firm with known Russian connections and used information allegedly provided by Russians to discredit candidate Trump?</span></em></p> <p><em><span style="color: #0000ff">How is the DNC going to explain that Hillary Clinton and other prominent Democrats arranged, in conjunction with the certain intelligence agencies to convey title to 20% of our uranium production to a firm controlled by the Russians?</span></em></p> <p><em><span style="color: #0000ff">How is the DNC going to explain that one of its top presidential candidates was partial to Marxism and the other was a self-avowed socialist?]</span></em></p></blockquote> <p>Rather than report these repeated messages that Russia intended to interfere with U.S. elections, the Trump Campaign and its agents gleefully welcomed Russia&#39;s help. Indeed, the Trump Campaign solicited Russia&#39;s illegal assistance, and maintained secret communications with individuals tied to the Russian government, including one of the intelligence agencies responsible for attacking the DNC.</p> <blockquote> <p><em><span style="color: #0000ff">[OCS: Gleefully watching the DNC and the Clinton campaign being hoist on its own petard with its own words is not a crime. Neither is “collusion” a crime. However, the conspiracy between the Clinton campaign and the DNC to game an election for a single candidate is a crime.]</span></em></p></blockquote> <p>Through these communications, the Trump Campaign, Trump&#39;s closest advisors, and Russian agents formed an agreement to promote Donald Trump&#39;s candidacy through illegal means. Russian agents trespassed onto the DNC&#39;s computer network in the United States, as well as other email accounts, collected trade secrets and other private data, and then transmitted the data to Defendant WikiLeaks, whose founder, Assange, shared the defendants&#39; common goal of damaging the Democratic party in advance of the election. Russia, through military intelligence (GRU) officer(s) posing as &quot;Guccifer 2.0&quot; (hereinafter referred to as &quot;GRU Operative #1&quot;), and through WikiLeaks, then disseminated the information at times when it would best suit the Trump Campaign.</p> <blockquote> <p><em><span style="color: #0000ff">[OCS: There have been credible technical analysis efforts that suggest that the information was accessed by an insider using a memory stick and which challenges the remote hacking suggestions.]</span></em></p></blockquote> <p>As stolen DNC information was strategically released into the public sphere, then- candidate Trump openly praised the illegal disseminations and encouraged Russia to continue its violations of U.S. law through its ongoing hacking campaign against the Democratic party.</p> <blockquote> <p><em><span style="color: #0000ff">[OCS: It remains to be proven that the information was leaked by the Trump people. In fact, most of the leaking came from the White House, Obamacons, the intelligence agencies, the FBI, and others. Given its pattern and practice of suppression of negative stories about progressives, one wonders if the Russians were helping the Sanders team?]</span></em>&#0160; </p></blockquote></td></tr></tbody></table> <p>&#0160;</p> <blockquote> <p><span style="font-size: medium; font-family: &#39;Arial Black&#39;; color: #9b00d3">Democratic Party Alleges Trump-Russia Conspiracy in New Lawsuit </span></p> <p>The Democratic National Committee opened a surprise legal assault on President Trump on Friday, filing a lawsuit in federal court alleging that the organization was the victim of a conspiracy by Russian officials, the Trump campaign and WikiLeaks to damage Hillary Clinton’s presidential run.</p> <p>The 66-page complaint, filed in federal court in New York, uses the publicly known facts of the investigation into Russia’s election meddling to accuse Mr. Trump’s associates of illegally working with Russian intelligence agents to interfere with the outcome of the election. In the document, the committee accuses Republicans and the Russians of “an act of previously unimaginable treachery.”</p> <p><strong><span style="color: #ff0000; background-color: #ffff00">Mr. Perez firmly denied that the lawsuit had a political purpose, but he appeared to allude at points to the possibility that civil litigation might bring to light damaging information about Mr. Trump and his associates.</span></strong></p> <p>The complaint is largely based on information that has been disclosed in news reports and subsequent court proceedings. <strong><span style="color: #ff0000; background-color: #ffff00">But if the lawsuit proceeds, the president and his campaign aides could be forced to disclose documents and submit to depositions that require them to answer questions under oath. </span></strong></p> <p><strong><span style="color: #ff0000; background-color: #ffff00">To reach the discovery stage, lawsuits have to survive any motion to dismiss the litigation by the defendants. </span></strong></p> <p><strong><span style="color: #ff0000; background-color: #ffff00">Mr. Perez suggested, for instance, that Mr. Trump’s tax returns would reveal “shady conduct” if they were ever made public. Asked if part of the lawsuit’s aim was to force such disclosures, Mr. Perez demurred: “I haven’t given that any thought.” </span></strong></p> <p>The Democrats accused Mr. Trump’s campaign of being “a racketeering enterprise” that worked with the Russians and WikiLeaks in a conspiracy that included hacking email servers at the D.N.C. and leaking damaging information to the public. The Trump campaign had extensive warnings of the Russians’ activities and intentions, the Democrats allege, embraced the meddling of a foreign power.</p> <p>The lawsuit demands monetary damages and a declaration that the defendants conspired to alter the course of the election.</p> <p>Source: <a href="https://www.nytimes.com/2018/04/20/us/politics/dnc-russia-trump-lawsuit.html"><span style="color: #0000ff">Democratic Party Alleges Trump-Russia Conspiracy in New Lawsuit - The New York Times</span></a></p></blockquote> <p><strong><em><span style="color: #0000ff">Bottom line …</span></em></strong></p> <p>Given that the Obama Administration conspired and executed an illegal spying program against a political opposition candidate, I can make the case that former President Obama and his cadre of conspirators should be headed to jail. I would settle for Obama remaining an unindicted co-conspirator, but not Hillary Clinton who is the driving force behind much of the Russian collusion.</p> <p>This lawsuit opens up the entire can of worms in discovery for both sides. One side, the RNC may be embarrassed, but the other might find themselves subject to criminal prosecution.&#0160; One might wonder if President Trump would let everyone associated with the DNC off the hook to protect the image of himself as having $10 BILLION?</p> <p>Unfortunately, the GOP has a pattern and practice of snatching defeat from the jaws of victory – and may move to summarily dismiss the lawsuit. What a mistake that would be! My best friend Al believes as long as the progressives own the media, nothing much will happen. I hope he is wrong and things might be looking up for our constitutional system.</p> <p>-- steve</p>
		</div>
		

                        <!-- SIGNATURE -->
                        
                        
<div id="signature">
        <div id="signature-inner">
        <p>"The object in life is not to be on the side of the majority, but to escape finding oneself in the ranks of the insane." -- Marcus Aurelius </p>
<p> </p>
<hr>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OCS - Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7354935785940913"
     data-ad-slot="6182093589"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
        </div>
</div>


		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<a class="permalink" href="http://www.onecitizenspeaking.com/2018/04/the-democrats-may-just-have-stepped-on-their-collective-johnsons-file-lawsuit-alleging-trump-russia-conspiracy.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->


		<!-- post footer links -->
	<p class="entry-footer-share entry-footer-share-buttons">
		<span class="entry-footer-links-reblog"><a href="#" class="share-link share-link-reblog" title="Grab this post for your own blog" onclick="b=document.body; TYPEPAD___bookmarklet_domain='http://www.typepad.com/'; TYPEPAD___reblog_entryxid='6a00d83451d3b569e20224df2c623d200b'; TYPEPAD___is_reblog = 1; if (b &amp;&amp; !document.xmlVersion) { void ( z=document.createElement('script')); void(z.type='text/javascript'); void(z.src='http://static.typepad.com/.shared:v18eaaeb:typepad:en_us/js/qp/loader-combined-min.js'); void(b.appendChild(z));}else{}">Reblog
 (0)
</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-twitter">
     

     <iframe allowtransparency="true" frameborder="0" scrolling="no" src="http://platform.twitter.com/widgets/tweet_button.html?url=http://www.onecitizenspeaking.com/2018/04/the-democrats-may-just-have-stepped-on-their-collective-johnsons-file-lawsuit-alleging-trump-russia-conspiracy.html&text=&count=horizontal" style="width:55px; height:20px;"></iframe>

</span> <span class="separator">|</span> <span class="entry-footer-links-plusone">
<g:plusone size="medium" href="http://www.onecitizenspeaking.com/2018/04/the-democrats-may-just-have-stepped-on-their-collective-johnsons-file-lawsuit-alleging-trump-russia-conspiracy.html"></g:plusone>

</span> <span class="separator">|</span> <span class="entry-footer-links-pinterest">
     <script type="text/javascript">
     function callPin(permalink) {
         var query = window.location.search.substring(1);
         var url = document.URL;
         url = url.replace( /#/, "" );
         if ( permalink == url ) {
             var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:v18eaaeb:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
         } else if ( query != "pintix=1" ) {
             window.location=permalink+"?pintix=1";
         } else {
             var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:v18eaaeb:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
         }
     }
     </script>

     <a rel="nofollow" href="#" onclick="callPin('http://www.onecitizenspeaking.com/2018/04/the-democrats-may-just-have-stepped-on-their-collective-johnsons-file-lawsuit-alleging-trump-russia-conspiracy.html');"><img alt="Pin It!" style='border: none;' src="http://static.typepad.com/.shared:v18eaaeb:typepad:en_us//images/pinit-1.png"/></a>

</span> <span class="separator">|</span> <span class="entry-footer-links-facebook_like">
     
     <fb:like href="http://www.onecitizenspeaking.com/2018/04/the-democrats-may-just-have-stepped-on-their-collective-johnsons-file-lawsuit-alleging-trump-russia-conspiracy.html" layout="button_count" show_faces="false"></fb:like>
     
</span> <span class="separator">|</span> <span class="entry-footer-links-digg"><a href="http://digg.com/submit?url=http%3A%2F%2Fwww.onecitizenspeaking.com%2F2018%2F04%2Fthe-democrats-may-just-have-stepped-on-their-collective-johnsons-file-lawsuit-alleging-trump-russia-conspiracy.html&amp;phase=2" class="share-link share-link-digg">Digg This</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-delicious"><a href="http://del.icio.us/post" class="share-link share-link-delicious" onclick="window.open('http://del.icio.us/post?v=4&partner=typepad&noui&jump=close&url=http%3A%2F%2Fwww.onecitizenspeaking.com%2F2018%2F04%2Fthe-democrats-may-just-have-stepped-on-their-collective-johnsons-file-lawsuit-alleging-trump-russia-conspiracy.html&title=THE%20DEMOCRATS%20MAY%20JUST%20HAVE%20STEPPED%20ON%20THEIR%20COLLECTIVE%20JOHNSONS%20--%20FILE%20LAWSUIT%20ALLEGING%20TRUMP-RUSSIA%20CONSPIRACY', 'delicious', 'toolbar=no,width=700,height=400'); return false;">Save to del.icio.us</a>
</span>
	</p>


	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
        <div id="tpc-comments">
        <h3 class="comments-header">Comments</h3>
<div class="comments-content">
        <div id="tpc_thread"></div>
        <div style="display:none;" id="tpc_post_title">THE DEMOCRATS MAY JUST HAVE STEPPED ON THEIR COLLECTIVE JOHNSONS -- FILE LAWSUIT ALLEGING TRUMP-RUSSIA CONSPIRACY</div>
        <div style="display:none;" id="tpc_post_message"><p><strong><em><span style="color: #0000ff">The Chairman of the Democratic Party, Tom Perez, just gave the GOP an early Christmas present.</span></em></strong></p> <p><a href="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e20224df2c6d9f200b-pi"><img alt="COVER-1" border="0" height="1097" src="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e20224e0336d3e200d-pi" style="border-top: 0px; border-right: 0px; background-image: none; border-bottom: 0px; float: none; padding-top: 0px; padding-left: 0px; margin-left: auto; border-left: 0px; display: block; padding-right: 0px; margin-right: auto" title="COVER-1" width="706" /></a></p> <p>In filing a civil 66-page lawsuit in a New York federal court alleging that various parties including President Trump; his son, Donald Trump Jr., son-in-law, Jared Kushner; the Russian government and its intelligence service; and a group of former campaign aides including Roger Stone, Paul Manafort, Rick Gates, George Papadopoulos, and others colluded to interfere with the outcome of the 2018 election, THE DNC HAS OPENED THEMSELVES TO EXTENSIVE DISCOVERY! Including the leadership of the DNC, the intelligence community, Hillary Clinton, Bill Clinton, Barack Obama, Fusion GPS, Christopher Steele, and on and on.</p> <p>Amazing, because one affirmative defense could be that, on the contrary, the Hillary Clinton campaign and the Democratic National Committee secretly colluded with the Russians, including secretly paying Fusion GPS and others to interfere with the 2018 election. And, that Debbie Wasserman Schultz and other senior elected officials protected Pakistani nationals who gained and maintained access to Democrat servers during this period of time. And, that California’s Attorney General, Xavier Becerra, may have provided the FBI with a fake server during an investigation. </p> <table align="center" border="1" cellpadding="2" cellspacing="2" width="700"> <tbody> <tr> <td valign="top" width="700"> <p>NATURE OF ACTION</p> <p>INTRODUCTION</p> <p>No one is above the law. In the run-up to the 2016 election, Russia mounted a brazen attack on American Democracy. The opening salvo was a cyberattack on the DNC, carried out on American soil. In 2015 and 2016, Russian intelligence services hacked into the DNC&#39;s computers, penetrated its phone systems, and exfiltrated tens of thousands of documents and emails. Russia then used this stolen information to advance its own interests: destabilizing the U.S. political environment, denigrating the Democratic presidential nominee, and supporting the campaign of Donald J. Trump (&quot;Trump&quot;), whose policies would benefit the Kremlin.</p> <blockquote> <p><em><span style="color: #0000ff">[OCS: How is the DNC going to explain that the evidence that the Russians hacked the DNC server was obtained by a Democrat-connected firm AFTER THE DNC DENIED ACCESS TO FORENSICALLY EXAMINE THE SERVER BY THE FBI? </span></em></p> <p><em><span style="color: #0000ff">How is the DNC going to explain that the information was not doctored and represented a significant fact that the DNC conspired with the Clinton campaign to the detriment of the Sanders campaign? </span></em></p> <p><em><span style="color: #0000ff">How is the DNC going to demonstrate that the political environment was destabilized in the face of James Comey;s actions and the fact that the Clinton campaign refused to campaign in several key states and relied on their flawed computer models rather than seasoned political operatives?]&#0160; </span></em></p></blockquote> <p>In the Trump campaign, Russia found a willing and active partner in this effort. In 2016, individuals tied to the Kremlin notified the Trump campaign that Russia intended to interfere with our democracy. Through multiple meetings, emails, and other communications, these Russian agents made clear that their government supported Trump and was prepared to use stolen emails and other information to damage his opponent and the Democratic party.</p> <blockquote> <p><em><span style="color: #0000ff">[OCS: How is the DNC going to explain that both the Hillary Clinton campaign and the DNC attempted to hide millions of dollars flowing to a firm with known Russian connections and used information allegedly provided by Russians to discredit candidate Trump?</span></em></p> <p><em><span style="color: #0000ff">How is the DNC going to explain that Hillary Clinton and other prominent Democrats arranged, in conjunction with the certain intelligence agencies to convey title to 20% of our uranium production to a firm controlled by the Russians?</span></em></p> <p><em><span style="color: #0000ff">How is the DNC going to explain that one of its top presidential candidates was partial to Marxism and the other was a self-avowed socialist?]</span></em></p></blockquote> <p>Rather than report these repeated messages that Russia intended to interfere with U.S. elections, the Trump Campaign and its agents gleefully welcomed Russia&#39;s help. Indeed, the Trump Campaign solicited Russia&#39;s illegal assistance, and maintained secret communications with individuals tied to the Russian government, including one of the intelligence agencies responsible for attacking the DNC.</p> <blockquote> <p><em><span style="color: #0000ff">[OCS: Gleefully watching the DNC and the Clinton campaign being hoist on its own petard with its own words is not a crime. Neither is “collusion” a crime. However, the conspiracy between the Clinton campaign and the DNC to game an election for a single candidate is a crime.]</span></em></p></blockquote> <p>Through these communications, the Trump Campaign, Trump&#39;s closest advisors, and Russian agents formed an agreement to promote Donald Trump&#39;s candidacy through illegal means. Russian agents trespassed onto the DNC&#39;s computer network in the United States, as well as other email accounts, collected trade secrets and other private data, and then transmitted the data to Defendant WikiLeaks, whose founder, Assange, shared the defendants&#39; common goal of damaging the Democratic party in advance of the election. Russia, through military intelligence (GRU) officer(s) posing as &quot;Guccifer 2.0&quot; (hereinafter referred to as &quot;GRU Operative #1&quot;), and through WikiLeaks, then disseminated the information at times when it would best suit the Trump Campaign.</p> <blockquote> <p><em><span style="color: #0000ff">[OCS: There have been credible technical analysis efforts that suggest that the information was accessed by an insider using a memory stick and which challenges the remote hacking suggestions.]</span></em></p></blockquote> <p>As stolen DNC information was strategically released into the public sphere, then- candidate Trump openly praised the illegal disseminations and encouraged Russia to continue its violations of U.S. law through its ongoing hacking campaign against the Democratic party.</p> <blockquote> <p><em><span style="color: #0000ff">[OCS: It remains to be proven that the information was leaked by the Trump people. In fact, most of the leaking came from the White House, Obamacons, the intelligence agencies, the FBI, and others. Given its pattern and practice of suppression of negative stories about progressives, one wonders if the Russians were helping the Sanders team?]</span></em>&#0160; </p></blockquote></td></tr></tbody></table> <p>&#0160;</p> <blockquote> <p><span style="font-size: medium; font-family: &#39;Arial Black&#39;; color: #9b00d3">Democratic Party Alleges Trump-Russia Conspiracy in New Lawsuit </span></p> <p>The Democratic National Committee opened a surprise legal assault on President Trump on Friday, filing a lawsuit in federal court alleging that the organization was the victim of a conspiracy by Russian officials, the Trump campaign and WikiLeaks to damage Hillary Clinton’s presidential run.</p> <p>The 66-page complaint, filed in federal court in New York, uses the publicly known facts of the investigation into Russia’s election meddling to accuse Mr. Trump’s associates of illegally working with Russian intelligence agents to interfere with the outcome of the election. In the document, the committee accuses Republicans and the Russians of “an act of previously unimaginable treachery.”</p> <p><strong><span style="color: #ff0000; background-color: #ffff00">Mr. Perez firmly denied that the lawsuit had a political purpose, but he appeared to allude at points to the possibility that civil litigation might bring to light damaging information about Mr. Trump and his associates.</span></strong></p> <p>The complaint is largely based on information that has been disclosed in news reports and subsequent court proceedings. <strong><span style="color: #ff0000; background-color: #ffff00">But if the lawsuit proceeds, the president and his campaign aides could be forced to disclose documents and submit to depositions that require them to answer questions under oath. </span></strong></p> <p><strong><span style="color: #ff0000; background-color: #ffff00">To reach the discovery stage, lawsuits have to survive any motion to dismiss the litigation by the defendants. </span></strong></p> <p><strong><span style="color: #ff0000; background-color: #ffff00">Mr. Perez suggested, for instance, that Mr. Trump’s tax returns would reveal “shady conduct” if they were ever made public. Asked if part of the lawsuit’s aim was to force such disclosures, Mr. Perez demurred: “I haven’t given that any thought.” </span></strong></p> <p>The Democrats accused Mr. Trump’s campaign of being “a racketeering enterprise” that worked with the Russians and WikiLeaks in a conspiracy that included hacking email servers at the D.N.C. and leaking damaging information to the public. The Trump campaign had extensive warnings of the Russians’ activities and intentions, the Democrats allege, embraced the meddling of a foreign power.</p> <p>The lawsuit demands monetary damages and a declaration that the defendants conspired to alter the course of the election.</p> <p>Source: <a href="https://www.nytimes.com/2018/04/20/us/politics/dnc-russia-trump-lawsuit.html"><span style="color: #0000ff">Democratic Party Alleges Trump-Russia Conspiracy in New Lawsuit - The New York Times</span></a></p></blockquote> <p><strong><em><span style="color: #0000ff">Bottom line …</span></em></strong></p> <p>Given that the Obama Administration conspired and executed an illegal spying program against a political opposition candidate, I can make the case that former President Obama and his cadre of conspirators should be headed to jail. I would settle for Obama remaining an unindicted co-conspirator, but not Hillary Clinton who is the driving force behind much of the Russian collusion.</p> <p>This lawsuit opens up the entire can of worms in discovery for both sides. One side, the RNC may be embarrassed, but the other might find themselves subject to criminal prosecution.&#0160; One might wonder if President Trump would let everyone associated with the DNC off the hook to protect the image of himself as having $10 BILLION?</p> <p>Unfortunately, the GOP has a pattern and practice of snatching defeat from the jaws of victory – and may move to summarily dismiss the lawsuit. What a mistake that would be! My best friend Al believes as long as the progressives own the media, nothing much will happen. I hope he is wrong and things might be looking up for our constitutional system.</p> <p>-- steve</p></div>
        <script type="text/javascript">
            var TPConnect = {};
                TPConnect.tpc_url = 'http://www.onecitizenspeaking.com/2018/04/the-democrats-may-just-have-stepped-on-their-collective-johnsons-file-lawsuit-alleging-trump-russia-conspiracy.html';
                TPConnect.tpc_title = document.getElementById('tpc_post_title').innerHTML;
                TPConnect.tpc_message = document.getElementById('tpc_post_message').innerHTML;
        </script>

        <script type="text/javascript" src="http://profile.typepad.com/services/embed/tpc/6a00d83451d3b569e200d8341c729f53ef/embed.js?asset_id=6a00d83451d3b569e20224df2c623d200b"></script>
    <script type="text/javascript" src="http://static.typepad.com/.shared/js/profile/blogside.js"></script>
        <noscript><a href="?asset_id=6a00d83451d3b569e20224df2c623d200b">View the entire comment thread.</a>
	<p>Please enable JavaScript if you would like to comment on this blog.</p>
	</noscript>
</div>
       </div>

        
    




						</div>
					</div>
				</div>
			</div>
			


<!-- container-footer -->
<div id="footer">
<div class="row well"><div class="col-md-12">
	<div id="footer-inner">
		<ul class="footer-list pkg list-inline" >
			<li class="last-footer-list-item footer-list-item"><a href="http://www.onecitizenspeaking.com/">One Citizen Speaking...</a></li>
		</ul>
	</div>
</div></div>
</div>

		</div>
	</div>
	








<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="http://www.typepad.com/t/stats?blog_id=1279052&amp;user_id=2394792&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-11025847-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->


<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qoptions = { tags:"typepad.extended" }; _qacct="p-fcYWUmj5YbYKM"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-fcYWUmj5YbYKM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fcYWUmj5YbYKM.gif?tags=typepad.extended" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/js/yui/yuiloader-beta-min.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><!-- Begin comScore Tag -->
<script>
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js'%3E%3C/script%3E"));
</script>
<script>
COMSCORE.beacon({
  c1: 2,
  c2: "6035669",
  c3: "",
  c4: "http://www.onecitizenspeaking.com/2018/04/the-democrats-may-just-have-stepped-on-their-collective-johnsons-file-lawsuit-alleging-trump-russia-conspiracy.html",
  c5: "",
  c6: "",
  c15: ""
});
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035669&c3=&c4=http%3A%2F%2Fwww.onecitizenspeaking.com%2F2018%2F04%2Fthe-democrats-may-just-have-stepped-on-their-collective-johnsons-file-lawsuit-alleging-trump-russia-conspiracy.html&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
