<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <!-- head-common-individual -->
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        
        <meta name="description" content="The way representatives of the United States are usually selected is through a series of local, regional, state, and national competitions supervised under the auspices of individual sports authorities. Other than the age, drug, and genetic testing to ensure fair competition, there are no restrictions on race, religion, color, or sexual preference. And that’s the way it should be. Sport..." />




        <link rel="stylesheet" href="http://www.onecitizenspeaking.com/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="http://static.typepad.com/.shared:vca57443:typepad:en_us/themes/common/print.css" type="text/css" media="print" />


<link rel="stylesheet" href="http://static.typepad.com/.shared:vca57443:typepad:en_us/css/featherlight-gallery.css">

        <link rel="alternate" type="application/atom+xml" title="Posts on 'One Citizen Speaking ' (Atom)" href="http://www.onecitizenspeaking.com/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'One Citizen Speaking ' (RSS 1.0)" href="http://www.onecitizenspeaking.com/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'One Citizen Speaking ' (RSS 2.0)" href="http://www.onecitizenspeaking.com/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "http://www.typepad.com/";
        </script>
        <script type="text/javascript" src="http://static.typepad.com/.shared:vca57443:typepad:en_us/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00d83451d3b569e200d8341c729f53ef');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="THE SOFT TYRANNY OF THE MINORITY MAFIA" />
<meta property="og:site_name" content="One Citizen Speaking " />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.onecitizenspeaking.com/2018/02/the-soft-tyranny-of-the-minority-mafia.html" />
<meta property="og:description" content="The way representatives of the United States are usually selected is through a series of local, regional, state, and national competitions supervised under the auspices of individual sports authorities. Other than the age, drug, and genetic testing to ensure fair competition, there are no restrictions on race, religion, color, or sexual preference. And that’s the way it should be. Sport..." />
<meta property="fb:admins" content="" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="THE SOFT TYRANNY OF THE MINORITY MAFIA">
<meta name="twitter:description" content="The way representatives of the United States are usually selected is through a series of local, regional, state, and national competitions supervised under the auspices of individual sports authorities. Other than the age, drug, and genetic testing to ensure fair competition, there are no restrictions on race, religion, color, or sexual preference. And that’s the way it should be. Sport...">
<meta name="twitter:image" content="">



        <link rel="alternate" type="application/atom+xml" title="Comments on 'THE SOFT TYRANNY OF THE MINORITY MAFIA' (Atom)" href="http://www.onecitizenspeaking.com/2018/02/the-soft-tyranny-of-the-minority-mafia/comments/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Comments on 'THE SOFT TYRANNY OF THE MINORITY MAFIA' (RSS 2.0)" href="http://www.onecitizenspeaking.com/2018/02/the-soft-tyranny-of-the-minority-mafia/comments/rss.xml" />
        <title>THE SOFT TYRANNY OF THE MINORITY MAFIA - One Citizen Speaking </title>
        <link rel="start" href="http://www.onecitizenspeaking.com/" title="Home" />
        <link rel="prev" href="http://www.onecitizenspeaking.com/2018/02/investigative-journalists-targeting-trump-ignoring-obama-administration-subversion.html?no_prefetch=1" title="INVESTIGATIVE JOURNALISTS TARGETING TRUMP -- IGNORING OBAMA ADMINISTRATION SUBVERSION" />
        <link rel="next" href="http://www.onecitizenspeaking.com/2018/02/olympics-2018-its-about-sport-not-gay-virtue-signaling.html?no_prefetch=1" title="OLYMPICS 2018: IT'S ABOUT SPORT -- NOT GAY VIRTUE SIGNALING" />

    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<meta property="og:title" content="THE SOFT TYRANNY OF THE MINORITY MAFIA" />
<meta property="og:site_name" content="One Citizen Speaking " />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.onecitizenspeaking.com/2018/02/the-soft-tyranny-of-the-minority-mafia.html" />
<meta property="og:description" content="The way representatives of the United States are usually selected is through a series of local, regional, state, and national competitions supervised under the auspices of individual sports authorities. Other than the age, drug, and genetic testing to ensure fair competition, there are no restrictions on race, religion, color, or sexual preference. And that’s the way it should be. Sport..." />
<meta property="fb:admins" content="" />

</head>



<body class="layout-two-column-left post">
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
    FB.init( { apiKey: 'a279adbe87e2b3c505e777af99a5260d', xfbml: true, version: 'v2.8' } );
};
( function() {
    var e = document.createElement( 'script' ); e.async = true;
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    document.getElementById( 'fb-root' ).appendChild( e );
} )();
</script>

	
	<div id="container" class="container">
		<div id="container-inner" class="pkg">
			


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="http://www.onecitizenspeaking.com/" accesskey="1">One Citizen Speaking </a></h1>
		<h2 id="banner-description">
			Saying out loud what you may be thinking 
		</h2>
	</div>
</div>


<div id="nav">
	<div id="nav-inner">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OCS-HEADER-AD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7354935785940913"
     data-ad-slot="6555051181"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>




			<div id="pagebody">


				<div id="pagebody-inner" class="pkg">
                                        <div id="alpha">
						<div id="alpha-inner" class="pkg">
							
<!-- sidebar -->


<!-- user photo -->
    <div class="module-photo module">


     


<div class="module-content">


<img src="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b8d09cd5d0970c-150wi" alt="My Photo" class="img-responsive" />


</div></div>

<div class="module-email module">
	<div class="module-content">
		<script type="text/javascript">
<!--
document.write('<a href="ma' + 'ilto:&#115;&#116;&#101;&#118;&#101;&#64;&#111;&#110;&#101;&#99;&#105;&#116;&#105;&#122;&#101;&#110;&#115;&#112;&#101;&#97;&#107;&#105;&#110;&#103;&#46;&#99;&#111;&#109;">Email Me</a>');
// -->
</script>

	</div>
</div>
<div id="sponsored_listing" class="module-typelist module">
<h2 class="module-header">Sponsored Listing</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- One Citizen Speaking -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7354935785940913"
     data-ad-slot="5350956782"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li>
			
		</ul>
	</div>
</div>

<div class="module-widget module" id="widget-ShareThis_ShareThis">
	<div class="module-content">
    	<script type="text/javascript">var _sttoolbar = {}</script><script src="http://w.sharethis.com/widget/sttypepad.js" type="text/javascript"></script><script type="text/javascript">stTypePad.init("http://w.sharethis.com/button/sharethis.js#publisher=&type=typepad&post_services=email%2Cfacebook%2Ctwitter%2Cgbuzz%2Cmyspace%2Cdigg%2Csms%2Cwindows_live%2Cdelicious%2Cstumbleupon%2Creddit%2Cgoogle_bmarks%2Clinkedin%2Cbebo%2Cybuzz%2Cblogger%2Cyahoo_bmarks%2Cmixx%2Ctechnorati%2Cfriendfeed%2Cpropeller%2Cwordpress%2Cnewsvine");</script>
	</div>
</div><div class="module-custom_html module">
    <div class="module-content">
<a href="http://twitter.com/share" class="twitter-share-button" data-count="none" data-via="1CitizenSpeaks">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
    </div>
</div>
<div class="module-syndicate module">
	<div class="module-content">
	<a href="http://www.onecitizenspeaking.com/atom.xml"><i class="fa fa-rss"></i> Subscribe to this blog's feed</a>
	</div>
</div>
<div id="search" class="module-typelist module">
<h2 class="module-header">Search</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note-label">Google</div><div class="typelist-note"><form method="get" action="http://www.google.com/search">
  <input type="hidden" name="ie" value="UTF-8" /> 
  <input type="hidden" name="oe" value="UTF-8" /> 
  <div style="background-color:white;">
   <a href="http://www.google.com/"><img src="http://www.google.com/logos/Logo_40wht.gif" border="0" alt="Google" /></a>
   </div>
   <input type="text" name="q" size="18" maxlength="255" value="" /><br />
   <small>
    <input type="hidden" name="domains" value="www.onecitizenspeaking.com" />
    <input type="radio" name="sitesearch" value="" /> WWW <br />
    <input type="radio" name="sitesearch" value="onecitizenspeaking.com" checked="checked" /> onecitizenspeaking.com
   <br /></small>
    <input type="submit" name="btnG" value=" Google Search " /> 
 </form>
 <!-- SiteSearch Google -->
 </div></li>
			
		</ul>
	</div>
</div>

<div class="module-widget module" id="widget-FeedBurner_fb_email">
	<div class="module-content">
    	<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://www.feedburner.com/fb/a/emailverify" method="post" target="popupwindow" onsubmit="window.open('http://www.feedburner.com', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="http://feeds.feedburner.com/~e?ffid=890781" name="url"/><input type="hidden" value="One Citizen Speaking..." name="title"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://www.feedburner.com" target="_blank">FeedBurner</a></p></form>
	</div>
</div>	<div class="module-archives module">
		<h2 class="module-header">Recent Posts</h2>
		<div class="module-content">
			<ul class="module-list">
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2018/02/olympics-2018-its-about-sport-not-gay-virtue-signaling.html">OLYMPICS 2018: IT'S ABOUT SPORT -- NOT GAY VIRTUE SIGNALING</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2018/02/the-soft-tyranny-of-the-minority-mafia.html">THE SOFT TYRANNY OF THE MINORITY MAFIA</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2018/02/investigative-journalists-targeting-trump-ignoring-obama-administration-subversion.html">INVESTIGATIVE JOURNALISTS TARGETING TRUMP -- IGNORING OBAMA ADMINISTRATION SUBVERSION</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2018/02/is-california-attorney-general-becerra-an-agent-of-the-mexican-government.html">IS CALIFORNIA ATTORNEY GENERAL BECERRA AN AGENT OF THE MEXICAN GOVERNMENT?</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2018/02/does-jeff-sessions-have-the-cojones-to-fire-rod-rosenstein-for-threatening-congress.html">DOES JEFF SESSIONS HAVE THE COJONES TO FIRE ROD ROSENSTEIN FOR THREATENING CONGRESS?</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2018/02/adam-schiff-ty-can-you-trust-this-hyper-partisan-hack-to-tell-the-truth.html">ADAM SCHIFF-TY: CAN YOU TRUST THIS HYPER-PARTISAN HACK TO TELL THE TRUTH?</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2018/02/progressive-socialist-democrats-are-infecting-us-athletics.html">PROGRESSIVE SOCIALIST DEMOCRATS ARE INFECTING U.S. ATHLETICS</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2018/02/why-the-mainstream-media-is-a-failure-and-we-need-a-special-prosecutor.html">WHY THE MAINSTREAM MEDIA IS A FAILURE AND WE NEED A SPECIAL PROSECUTOR</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2018/02/nunes-memo-misdirection.html">NUNES MEMO MISDIRECTION?</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2018/02/time-for-nancy-pelosi-to-retire.html">TIME FOR NANCY PELOSI TO RETIRE</a></li>
					
				
			</ul>
		</div>
	</div>
<div id="creative_commons_license" class="module-typelist module">
<h2 class="module-header">Creative Commons License</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a title="" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/" >Creative Commons Usage License</a></li>
			
		</ul>
	</div>
</div>






						</div>
					</div>
                                        <div id="beta">
						<div id="beta-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="http://www.onecitizenspeaking.com/2018/02/investigative-journalists-targeting-trump-ignoring-obama-administration-subversion.html">&laquo; INVESTIGATIVE JOURNALISTS TARGETING TRUMP -- IGNORING OBAMA ADMINISTRATION SUBVERSION</a> |
	<a class="content-nav-main" href="http://www.onecitizenspeaking.com/">Main</a>
	| <a class="content-nav-next" href="http://www.onecitizenspeaking.com/2018/02/olympics-2018-its-about-sport-not-gay-virtue-signaling.html">OLYMPICS 2018: IT'S ABOUT SPORT -- NOT GAY VIRTUE SIGNALING &raquo;</a>
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:vca57443:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<script type="text/javascript">
    window.ZemantaBlogSettings = "7339880|false";
    window.ZemantaPostSettings = "";
</script>
<script type="text/javascript" src="http://content.zemanta.com/static/typepad/js/recommend.js"></script>
<input type="hidden" name="zemanta-related" val="" />
<!-- entry -->



<div class="entry-author-steve entry-type-post entry" id="entry-6a00d83451d3b569e201b7c94e79c2970b">
   <div class="entry-inner">
			<h3 class="entry-header">THE SOFT TYRANNY OF THE MINORITY MAFIA</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<p>The way representatives of the United States are usually selected is through a series of local, regional, state, and national competitions supervised under the auspices of individual sports authorities. Other than the age, drug, and genetic testing to ensure fair competition, there are no restrictions on race, religion, color, or sexual preference. And that’s the way it should be. Sport should not be compromised by the minority mafia to advance their particular political agendas, and sports should be free from social engineering. End of story!</p>
<p>But then there is the well-known intolerance of the progressive socialist democrats and their minority mafia that has perverted our culture with their political correctness, multiculturalism, and most of all, moral equivalence. They and their activist/agitators shout down anyone with an opposing opinion. They physically threaten those who would dare speak in a public forum. And, now they are trying to silence those who speak for the purity of sport and competition.</p>
<p>There have always been gays in sport – one look at some of the male figure skaters left little or no doubt about their sexual preferences away from competition. And, that’s the point: “away from competition.” Occasionally you will find someone using the awards podium to advance their own political agenda – and they should be sanctioned. Let them speak out away from sports venues.</p>
<p>There is little or no doubt that Fox News, since a change in ownership to the more liberal sons (and their wives) of media magnate Rupert Murdoch, has moved left. And, it may be only a matter of time until they become another tool of the progressive socialist democrats and their march towards totalitarianism.</p>
<blockquote>
<h3><span style="color: #0000ff; font-family: &#39;Arial Black&#39;; font-size: medium;">Fox News removes executive&#39;s controversial column that criticized USA Olympics team for becoming &#39;darker, gayer&#39;</span></h3>
<p>Fox News removed an <span style="background-color: #ffff00;">opinion</span> column written by one of its top executives, John Moody, on Friday after <span style="background-color: #ffff00;">critics called it &quot;racist and homophobic.&quot;</span>&#0160; &quot;John Moody&#39;s column does not reflect the views or values of FOX News and has been removed,&quot; the network said in a statement to Business Insider on Friday.&#0160;</p>
<p>In the piece, Moody, an executive vice president and executive editor at Fox News called efforts by the US Olympics Committee to attract more diverse athletes an attempt to become &quot;darker&quot; and &quot;gayer.&quot;</p>
<p><span style="background-color: #ffff00;">&quot;Unless it&#39;s changed overnight, the motto of the Olympics, since 1894, has been &#39;Faster, Higher, Stronger.&#39; It appears the U.S. Olympic Committee would like to change that to &#39;Darker, Gayer, Different,&#39;&quot; he wrote on Wednesday. &quot;If your goal is to win medals, that won&#39;t work.&quot;</span></p>
<p><span style="background-color: #ffff00;">&quot;No sport that we are aware of awards points ― or medals ― for skin color or sexual orientation,&quot; he wrote. &quot;So, while uncomfortable, the question probably needs to be asked: were our Olympians selected because they&#39;re the best at what they do, or because they&#39;re the best publicity for our current obsession with having one each from Column A, B and C?&quot;</span>&#0160; &lt;<a href="http://www.businessinsider.com/fox-news-usa-olympics-column-removed-2018-2">Source</a>&gt;</p>
</blockquote>
<p><em><strong><span style="color: #0000ff;">What I wrote last week …</span></strong></em></p>
<blockquote>
<h5><span style="color: #0000ff; font-family: &#39;Arial Black&#39;; font-size: medium;">PROGRESSIVE SOCIALIST DEMOCRATS ARE INFECTING U.S. ATHLETICS</span></h5>
<p>There is a malignant belief held by many progressive socialist democrats that to be fair, inclusive, and diverse, organizations need to employ people by class. With the number of people in each class representing their class’s proportional representation in the general population. There are genetic and environmental factors that influence performance. And you select and support the best of the best, not look for athletes on the basis of their color or sexual identity. And for the militant feminists, there is a physical reason that most sports separate men and women. And it has nothing to do with disadvantaging women athletes over their male counterparts when it comes to performance in the arena.</p>
<p>The idea that you should field any team based on any criteria other than absolute excellence is an anathema to a sport.</p>
<p><strong><em>Diversity is fine for the USOC as an organization, but when it bleeds over into a sport, we are in deep, deep trouble.</em></strong></p>
<blockquote>
<p><em>“Diversity and inclusion are core values at the USOC because they make us better as an organization, ensuring that we’re capable of solving our complex business needs and equipped to provide the kind of support America’s athletes need. The more we include diverse perspectives and experiences in our work and thinking, the more likely we’ll be able to thrive in an incredibly competitive world.” </em>– USOC CEO Scott Blackmun &lt;<a href="https://www.teamusa.org/about-the-usoc/inside-the-usoc/programs/diversity-and-inclusion">Source</a>&gt;</p>
</blockquote>
<p>Every person at the USOC should be about winning – fielding the best team available, supporting the athletes with the best medical and conditioning programs available, and subsidizing those who forego regular employment to engage in strict and grueling training regimens. Replace virtue signaling bureaucrats like Jason Thompson, who earned a master&#39;s and bachelor&#39;s degree in sociology from the University of Wyoming and is a graduate of Harvard&#39;s John F. Kennedy School executive training program, with actual athletes. Let the USOC mine the group of talented, educated elite athletes that bring excellence and actual knowledge to the table.</p>
<p>If the USOC wants more diversity, let them promote sport – not classes of people along characteristics that have little or nothing to do with size, speed, agility, and mental toughness and everything to do with politics and media publicity. If you want to make people feel better about themselves, do it somewhere else, and leave the purity of competition alone. Those who want to compete will find a way to compete. &lt;<a href="http://www.onecitizenspeaking.com/2018/02/progressive-socialist-democrats-are-infecting-us-athletics.html"><span style="color: #0000ff;">Source</span></a>&gt;</p>
</blockquote>
<p><strong><em><span style="color: #0000ff;">Bottom line …</span></em></strong></p>
<p>In this age of Orwell and politico-speak, up is down, right is wrong, evil is good, and words have been tortured and redefined for political purposes. When class warfare is pervasive and classes of people “own” words and “symbols,” anything else is condemned as “cultural appropriation.” Instead of assimilation and assuming the best of all cultures, the progressives balkanize and reduce us to the lowest common denominator: unexceptional political units to be managed like livestock.</p>
<p>We are so screwed.</p>
<p>-- steve</p>
		</div>
		

                        <!-- SIGNATURE -->
                        
                        
<div id="signature">
        <div id="signature-inner">
        <p>"The object in life is not to be on the side of the majority, but to escape finding oneself in the ranks of the insane." -- Marcus Aurelius </p>
<p> </p>
<hr>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OCS - Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7354935785940913"
     data-ad-slot="6182093589"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
        </div>
</div>


		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<a class="permalink" href="http://www.onecitizenspeaking.com/2018/02/the-soft-tyranny-of-the-minority-mafia.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->


		<!-- post footer links -->
	<p class="entry-footer-share entry-footer-share-buttons">
		<span class="entry-footer-links-reblog"><a href="#" class="share-link share-link-reblog" title="Grab this post for your own blog" onclick="b=document.body; TYPEPAD___bookmarklet_domain='http://www.typepad.com/'; TYPEPAD___reblog_entryxid='6a00d83451d3b569e201b7c94e79c2970b'; TYPEPAD___is_reblog = 1; if (b &amp;&amp; !document.xmlVersion) { void ( z=document.createElement('script')); void(z.type='text/javascript'); void(z.src='http://static.typepad.com/.shared:vca57443:typepad:en_us/js/qp/loader-combined-min.js'); void(b.appendChild(z));}else{}">Reblog
 (0)
</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-twitter">
     

     <iframe allowtransparency="true" frameborder="0" scrolling="no" src="http://platform.twitter.com/widgets/tweet_button.html?url=http://www.onecitizenspeaking.com/2018/02/the-soft-tyranny-of-the-minority-mafia.html&text=THE SOFT TYRANNY OF THE MINORITY MAFIA&count=horizontal" style="width:55px; height:20px;"></iframe>

</span> <span class="separator">|</span> <span class="entry-footer-links-plusone">
<g:plusone size="medium" href="http://www.onecitizenspeaking.com/2018/02/the-soft-tyranny-of-the-minority-mafia.html"></g:plusone>

</span> <span class="separator">|</span> <span class="entry-footer-links-pinterest">
     <script type="text/javascript">
     function callPin(permalink) {
         var query = window.location.search.substring(1);
         var url = document.URL;
         url = url.replace( /#/, "" );
         if ( permalink == url ) {
             var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:vca57443:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
         } else if ( query != "pintix=1" ) {
             window.location=permalink+"?pintix=1";
         } else {
             var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:vca57443:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
         }
     }
     </script>

     <a rel="nofollow" href="#" onclick="callPin('http://www.onecitizenspeaking.com/2018/02/the-soft-tyranny-of-the-minority-mafia.html');"><img alt="Pin It!" style='border: none;' src="http://static.typepad.com/.shared:vca57443:typepad:en_us//images/pinit-1.png"/></a>

</span> <span class="separator">|</span> <span class="entry-footer-links-facebook_like">
     
     <fb:like href="http://www.onecitizenspeaking.com/2018/02/the-soft-tyranny-of-the-minority-mafia.html" layout="button_count" show_faces="false"></fb:like>
     
</span> <span class="separator">|</span> <span class="entry-footer-links-digg"><a href="http://digg.com/submit?url=http%3A%2F%2Fwww.onecitizenspeaking.com%2F2018%2F02%2Fthe-soft-tyranny-of-the-minority-mafia.html&amp;phase=2" class="share-link share-link-digg">Digg This</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-delicious"><a href="http://del.icio.us/post" class="share-link share-link-delicious" onclick="window.open('http://del.icio.us/post?v=4&partner=typepad&noui&jump=close&url=http%3A%2F%2Fwww.onecitizenspeaking.com%2F2018%2F02%2Fthe-soft-tyranny-of-the-minority-mafia.html&title=THE%20SOFT%20TYRANNY%20OF%20THE%20MINORITY%20MAFIA', 'delicious', 'toolbar=no,width=700,height=400'); return false;">Save to del.icio.us</a>
</span>
	</p>


	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
        <div id="tpc-comments">
        <h3 class="comments-header">Comments</h3>
<div class="comments-content">
        <div id="tpc_thread"></div>
        <div style="display:none;" id="tpc_post_title">THE SOFT TYRANNY OF THE MINORITY MAFIA</div>
        <div style="display:none;" id="tpc_post_message"><p>The way representatives of the United States are usually selected is through a series of local, regional, state, and national competitions supervised under the auspices of individual sports authorities. Other than the age, drug, and genetic testing to ensure fair competition, there are no restrictions on race, religion, color, or sexual preference. And that’s the way it should be. Sport should not be compromised by the minority mafia to advance their particular political agendas, and sports should be free from social engineering. End of story!</p>
<p>But then there is the well-known intolerance of the progressive socialist democrats and their minority mafia that has perverted our culture with their political correctness, multiculturalism, and most of all, moral equivalence. They and their activist/agitators shout down anyone with an opposing opinion. They physically threaten those who would dare speak in a public forum. And, now they are trying to silence those who speak for the purity of sport and competition.</p>
<p>There have always been gays in sport – one look at some of the male figure skaters left little or no doubt about their sexual preferences away from competition. And, that’s the point: “away from competition.” Occasionally you will find someone using the awards podium to advance their own political agenda – and they should be sanctioned. Let them speak out away from sports venues.</p>
<p>There is little or no doubt that Fox News, since a change in ownership to the more liberal sons (and their wives) of media magnate Rupert Murdoch, has moved left. And, it may be only a matter of time until they become another tool of the progressive socialist democrats and their march towards totalitarianism.</p>
<blockquote>
<h3><span style="color: #0000ff; font-family: &#39;Arial Black&#39;; font-size: medium;">Fox News removes executive&#39;s controversial column that criticized USA Olympics team for becoming &#39;darker, gayer&#39;</span></h3>
<p>Fox News removed an <span style="background-color: #ffff00;">opinion</span> column written by one of its top executives, John Moody, on Friday after <span style="background-color: #ffff00;">critics called it &quot;racist and homophobic.&quot;</span>&#0160; &quot;John Moody&#39;s column does not reflect the views or values of FOX News and has been removed,&quot; the network said in a statement to Business Insider on Friday.&#0160;</p>
<p>In the piece, Moody, an executive vice president and executive editor at Fox News called efforts by the US Olympics Committee to attract more diverse athletes an attempt to become &quot;darker&quot; and &quot;gayer.&quot;</p>
<p><span style="background-color: #ffff00;">&quot;Unless it&#39;s changed overnight, the motto of the Olympics, since 1894, has been &#39;Faster, Higher, Stronger.&#39; It appears the U.S. Olympic Committee would like to change that to &#39;Darker, Gayer, Different,&#39;&quot; he wrote on Wednesday. &quot;If your goal is to win medals, that won&#39;t work.&quot;</span></p>
<p><span style="background-color: #ffff00;">&quot;No sport that we are aware of awards points ― or medals ― for skin color or sexual orientation,&quot; he wrote. &quot;So, while uncomfortable, the question probably needs to be asked: were our Olympians selected because they&#39;re the best at what they do, or because they&#39;re the best publicity for our current obsession with having one each from Column A, B and C?&quot;</span>&#0160; &lt;<a href="http://www.businessinsider.com/fox-news-usa-olympics-column-removed-2018-2">Source</a>&gt;</p>
</blockquote>
<p><em><strong><span style="color: #0000ff;">What I wrote last week …</span></strong></em></p>
<blockquote>
<h5><span style="color: #0000ff; font-family: &#39;Arial Black&#39;; font-size: medium;">PROGRESSIVE SOCIALIST DEMOCRATS ARE INFECTING U.S. ATHLETICS</span></h5>
<p>There is a malignant belief held by many progressive socialist democrats that to be fair, inclusive, and diverse, organizations need to employ people by class. With the number of people in each class representing their class’s proportional representation in the general population. There are genetic and environmental factors that influence performance. And you select and support the best of the best, not look for athletes on the basis of their color or sexual identity. And for the militant feminists, there is a physical reason that most sports separate men and women. And it has nothing to do with disadvantaging women athletes over their male counterparts when it comes to performance in the arena.</p>
<p>The idea that you should field any team based on any criteria other than absolute excellence is an anathema to a sport.</p>
<p><strong><em>Diversity is fine for the USOC as an organization, but when it bleeds over into a sport, we are in deep, deep trouble.</em></strong></p>
<blockquote>
<p><em>“Diversity and inclusion are core values at the USOC because they make us better as an organization, ensuring that we’re capable of solving our complex business needs and equipped to provide the kind of support America’s athletes need. The more we include diverse perspectives and experiences in our work and thinking, the more likely we’ll be able to thrive in an incredibly competitive world.” </em>– USOC CEO Scott Blackmun &lt;<a href="https://www.teamusa.org/about-the-usoc/inside-the-usoc/programs/diversity-and-inclusion">Source</a>&gt;</p>
</blockquote>
<p>Every person at the USOC should be about winning – fielding the best team available, supporting the athletes with the best medical and conditioning programs available, and subsidizing those who forego regular employment to engage in strict and grueling training regimens. Replace virtue signaling bureaucrats like Jason Thompson, who earned a master&#39;s and bachelor&#39;s degree in sociology from the University of Wyoming and is a graduate of Harvard&#39;s John F. Kennedy School executive training program, with actual athletes. Let the USOC mine the group of talented, educated elite athletes that bring excellence and actual knowledge to the table.</p>
<p>If the USOC wants more diversity, let them promote sport – not classes of people along characteristics that have little or nothing to do with size, speed, agility, and mental toughness and everything to do with politics and media publicity. If you want to make people feel better about themselves, do it somewhere else, and leave the purity of competition alone. Those who want to compete will find a way to compete. &lt;<a href="http://www.onecitizenspeaking.com/2018/02/progressive-socialist-democrats-are-infecting-us-athletics.html"><span style="color: #0000ff;">Source</span></a>&gt;</p>
</blockquote>
<p><strong><em><span style="color: #0000ff;">Bottom line …</span></em></strong></p>
<p>In this age of Orwell and politico-speak, up is down, right is wrong, evil is good, and words have been tortured and redefined for political purposes. When class warfare is pervasive and classes of people “own” words and “symbols,” anything else is condemned as “cultural appropriation.” Instead of assimilation and assuming the best of all cultures, the progressives balkanize and reduce us to the lowest common denominator: unexceptional political units to be managed like livestock.</p>
<p>We are so screwed.</p>
<p>-- steve</p></div>
        <script type="text/javascript">
            var TPConnect = {};
                TPConnect.tpc_url = 'http://www.onecitizenspeaking.com/2018/02/the-soft-tyranny-of-the-minority-mafia.html';
                TPConnect.tpc_title = document.getElementById('tpc_post_title').innerHTML;
                TPConnect.tpc_message = document.getElementById('tpc_post_message').innerHTML;
        </script>

        <script type="text/javascript" src="http://profile.typepad.com/services/embed/tpc/6a00d83451d3b569e200d8341c729f53ef/embed.js?asset_id=6a00d83451d3b569e201b7c94e79c2970b"></script>
    <script type="text/javascript" src="http://static.typepad.com/.shared/js/profile/blogside.js"></script>
        <noscript><a href="?asset_id=6a00d83451d3b569e201b7c94e79c2970b">View the entire comment thread.</a>
	<p>Please enable JavaScript if you would like to comment on this blog.</p>
	</noscript>
</div>
       </div>

        
    




						</div>
					</div>
				</div>
			</div>
			


<!-- container-footer -->
<div id="footer">
<div class="row well"><div class="col-md-12">
	<div id="footer-inner">
		<ul class="footer-list pkg list-inline" >
			<li class="last-footer-list-item footer-list-item"><a href="http://www.onecitizenspeaking.com/">One Citizen Speaking...</a></li>
		</ul>
	</div>
</div></div>
</div>

		</div>
	</div>
	








<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="http://www.typepad.com/t/stats?blog_id=1279052&amp;user_id=2394792&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-11025847-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->


<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qoptions = { tags:"typepad.extended" }; _qacct="p-fcYWUmj5YbYKM"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-fcYWUmj5YbYKM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fcYWUmj5YbYKM.gif?tags=typepad.extended" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/js/yui/yuiloader-beta-min.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><!-- Begin comScore Tag -->
<script>
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js'%3E%3C/script%3E"));
</script>
<script>
COMSCORE.beacon({
  c1: 2,
  c2: "6035669",
  c3: "",
  c4: "http://www.onecitizenspeaking.com/2018/02/the-soft-tyranny-of-the-minority-mafia.html",
  c5: "",
  c6: "",
  c15: ""
});
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035669&c3=&c4=http%3A%2F%2Fwww.onecitizenspeaking.com%2F2018%2F02%2Fthe-soft-tyranny-of-the-minority-mafia.html&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
