<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <!-- head-common-individual -->
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        
        <meta name="description" content="By threatening its neighbors, U.S. allies, and the United States, the leadership of North Korea has imperiled its own people and have doomed them to death, destruction, and misery. America cannot rely on the United Nations when a large proportion of its member-states are openly anti-America. The United Nations, on its own accord, has failed to prevent genocide and ethnic..." />




        <link rel="stylesheet" href="http://www.onecitizenspeaking.com/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="http://static.typepad.com/.shared:v72dd229:typepad:en_us/themes/common/print.css" type="text/css" media="print" />


<link rel="stylesheet" href="http://static.typepad.com/.shared:v72dd229:typepad:en_us/css/featherlight-gallery.css">

        <link rel="alternate" type="application/atom+xml" title="Posts on 'One Citizen Speaking ' (Atom)" href="http://www.onecitizenspeaking.com/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'One Citizen Speaking ' (RSS 1.0)" href="http://www.onecitizenspeaking.com/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'One Citizen Speaking ' (RSS 2.0)" href="http://www.onecitizenspeaking.com/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "http://www.typepad.com/";
        </script>
        <script type="text/javascript" src="http://static.typepad.com/.shared:v72dd229:typepad:en_us/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00d83451d3b569e200d8341c729f53ef');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="NORTH KOREA: THE STAR TREK OPTION" />
<meta property="og:site_name" content="One Citizen Speaking " />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.onecitizenspeaking.com/2017/09/north-korea-the-star-trek-option.html" />
<meta property="og:description" content="By threatening its neighbors, U.S. allies, and the United States, the leadership of North Korea has imperiled its own people and have doomed them to death, destruction, and misery. America cannot rely on the United Nations when a large proportion of its member-states are openly anti-America. The United Nations, on its own accord, has failed to prevent genocide and ethnic..." />
<meta property="fb:admins" content="" />
<meta property="og:image" content="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b7c91ced9c970b-600wi" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="NORTH KOREA: THE STAR TREK OPTION">
<meta name="twitter:description" content="By threatening its neighbors, U.S. allies, and the United States, the leadership of North Korea has imperiled its own people and have doomed them to death, destruction, and misery. America cannot rely on the United Nations when a large proportion of its member-states are openly anti-America. The United Nations, on its own accord, has failed to prevent genocide and ethnic...">
<meta name="twitter:image" content="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b7c91ced9c970b-pi">



        <link rel="alternate" type="application/atom+xml" title="Comments on 'NORTH KOREA: THE STAR TREK OPTION' (Atom)" href="http://www.onecitizenspeaking.com/2017/09/north-korea-the-star-trek-option/comments/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Comments on 'NORTH KOREA: THE STAR TREK OPTION' (RSS 2.0)" href="http://www.onecitizenspeaking.com/2017/09/north-korea-the-star-trek-option/comments/rss.xml" />
        <title>NORTH KOREA: THE STAR TREK OPTION - One Citizen Speaking </title>
        <link rel="start" href="http://www.onecitizenspeaking.com/" title="Home" />
        <link rel="prev" href="http://www.onecitizenspeaking.com/2017/09/chicago-mayor-can-protect-illegal-aliens-against-trump-cannot-protect-his-residents-from-being-short.html?no_prefetch=1" title="CHICAGO MAYOR CAN PROTECT ILLEGAL ALIENS AGAINST TRUMP, CANNOT PROTECT HIS RESIDENTS FROM BEING SHOT" />

<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<meta property="og:title" content="NORTH KOREA: THE STAR TREK OPTION" />
<meta property="og:site_name" content="One Citizen Speaking " />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.onecitizenspeaking.com/2017/09/north-korea-the-star-trek-option.html" />
<meta property="og:description" content="By threatening its neighbors, U.S. allies, and the United States, the leadership of North Korea has imperiled its own people and have doomed them to death, destruction, and misery. America cannot rely on the United Nations when a large proportion of its member-states are openly anti-America. The United Nations, on its own accord, has failed to prevent genocide and ethnic..." />
<meta property="fb:admins" content="" />
<meta property="og:image" content="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b7c91ced9c970b-600wi" />

</head>



<body class="layout-two-column-left post">
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
    FB.init( { apiKey: 'a279adbe87e2b3c505e777af99a5260d', xfbml: true, version: 'v2.8' } );
};
( function() {
    var e = document.createElement( 'script' ); e.async = true;
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    document.getElementById( 'fb-root' ).appendChild( e );
} )();
</script>

	
	<div id="container" class="container">
		<div id="container-inner" class="pkg">
			


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="http://www.onecitizenspeaking.com/" accesskey="1">One Citizen Speaking </a></h1>
		<h2 id="banner-description">
			Saying out loud what you may be thinking 
		</h2>
	</div>
</div>


<div id="nav">
	<div id="nav-inner">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OCS-HEADER-AD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7354935785940913"
     data-ad-slot="6555051181"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>




			<div id="pagebody">


				<div id="pagebody-inner" class="pkg">
                                        <div id="alpha">
						<div id="alpha-inner" class="pkg">
							
<!-- sidebar -->


<!-- user photo -->
    <div class="module-photo module">


     


<div class="module-content">


<img src="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b8d09cd5d0970c-150wi" alt="My Photo" class="img-responsive" />


</div></div>

<div class="module-email module">
	<div class="module-content">
		<script type="text/javascript">
<!--
document.write('<a href="ma' + 'ilto:&#115;&#116;&#101;&#118;&#101;&#64;&#111;&#110;&#101;&#99;&#105;&#116;&#105;&#122;&#101;&#110;&#115;&#112;&#101;&#97;&#107;&#105;&#110;&#103;&#46;&#99;&#111;&#109;">Email Me</a>');
// -->
</script>

	</div>
</div>
<div id="sponsored_listing" class="module-typelist module">
<h2 class="module-header">Sponsored Listing</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- One Citizen Speaking -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7354935785940913"
     data-ad-slot="5350956782"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li>
			
		</ul>
	</div>
</div>

<div class="module-widget module" id="widget-ShareThis_ShareThis">
	<div class="module-content">
    	<script type="text/javascript">var _sttoolbar = {}</script><script src="http://w.sharethis.com/widget/sttypepad.js" type="text/javascript"></script><script type="text/javascript">stTypePad.init("http://w.sharethis.com/button/sharethis.js#publisher=&type=typepad&post_services=email%2Cfacebook%2Ctwitter%2Cgbuzz%2Cmyspace%2Cdigg%2Csms%2Cwindows_live%2Cdelicious%2Cstumbleupon%2Creddit%2Cgoogle_bmarks%2Clinkedin%2Cbebo%2Cybuzz%2Cblogger%2Cyahoo_bmarks%2Cmixx%2Ctechnorati%2Cfriendfeed%2Cpropeller%2Cwordpress%2Cnewsvine");</script>
	</div>
</div><div class="module-custom_html module">
    <div class="module-content">
<a href="http://twitter.com/share" class="twitter-share-button" data-count="none" data-via="1CitizenSpeaks">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
    </div>
</div>
<div class="module-syndicate module">
	<div class="module-content">
	<a href="http://www.onecitizenspeaking.com/atom.xml"><i class="fa fa-rss"></i> Subscribe to this blog's feed</a>
	</div>
</div>
<div id="search" class="module-typelist module">
<h2 class="module-header">Search</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note-label">Google</div><div class="typelist-note"><form method="get" action="http://www.google.com/search">
  <input type="hidden" name="ie" value="UTF-8" /> 
  <input type="hidden" name="oe" value="UTF-8" /> 
  <div style="background-color:white;">
   <a href="http://www.google.com/"><img src="http://www.google.com/logos/Logo_40wht.gif" border="0" alt="Google" /></a>
   </div>
   <input type="text" name="q" size="18" maxlength="255" value="" /><br />
   <small>
    <input type="hidden" name="domains" value="www.onecitizenspeaking.com" />
    <input type="radio" name="sitesearch" value="" /> WWW <br />
    <input type="radio" name="sitesearch" value="onecitizenspeaking.com" checked="checked" /> onecitizenspeaking.com
   <br /></small>
    <input type="submit" name="btnG" value=" Google Search " /> 
 </form>
 <!-- SiteSearch Google -->
 </div></li>
			
		</ul>
	</div>
</div>

<div class="module-widget module" id="widget-FeedBurner_fb_email">
	<div class="module-content">
    	<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://www.feedburner.com/fb/a/emailverify" method="post" target="popupwindow" onsubmit="window.open('http://www.feedburner.com', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="http://feeds.feedburner.com/~e?ffid=890781" name="url"/><input type="hidden" value="One Citizen Speaking..." name="title"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://www.feedburner.com" target="_blank">FeedBurner</a></p></form>
	</div>
</div>	<div class="module-archives module">
		<h2 class="module-header">Recent Posts</h2>
		<div class="module-content">
			<ul class="module-list">
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/09/north-korea-the-star-trek-option.html">NORTH KOREA: THE STAR TREK OPTION</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/09/chicago-mayor-can-protect-illegal-aliens-against-trump-cannot-protect-his-residents-from-being-short.html">CHICAGO MAYOR CAN PROTECT ILLEGAL ALIENS AGAINST TRUMP, CANNOT PROTECT HIS RESIDENTS FROM BEING SHOT</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/09/can-you-trust-any-computer-system-recommended-by-hillary-clinton.html">CAN YOU TRUST ANY COMPUTER SYSTEM RECOMMENDED BY HILLARY CLINTON?</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/09/labor-day-2017.html">LABOR DAY 2017</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/09/new-special-forces-survival-tool.html">NEW "SPECIAL FORCES" SURVIVAL TOOL ...</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/09/the-clinton-comey-crowd-send-the-entire-bunch-to-prison.html">THE CLINTON-COMEY CROWD: SEND THE ENTIRE BUNCH TO PRISON</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/09/comey-is-gone-but-there-appears-to-be-something-radically-wrong-with-the-fbi.html">COMEY IS GONE, BUT THERE APPEARS TO BE SOMETHING RADICALLY WRONG WITH THE FBI</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/08/question-for-the-gop-were-you-lying-then-or-are-you-lying-now.html">QUESTION FOR THE GOP: WERE YOU LYING THEN OR ARE YOU LYING NOW?</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/08/bullsht-congress-is-playing-funding-games-again.html">BULLSH*T: CONGRESS IS PLAYING FUNDING GAMES AGAIN</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/08/nasa-has-become-a-rogue-agency-that-fails-its-primary-mission.html">NASA HAS BECOME A ROGUE AGENCY THAT FAILS ITS PRIMARY MISSION</a></li>
					
				
			</ul>
		</div>
	</div>
<div id="creative_commons_license" class="module-typelist module">
<h2 class="module-header">Creative Commons License</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a title="" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/" >Creative Commons Usage License</a></li>
			
		</ul>
	</div>
</div>






						</div>
					</div>
                                        <div id="beta">
						<div id="beta-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="http://www.onecitizenspeaking.com/2017/09/chicago-mayor-can-protect-illegal-aliens-against-trump-cannot-protect-his-residents-from-being-short.html">&laquo; CHICAGO MAYOR CAN PROTECT ILLEGAL ALIENS AGAINST TRUMP, CANNOT PROTECT HIS RESIDENTS FROM BEING SHOT</a> |
	<a class="content-nav-main" href="http://www.onecitizenspeaking.com/">Main</a>
	
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:v72dd229:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<script type="text/javascript">
    window.ZemantaBlogSettings = "7339880|false";
    window.ZemantaPostSettings = "";
</script>
<script type="text/javascript" src="http://content.zemanta.com/static/typepad/js/recommend.js"></script>
<input type="hidden" name="zemanta-related" val="" />
<!-- entry -->



<div class="entry-author-steve entry-type-post entry" id="entry-6a00d83451d3b569e201b7c91ceda1970b">
   <div class="entry-inner">
			<h3 class="entry-header">NORTH KOREA: THE STAR TREK OPTION</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<p><a href="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b7c91ced85970b-pi"><img alt="star-trek" border="0" height="377" src="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b7c91ced9c970b-pi" style="background-image: none; float: none; padding-top: 0px; padding-left: 0px; margin-left: auto; display: block; padding-right: 0px; margin-right: auto; border: 0px;" title="star-trek" width="704" /></a></p>
<p>By threatening its neighbors, U.S. allies, and the United States, the leadership of North Korea has imperiled its own people and have doomed them to death, destruction, and misery. America cannot rely on the United Nations when a large proportion of its member-states are openly anti-America. The United Nations, on its own accord, has failed to prevent genocide and ethnic cleansing as well as having some of the worst human rights violators serve as the head of the Human Rights Commission.</p>
<p>Clearly, an entire generation of U.S. Presidents have been duped: Carter, Clinton, Bush (41 &amp; 43), and Obama are all collectively responsible for the current situation.</p>
<p><strong><em><span style="color: #0000ff;">There are only a few options --</span></em></strong></p>
<ul>
<li>Do nothing and expose America to greater peril as time goes on.</li>
<li>Appease North Korea and expose America to greater demands and danger as time goes on.</li>
</ul>
<p>In doing nothing and appeasing North Korea, America loses its standing with its own people and allies.</p>
<ul>
<li>Limited preemptive strike on North Korea. Potentially sacrificing our nearby allies in South Korea and Japan.</li>
<li>Massive preemptive strike on North Korea. Possibly sacrificing our nearby allies in South Korea and Japan.</li>
</ul>
<p>Both of these options have severe repercussions for our allies, and the threat grows greater each and every day.</p>
<p><strong><em><span style="color: #0000ff;">The China Option:</span></em></strong></p>
<p>Plead with China to assist with North Korea and overlook their massive theft of intellectual property that makes them a stronger military and financial threat to America. This would allow the Chinese to use the North Koreans as leverage to disadvantage America in any number of ways that can severely impact our economic viability in an expanding world.</p>
<p><span style="color: #0000ff;"><strong><em>The Star Trek Option:</em></strong></span></p>
<p>A FINAL WARNING AND THE DESTRUCTION OF ANY AND ALL MISSILES, SATELLITES, AND VESSELS WHICH EXIT THE QUARANTINE ZONE.</p>
<p>While this assumes that we have the forces available to take such an action, it places the world on notice that we will not sit idly by. As for the Russians and the Chinese, denying them access to American financial systems and markets would cripple their economies.</p>
<p>Now is the time to enhance our nuclear arsenal and the socialists and communists like Barack Obama, Hillary Clinton, and their fellow travelers be damned.</p>
<p>We are so screwed.</p>
<p>-- steve</p>
		</div>
		

                        <!-- SIGNATURE -->
                        
                        
<div id="signature">
        <div id="signature-inner">
        <p>"The object in life is not to be on the side of the majority, but to escape finding oneself in the ranks of the insane." -- Marcus Aurelius </p>
<p> </p>
<hr>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OCS - Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7354935785940913"
     data-ad-slot="6182093589"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
        </div>
</div>


		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<a class="permalink" href="http://www.onecitizenspeaking.com/2017/09/north-korea-the-star-trek-option.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->


		<!-- post footer links -->
	<p class="entry-footer-share entry-footer-share-buttons">
		<span class="entry-footer-links-reblog"><a href="#" class="share-link share-link-reblog" title="Grab this post for your own blog" onclick="b=document.body; TYPEPAD___bookmarklet_domain='http://www.typepad.com/'; TYPEPAD___reblog_entryxid='6a00d83451d3b569e201b7c91ceda1970b'; TYPEPAD___is_reblog = 1; if (b &amp;&amp; !document.xmlVersion) { void ( z=document.createElement('script')); void(z.type='text/javascript'); void(z.src='http://static.typepad.com/.shared:v72dd229:typepad:en_us/js/qp/loader-combined-min.js'); void(b.appendChild(z));}else{}">Reblog
 (0)
</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-twitter">
     

     <iframe allowtransparency="true" frameborder="0" scrolling="no" src="http://platform.twitter.com/widgets/tweet_button.html?url=http://www.onecitizenspeaking.com/2017/09/north-korea-the-star-trek-option.html&text=NORTH KOREA: THE STAR TREK OPTION&count=horizontal" style="width:55px; height:20px;"></iframe>

</span> <span class="separator">|</span> <span class="entry-footer-links-plusone">
<g:plusone size="medium" href="http://www.onecitizenspeaking.com/2017/09/north-korea-the-star-trek-option.html"></g:plusone>

</span> <span class="separator">|</span> <span class="entry-footer-links-pinterest">
     <script type="text/javascript">
     function callPin(permalink) {
         var query = window.location.search.substring(1);
         var url = document.URL;
         url = url.replace( /#/, "" );
         if ( permalink == url ) {
             var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:v72dd229:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
         } else if ( query != "pintix=1" ) {
             window.location=permalink+"?pintix=1";
         } else {
             var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:v72dd229:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
         }
     }
     </script>

     <a rel="nofollow" href="#" onclick="callPin('http://www.onecitizenspeaking.com/2017/09/north-korea-the-star-trek-option.html');"><img alt="Pin It!" style='border: none;' src="http://static.typepad.com/.shared:v72dd229:typepad:en_us//images/pinit-1.png"/></a>

</span> <span class="separator">|</span> <span class="entry-footer-links-facebook_like">
     
     <fb:like href="http://www.onecitizenspeaking.com/2017/09/north-korea-the-star-trek-option.html" layout="button_count" show_faces="false"></fb:like>
     
</span> <span class="separator">|</span> <span class="entry-footer-links-digg"><a href="http://digg.com/submit?url=http%3A%2F%2Fwww.onecitizenspeaking.com%2F2017%2F09%2Fnorth-korea-the-star-trek-option.html&amp;phase=2" class="share-link share-link-digg">Digg This</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-delicious"><a href="http://del.icio.us/post" class="share-link share-link-delicious" onclick="window.open('http://del.icio.us/post?v=4&partner=typepad&noui&jump=close&url=http%3A%2F%2Fwww.onecitizenspeaking.com%2F2017%2F09%2Fnorth-korea-the-star-trek-option.html&title=NORTH%20KOREA%3A%20THE%20STAR%20TREK%20OPTION', 'delicious', 'toolbar=no,width=700,height=400'); return false;">Save to del.icio.us</a>
</span>
	</p>


	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
        <div id="tpc-comments">
        <h3 class="comments-header">Comments</h3>
<div class="comments-content">
        <div id="tpc_thread"></div>
        <div style="display:none;" id="tpc_post_title">NORTH KOREA: THE STAR TREK OPTION</div>
        <div style="display:none;" id="tpc_post_message"><p><a href="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b7c91ced85970b-pi"><img alt="star-trek" border="0" height="377" src="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b7c91ced9c970b-pi" style="background-image: none; float: none; padding-top: 0px; padding-left: 0px; margin-left: auto; display: block; padding-right: 0px; margin-right: auto; border: 0px;" title="star-trek" width="704" /></a></p>
<p>By threatening its neighbors, U.S. allies, and the United States, the leadership of North Korea has imperiled its own people and have doomed them to death, destruction, and misery. America cannot rely on the United Nations when a large proportion of its member-states are openly anti-America. The United Nations, on its own accord, has failed to prevent genocide and ethnic cleansing as well as having some of the worst human rights violators serve as the head of the Human Rights Commission.</p>
<p>Clearly, an entire generation of U.S. Presidents have been duped: Carter, Clinton, Bush (41 &amp; 43), and Obama are all collectively responsible for the current situation.</p>
<p><strong><em><span style="color: #0000ff;">There are only a few options --</span></em></strong></p>
<ul>
<li>Do nothing and expose America to greater peril as time goes on.</li>
<li>Appease North Korea and expose America to greater demands and danger as time goes on.</li>
</ul>
<p>In doing nothing and appeasing North Korea, America loses its standing with its own people and allies.</p>
<ul>
<li>Limited preemptive strike on North Korea. Potentially sacrificing our nearby allies in South Korea and Japan.</li>
<li>Massive preemptive strike on North Korea. Possibly sacrificing our nearby allies in South Korea and Japan.</li>
</ul>
<p>Both of these options have severe repercussions for our allies, and the threat grows greater each and every day.</p>
<p><strong><em><span style="color: #0000ff;">The China Option:</span></em></strong></p>
<p>Plead with China to assist with North Korea and overlook their massive theft of intellectual property that makes them a stronger military and financial threat to America. This would allow the Chinese to use the North Koreans as leverage to disadvantage America in any number of ways that can severely impact our economic viability in an expanding world.</p>
<p><span style="color: #0000ff;"><strong><em>The Star Trek Option:</em></strong></span></p>
<p>A FINAL WARNING AND THE DESTRUCTION OF ANY AND ALL MISSILES, SATELLITES, AND VESSELS WHICH EXIT THE QUARANTINE ZONE.</p>
<p>While this assumes that we have the forces available to take such an action, it places the world on notice that we will not sit idly by. As for the Russians and the Chinese, denying them access to American financial systems and markets would cripple their economies.</p>
<p>Now is the time to enhance our nuclear arsenal and the socialists and communists like Barack Obama, Hillary Clinton, and their fellow travelers be damned.</p>
<p>We are so screwed.</p>
<p>-- steve</p></div>
        <script type="text/javascript">
            var TPConnect = {};
                TPConnect.tpc_url = 'http://www.onecitizenspeaking.com/2017/09/north-korea-the-star-trek-option.html';
                TPConnect.tpc_title = document.getElementById('tpc_post_title').innerHTML;
                TPConnect.tpc_message = document.getElementById('tpc_post_message').innerHTML;
        </script>

        <script type="text/javascript" src="http://profile.typepad.com/services/embed/tpc/6a00d83451d3b569e200d8341c729f53ef/embed.js?asset_id=6a00d83451d3b569e201b7c91ceda1970b"></script>
    <script type="text/javascript" src="http://static.typepad.com/.shared/js/profile/blogside.js"></script>
        <noscript><a href="?asset_id=6a00d83451d3b569e201b7c91ceda1970b">View the entire comment thread.</a>
	<p>Please enable JavaScript if you would like to comment on this blog.</p>
	</noscript>
</div>
       </div>

        
    




						</div>
					</div>
				</div>
			</div>
			


<!-- container-footer -->
<div id="footer">
<div class="row well"><div class="col-md-12">
	<div id="footer-inner">
		<ul class="footer-list pkg list-inline" >
			<li class="last-footer-list-item footer-list-item"><a href="http://www.onecitizenspeaking.com/">One Citizen Speaking...</a></li>
		</ul>
	</div>
</div></div>
</div>
<!-- include featherlight-gallery.tt -->
<script src="//cdnjs.cloudflare.com/ajax/libs/detect_swipe/2.1.3/jquery.detect_swipe.min.js"></script>
<script src="//cdn.rawgit.com/noelboss/featherlight/1.7.7/release/featherlight.min.js" type="text/javascript" charset="utf-8"></script>
<script src="//cdn.rawgit.com/noelboss/featherlight/1.7.7/release/featherlight.gallery.min.js" type="text/javascript" charset="utf-8"></script>
<script>
/* use title attribute as caption for image */
  $.featherlightGallery.prototype.afterContent = function() {
    var caption = this.$currentTarget.find('img').attr('title');
    var curImg = this.$instance.find('img');
    if (curImg.width() < 200) {
        curImg.css({"padding-right":"60px","padding-left":"60px"});
    }
    if (curImg.height() < 200) {
        curImg.css({"padding-top":"60px","padding-bottom":"60px"});
    }
    if (caption !== undefined) {
      this.$instance.find('.caption').remove();
      if (typeof $ !== 'function') {
        /* in some cases jQuery $ is redefined as j, if so, use that */
          j('<div class="caption">').text(caption).appendTo(this.$instance.find('.featherlight-content'));
      }
      else $('<div class="caption">').text(caption).appendTo(this.$instance.find('.featherlight-content'));
    }
    else this.$instance.find('.caption').remove();
  };
  // make scrolling gallery fit width of parent
  var bodyWidth =  $("#featherlight-gallery").width();
  var galleryWidth = $(".featherlight-gallery").width();
  var scrollWidth = $(".gallery-scroll").width();
  $(".gallery-scroll").width(bodyWidth);
  $( window ).bind("resize", function(){
    if (typeof $ !== 'function') {
      bodyWidth =  j("#featherlight-gallery").width();
      j(".gallery-scroll").width(bodyWidth);
    }
    else {
      bodyWidth =  $("#featherlight-gallery").width();
      $(".gallery-scroll").width(bodyWidth);
    }
  });
</script>


		</div>
	</div>
	








<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="http://www.typepad.com/t/stats?blog_id=1279052&amp;user_id=2394792&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-11025847-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->


<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qoptions = { tags:"typepad.extended" }; _qacct="p-fcYWUmj5YbYKM"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-fcYWUmj5YbYKM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fcYWUmj5YbYKM.gif?tags=typepad.extended" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/js/yui/yuiloader-beta-min.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>

<!-- featherlight-gallery requires jquery load it here -->
<script type="text/javascript" src="//code.jquery.com/jquery-1.12.4.min.js"></script>
<!-- include featherlight-gallery.tt -->
<script src="//cdnjs.cloudflare.com/ajax/libs/detect_swipe/2.1.3/jquery.detect_swipe.min.js"></script>
<script src="//cdn.rawgit.com/noelboss/featherlight/1.7.7/release/featherlight.min.js" type="text/javascript" charset="utf-8"></script>
<script src="//cdn.rawgit.com/noelboss/featherlight/1.7.7/release/featherlight.gallery.min.js" type="text/javascript" charset="utf-8"></script>
<script>
/* use title attribute as caption for image */
  $.featherlightGallery.prototype.afterContent = function() {
    var caption = this.$currentTarget.find('img').attr('title');
    var curImg = this.$instance.find('img');
    if (curImg.width() < 200) {
        curImg.css({"padding-right":"60px","padding-left":"60px"});
    }
    if (curImg.height() < 200) {
        curImg.css({"padding-top":"60px","padding-bottom":"60px"});
    }
    if (caption !== undefined) {
      this.$instance.find('.caption').remove();
      if (typeof $ !== 'function') {
        /* in some cases jQuery $ is redefined as j, if so, use that */
          j('<div class="caption">').text(caption).appendTo(this.$instance.find('.featherlight-content'));
      }
      else $('<div class="caption">').text(caption).appendTo(this.$instance.find('.featherlight-content'));
    }
    else this.$instance.find('.caption').remove();
  };
  // make scrolling gallery fit width of parent
  var bodyWidth =  $("#featherlight-gallery").width();
  var galleryWidth = $(".featherlight-gallery").width();
  var scrollWidth = $(".gallery-scroll").width();
  $(".gallery-scroll").width(bodyWidth);
  $( window ).bind("resize", function(){
    if (typeof $ !== 'function') {
      bodyWidth =  j("#featherlight-gallery").width();
      j(".gallery-scroll").width(bodyWidth);
    }
    else {
      bodyWidth =  $("#featherlight-gallery").width();
      $(".gallery-scroll").width(bodyWidth);
    }
  });
</script>

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><!-- Begin comScore Tag -->
<script>
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js'%3E%3C/script%3E"));
</script>
<script>
COMSCORE.beacon({
  c1: 2,
  c2: "6035669",
  c3: "",
  c4: "http://www.onecitizenspeaking.com/2017/09/north-korea-the-star-trek-option.html",
  c5: "",
  c6: "",
  c15: ""
});
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035669&c3=&c4=http%3A%2F%2Fwww.onecitizenspeaking.com%2F2017%2F09%2Fnorth-korea-the-star-trek-option.html&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
