<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        
        <meta name="description" content="Take any group of overwhelmingly corrupt progressive socialist democrats, mired in the muck of politics, power, and profits … and give them control over a bank under the rubric of serving “underserved populations.” Often a code word for illegal aliens who will eventually become Democrat donors and voters – mostly via union representation. So it is stunning that the President..." />




        <link rel="stylesheet" href="http://www.onecitizenspeaking.com/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="http://static.typepad.com/.shared:v191999e:typepad:en_us/themes/common/print.css" type="text/css" media="print" />


        <link rel="alternate" type="application/atom+xml" title="Posts on 'One Citizen Speaking ' (Atom)" href="http://www.onecitizenspeaking.com/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'One Citizen Speaking ' (RSS 1.0)" href="http://www.onecitizenspeaking.com/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'One Citizen Speaking ' (RSS 2.0)" href="http://www.onecitizenspeaking.com/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "http://www.typepad.com/";
        </script>
        <script type="text/javascript" src="http://static.typepad.com/.shared:v191999e:typepad:en_us/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00d83451d3b569e200d8341c729f53ef');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="LOS ANGELES: FISCAL IRRESPONSIBILITY ON STEROIDS -- FINANCING THE DOPE TRADE" />
<meta property="og:site_name" content="One Citizen Speaking " />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.onecitizenspeaking.com/2017/08/los-angeles-fiscal-irresponsibility-on-steroids-financing-the-dope-trade.html" />
<meta property="og:description" content="Take any group of overwhelmingly corrupt progressive socialist democrats, mired in the muck of politics, power, and profits … and give them control over a bank under the rubric of serving “underserved populations.” Often a code word for illegal aliens who will eventually become Democrat donors and voters – mostly via union representation. So it is stunning that the President..." />
<meta property="fb:admins" content="" />
<meta property="og:image" content="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b7c911a20c970b-600wi" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="LOS ANGELES: FISCAL IRRESPONSIBILITY ON STEROIDS -- FINANCING THE DOPE TRADE">
<meta name="twitter:description" content="Take any group of overwhelmingly corrupt progressive socialist democrats, mired in the muck of politics, power, and profits … and give them control over a bank under the rubric of serving “underserved populations.” Often a code word for illegal aliens who will eventually become Democrat donors and voters – mostly via union representation. So it is stunning that the President...">
<meta name="twitter:image" content="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b7c911a20c970b-pi">



        <link rel="alternate" type="application/atom+xml" title="Comments on 'LOS ANGELES: FISCAL IRRESPONSIBILITY ON STEROIDS -- FINANCING THE DOPE TRADE' (Atom)" href="http://www.onecitizenspeaking.com/2017/08/los-angeles-fiscal-irresponsibility-on-steroids-financing-the-dope-trade/comments/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Comments on 'LOS ANGELES: FISCAL IRRESPONSIBILITY ON STEROIDS -- FINANCING THE DOPE TRADE' (RSS 2.0)" href="http://www.onecitizenspeaking.com/2017/08/los-angeles-fiscal-irresponsibility-on-steroids-financing-the-dope-trade/comments/rss.xml" />
        <title>LOS ANGELES: FISCAL IRRESPONSIBILITY ON STEROIDS -- FINANCING THE DOPE TRADE - One Citizen Speaking </title>
        <link rel="start" href="http://www.onecitizenspeaking.com/" title="Home" />
        <link rel="prev" href="http://www.onecitizenspeaking.com/2017/08/global-warming-how-fake-news-is-created.html?no_prefetch=1" title="GLOBAL WARMING: HOW &quot;FAKE NEWS&quot; IS CREATED ..." />

<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<meta property="og:title" content="LOS ANGELES: FISCAL IRRESPONSIBILITY ON STEROIDS -- FINANCING THE DOPE TRADE" />
<meta property="og:site_name" content="One Citizen Speaking " />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.onecitizenspeaking.com/2017/08/los-angeles-fiscal-irresponsibility-on-steroids-financing-the-dope-trade.html" />
<meta property="og:description" content="Take any group of overwhelmingly corrupt progressive socialist democrats, mired in the muck of politics, power, and profits … and give them control over a bank under the rubric of serving “underserved populations.” Often a code word for illegal aliens who will eventually become Democrat donors and voters – mostly via union representation. So it is stunning that the President..." />
<meta property="fb:admins" content="" />
<meta property="og:image" content="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b7c911a20c970b-600wi" />

</head>



<body class="layout-two-column-left post">
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
    FB.init( { apiKey: 'a279adbe87e2b3c505e777af99a5260d', xfbml: true, version: 'v2.8' } );
};
( function() {
    var e = document.createElement( 'script' ); e.async = true;
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    document.getElementById( 'fb-root' ).appendChild( e );
} )();
</script>

	
	<div id="container" class="container">
		<div id="container-inner" class="pkg">
			


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="http://www.onecitizenspeaking.com/" accesskey="1">One Citizen Speaking </a></h1>
		<h2 id="banner-description">
			Saying out loud what you may be thinking 
		</h2>
	</div>
</div>


<div id="nav">
	<div id="nav-inner">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OCS-HEADER-AD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7354935785940913"
     data-ad-slot="6555051181"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>




			<div id="pagebody">


				<div id="pagebody-inner" class="pkg">
                                        <div id="alpha">
						<div id="alpha-inner" class="pkg">
							
<!-- sidebar -->


<!-- user photo -->
    <div class="module-photo module">


     


<div class="module-content">


<img src="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b8d09cd5d0970c-150wi" alt="My Photo" class="img-responsive" />


</div></div>

<div class="module-email module">
	<div class="module-content">
		<script type="text/javascript">
<!--
document.write('<a href="ma' + 'ilto:&#115;&#116;&#101;&#118;&#101;&#64;&#111;&#110;&#101;&#99;&#105;&#116;&#105;&#122;&#101;&#110;&#115;&#112;&#101;&#97;&#107;&#105;&#110;&#103;&#46;&#99;&#111;&#109;">Email Me</a>');
// -->
</script>

	</div>
</div>
<div id="sponsored_listing" class="module-typelist module">
<h2 class="module-header">Sponsored Listing</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- One Citizen Speaking -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7354935785940913"
     data-ad-slot="5350956782"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li>
			
		</ul>
	</div>
</div>

<div class="module-widget module" id="widget-ShareThis_ShareThis">
	<div class="module-content">
    	<script type="text/javascript">var _sttoolbar = {}</script><script src="http://w.sharethis.com/widget/sttypepad.js" type="text/javascript"></script><script type="text/javascript">stTypePad.init("http://w.sharethis.com/button/sharethis.js#publisher=&type=typepad&post_services=email%2Cfacebook%2Ctwitter%2Cgbuzz%2Cmyspace%2Cdigg%2Csms%2Cwindows_live%2Cdelicious%2Cstumbleupon%2Creddit%2Cgoogle_bmarks%2Clinkedin%2Cbebo%2Cybuzz%2Cblogger%2Cyahoo_bmarks%2Cmixx%2Ctechnorati%2Cfriendfeed%2Cpropeller%2Cwordpress%2Cnewsvine");</script>
	</div>
</div><div class="module-custom_html module">
    <div class="module-content">
<a href="http://twitter.com/share" class="twitter-share-button" data-count="none" data-via="1CitizenSpeaks">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
    </div>
</div>
<div class="module-syndicate module">
	<div class="module-content">
	<a href="http://www.onecitizenspeaking.com/atom.xml"><i class="fa fa-rss"></i> Subscribe to this blog's feed</a>
	</div>
</div>
<div id="search" class="module-typelist module">
<h2 class="module-header">Search</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note-label">Google</div><div class="typelist-note"><form method="get" action="http://www.google.com/search">
  <input type="hidden" name="ie" value="UTF-8" /> 
  <input type="hidden" name="oe" value="UTF-8" /> 
  <div style="background-color:white;">
   <a href="http://www.google.com/"><img src="http://www.google.com/logos/Logo_40wht.gif" border="0" alt="Google" /></a>
   </div>
   <input type="text" name="q" size="18" maxlength="255" value="" /><br />
   <small>
    <input type="hidden" name="domains" value="www.onecitizenspeaking.com" />
    <input type="radio" name="sitesearch" value="" /> WWW <br />
    <input type="radio" name="sitesearch" value="onecitizenspeaking.com" checked="checked" /> onecitizenspeaking.com
   <br /></small>
    <input type="submit" name="btnG" value=" Google Search " /> 
 </form>
 <!-- SiteSearch Google -->
 </div></li>
			
		</ul>
	</div>
</div>

<div class="module-widget module" id="widget-FeedBurner_fb_email">
	<div class="module-content">
    	<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://www.feedburner.com/fb/a/emailverify" method="post" target="popupwindow" onsubmit="window.open('http://www.feedburner.com', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="http://feeds.feedburner.com/~e?ffid=890781" name="url"/><input type="hidden" value="One Citizen Speaking..." name="title"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://www.feedburner.com" target="_blank">FeedBurner</a></p></form>
	</div>
</div>	<div class="module-archives module">
		<h2 class="module-header">Recent Posts</h2>
		<div class="module-content">
			<ul class="module-list">
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/08/los-angeles-fiscal-irresponsibility-on-steroids-financing-the-dope-trade.html">LOS ANGELES: FISCAL IRRESPONSIBILITY ON STEROIDS -- FINANCING THE DOPE TRADE</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/08/global-warming-how-fake-news-is-created.html">GLOBAL WARMING: HOW "FAKE NEWS" IS CREATED ...</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/07/moral-equivalency-the-two-lies-that-shook-obamacare.html">MORAL EQUIVALENCY: THE TWO LIES THAT SHOOK OBAMACARE</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/08/the-art-of-the-deal-gives-way-to-the-theory-of-the-tweet.html">The Art of the Deal gives way to The Theory of the Tweet.</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/07/war-prep-understanding-north-korea.html">WAR PREP: UNDERSTANDING NORTH KOREA</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/07/anthony-scaramucci-gordon-gecko-in-the-white-house.html">ANTHONY SCARAMUCCI: GORDON GECKO IN THE WHITE HOUSE? (UDATED)</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/07/john-mccain-never-met-a-progressive-cause-that-he-did-not-support.html">JOHN McCAIN: NEVER MET A PROGRESSIVE CAUSE THAT HE DID NOT SUPPORT</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/07/did-president-trump-just-set-up-general-kelly-for-a-major-career-failure.html">DID PRESIDENT TRUMP JUST SET UP GENERAL KELLY FOR A MAJOR CAREER FAILURE?</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/07/ocs-guide-to-fake-news.html">OCS GUIDE TO FAKE NEWS</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/07/congressional-healthcare-scam-debate-switch.html">CONGRESSIONAL HEALTHCARE SCAM: DEBATE  SWITCH</a></li>
					
				
			</ul>
		</div>
	</div>
<div id="creative_commons_license" class="module-typelist module">
<h2 class="module-header">Creative Commons License</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a title="" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/" >Creative Commons Usage License</a></li>
			
		</ul>
	</div>
</div>






						</div>
					</div>
                                        <div id="beta">
						<div id="beta-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="http://www.onecitizenspeaking.com/2017/08/global-warming-how-fake-news-is-created.html">&laquo; GLOBAL WARMING: HOW &quot;FAKE NEWS&quot; IS CREATED ...</a> |
	<a class="content-nav-main" href="http://www.onecitizenspeaking.com/">Main</a>
	
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:v191999e:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<script type="text/javascript">
    window.ZemantaBlogSettings = "7339880|false";
    window.ZemantaPostSettings = "";
</script>
<script type="text/javascript" src="http://content.zemanta.com/static/typepad/js/recommend.js"></script>
<input type="hidden" name="zemanta-related" val="" />
<!-- entry -->



<div class="entry-author-steve entry-type-post entry" id="entry-6a00d83451d3b569e201bb09b4ddd0970d">
   <div class="entry-inner">
			<h3 class="entry-header">LOS ANGELES: FISCAL IRRESPONSIBILITY ON STEROIDS -- FINANCING THE DOPE TRADE</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<p><a href="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b8d29bec4e970c-pi"><img alt="bola" border="0" height="134" src="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b7c911a20c970b-pi" style="background-image: none; float: none; padding-top: 0px; padding-left: 0px; margin-left: auto; display: block; padding-right: 0px; margin-right: auto; border: 0px;" title="bola" width="700" /></a></p>
<p>Take any group of overwhelmingly corrupt progressive socialist democrats, mired in the muck of politics, power, and profits … and give them control over a bank under the rubric of serving “underserved populations.” Often a code word for illegal aliens who will eventually become Democrat donors and voters – mostly via union representation.</p>
<p>So it is stunning that the President of the Los Angeles City Council, the oily slimeball Herb Wesson, would initiate a feasibility study – at taxpayer expense – to create and operate a city-owned bank would be dedicated to such endeavors as “’financing the building of affordable housing,’ making loans to ‘small business entrepreneurs,’ and accommodating the cannabis industry and its banking requirements.”</p>
<blockquote>
<p><em>“WE THEREFORE MOVE that the City Council INSTRUCT the City Administrative Officer (CAO) and the Chief Legislative Analyst (CLA), with the assistance of the Office of Finance/City Treasurer, and the City Attorney, to report back quickly to the Ad Hoc Committee on Comprehensive Job Creation Plan on the feasibility, requirements, legislative barriers, and any other relevant aspects of <strong><span style="background-color: #ffff00; color: #ff0000;">creating a state-chartered public bank, or other similar such financial institution, named the “Bank of Los Angeles” that would provide banking services to reinvest in the communities, neighborhoods, and residents of the City of Los Angeles primarily through the acquisition, construction, and rehabilitation of affordable and workforce housing, utilizing deposits and providing financial services and products to local businesses, including the cannabis industry</span></strong>.”</em></p>
<p><em>&lt;Source: <a href="http://clkrep.lacity.org/onlinedocs/2017/17-0831_mot_07-26-2017.pdf">LA City Council Motion</a>&gt;</em></p>
</blockquote>
<p>Of course, the bank would be capitalized from city coffers and be the prime depository for the billions of dollars washing through the political system. And serve as another way to move a private sector function under the control of local government and its cadre of unionized city workers.</p>
<p>One could only imagine the depth of corruption that could take place between the special interests, directed loans to political cronies, financing unpopular vanity projects, and providing an entire infrastructure to support illegal aliens in an “off the city books” scam.</p>
<p>This is not a community bank that will be insured by the FDIC and who will be doing the compliance monitoring is yet to be determined.</p>
<p>And, let us not forget all of the dodgy, loosey-goosey accounting surrounding affordable housing and special interest contractors who donate mightily to the politicians who service them rather than their constituency.</p>
<p><strong><em><span style="color: #0000ff;">Planning to ignore, circumvent, or break existing law …</span></em></strong></p>
<blockquote>
<p><em><strong><span style="background-color: #ffff00; color: #ff0000;">With the current conflict between federal and state law on the issue of cannabis, financial institutions face significant risk for violating federal law if they offer banking services to cannabis-related businesses</span></strong>. Based on the current guidelines, the required level of transparency, a time intensive customer-financial institution relationship, and risk with being out of compliance with federal guidelines, most large banks and financial institutions have not taken on, or provide financial products to, cannabis-related businesses. Without a solid banking solution, including account services and access to financial products such as loans, the current situation makes it difficult for cannabis entrepreneurs to raise capital and forces most businesses to deal exclusively in cash, creating administrative, logistical, and security challenges. Another result is the current marketplace renders credit card and debit card transactions impossible without a merchant account, and a business must have a relationship with a financial institution or bank to secure a merchant account number. Even under these difficult circumstances, some local banks and credit unions are currently banking the cannabis industry, while others strive to create new institutions and solutions. <em>&lt;Source: <a href="http://clkrep.lacity.org/onlinedocs/2017/17-0831_mot_07-26-2017.pdf">LA City Council Motion</a>&gt;</em></em></p>
</blockquote>
<p>I guess it is not enough to ignore federal law when it comes to illegal aliens and illegal alien criminals – now it appears that the City of Los Angeles wants to become the banker of Mexican drug cartels?</p>
<p><strong><em><span style="color: #0000ff;">This is a progressive dream …</span></em></strong></p>
<blockquote>
<p><em>One solution to similar issues being researched by the City of Oakland and the City and County of San Francisco is the creation of a publicly controlled, state-chartered bank to provide financial services to their respective cities, reinvestment in their respective cities, and banking solutions for other local businesses including the cannabis industry. <em>&lt;Source: <a href="http://clkrep.lacity.org/onlinedocs/2017/17-0831_mot_07-26-2017.pdf">LA City Council Motion</a>&gt;</em></em></p>
</blockquote>
<p><strong><em><span style="color: #0000ff;">Bottom line …</span></em></strong></p>
<p>What I envision is another power grab by the progressive socialist democrats who want to secure a funding source outside of “official” channels. I wonder how long it would be until bank loans are “collateralized” by the future proceeds of bonds, future taxpayer revenue, and those dodgy IOUs that are issued between government entities.</p>
<p>It smacks of a giant Ponzi scheme where the new cash flow is used to cover the malignant operations of the owner/operators until wrongdoing is discovered. Of course, this being a governmental entity, the perpetrators will most likely skate with a slap on the wrist and a promotion up the ladder to keep them from revealing insider secrets.</p>
<p>There is no need for a Bank of Los Angeles and the corruption it would engender.</p>
<p>We are so screwed.</p>
<p>-- steve</p>
		</div>
		

                        <!-- SIGNATURE -->
                        
                        
<div id="signature">
        <div id="signature-inner">
        <p>"The object in life is not to be on the side of the majority, but to escape finding oneself in the ranks of the insane." -- Marcus Aurelius </p>
<p> </p>
<hr>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OCS - Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7354935785940913"
     data-ad-slot="6182093589"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
        </div>
</div>


		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<a class="permalink" href="http://www.onecitizenspeaking.com/2017/08/los-angeles-fiscal-irresponsibility-on-steroids-financing-the-dope-trade.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->


		<!-- post footer links -->
	<p class="entry-footer-share entry-footer-share-buttons">
		<span class="entry-footer-links-reblog"><a href="#" class="share-link share-link-reblog" title="Grab this post for your own blog" onclick="b=document.body; TYPEPAD___bookmarklet_domain='http://www.typepad.com/'; TYPEPAD___reblog_entryxid='6a00d83451d3b569e201bb09b4ddd0970d'; TYPEPAD___is_reblog = 1; if (b &amp;&amp; !document.xmlVersion) { void ( z=document.createElement('script')); void(z.type='text/javascript'); void(z.src='http://static.typepad.com/.shared:v191999e:typepad:en_us/js/qp/loader-combined-min.js'); void(b.appendChild(z));}else{}">Reblog
 (0)
</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-twitter">
     

     <iframe allowtransparency="true" frameborder="0" scrolling="no" src="http://platform.twitter.com/widgets/tweet_button.html?url=http://www.onecitizenspeaking.com/2017/08/los-angeles-fiscal-irresponsibility-on-steroids-financing-the-dope-trade.html&text=LOS ANGELES: FISC...&count=horizontal" style="width:55px; height:20px;"></iframe>

</span> <span class="separator">|</span> <span class="entry-footer-links-plusone">
<g:plusone size="medium" href="http://www.onecitizenspeaking.com/2017/08/los-angeles-fiscal-irresponsibility-on-steroids-financing-the-dope-trade.html"></g:plusone>

</span> <span class="separator">|</span> <span class="entry-footer-links-pinterest">
     <script type="text/javascript">
     function callPin(permalink) {
         var query = window.location.search.substring(1);
         var url = document.URL;
         url = url.replace( /#/, "" );
         if ( permalink == url ) {
             var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:v191999e:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
         } else if ( query != "pintix=1" ) {
             window.location=permalink+"?pintix=1";
         } else {
             var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:v191999e:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
         }
     }
     </script>

     <a rel="nofollow" href="#" onclick="callPin('http://www.onecitizenspeaking.com/2017/08/los-angeles-fiscal-irresponsibility-on-steroids-financing-the-dope-trade.html');"><img alt="Pin It!" style='border: none;' src="http://static.typepad.com/.shared:v191999e:typepad:en_us//images/pinit-1.png"/></a>

</span> <span class="separator">|</span> <span class="entry-footer-links-facebook_like">
     
     <fb:like href="http://www.onecitizenspeaking.com/2017/08/los-angeles-fiscal-irresponsibility-on-steroids-financing-the-dope-trade.html" layout="button_count" show_faces="false"></fb:like>
     
</span> <span class="separator">|</span> <span class="entry-footer-links-digg"><a href="http://digg.com/submit?url=http%3A%2F%2Fwww.onecitizenspeaking.com%2F2017%2F08%2Flos-angeles-fiscal-irresponsibility-on-steroids-financing-the-dope-trade.html&amp;phase=2" class="share-link share-link-digg">Digg This</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-delicious"><a href="http://del.icio.us/post" class="share-link share-link-delicious" onclick="window.open('http://del.icio.us/post?v=4&partner=typepad&noui&jump=close&url=http%3A%2F%2Fwww.onecitizenspeaking.com%2F2017%2F08%2Flos-angeles-fiscal-irresponsibility-on-steroids-financing-the-dope-trade.html&title=LOS%20ANGELES%3A%20FISCAL%20IRRESPONSIBILITY%20ON%20STEROIDS%20--%20FINANCING%20THE%20DOPE%20TRADE', 'delicious', 'toolbar=no,width=700,height=400'); return false;">Save to del.icio.us</a>
</span>
	</p>


	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
        <div id="tpc-comments">
        <h3 class="comments-header">Comments</h3>
<div class="comments-content">
        <div id="tpc_thread"></div>
        <div style="display:none;" id="tpc_post_title">LOS ANGELES: FISCAL IRRESPONSIBILITY ON STEROIDS -- FINANCING THE DOPE TRADE</div>
        <div style="display:none;" id="tpc_post_message"><p><a href="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b8d29bec4e970c-pi"><img alt="bola" border="0" height="134" src="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b7c911a20c970b-pi" style="background-image: none; float: none; padding-top: 0px; padding-left: 0px; margin-left: auto; display: block; padding-right: 0px; margin-right: auto; border: 0px;" title="bola" width="700" /></a></p>
<p>Take any group of overwhelmingly corrupt progressive socialist democrats, mired in the muck of politics, power, and profits … and give them control over a bank under the rubric of serving “underserved populations.” Often a code word for illegal aliens who will eventually become Democrat donors and voters – mostly via union representation.</p>
<p>So it is stunning that the President of the Los Angeles City Council, the oily slimeball Herb Wesson, would initiate a feasibility study – at taxpayer expense – to create and operate a city-owned bank would be dedicated to such endeavors as “’financing the building of affordable housing,’ making loans to ‘small business entrepreneurs,’ and accommodating the cannabis industry and its banking requirements.”</p>
<blockquote>
<p><em>“WE THEREFORE MOVE that the City Council INSTRUCT the City Administrative Officer (CAO) and the Chief Legislative Analyst (CLA), with the assistance of the Office of Finance/City Treasurer, and the City Attorney, to report back quickly to the Ad Hoc Committee on Comprehensive Job Creation Plan on the feasibility, requirements, legislative barriers, and any other relevant aspects of <strong><span style="background-color: #ffff00; color: #ff0000;">creating a state-chartered public bank, or other similar such financial institution, named the “Bank of Los Angeles” that would provide banking services to reinvest in the communities, neighborhoods, and residents of the City of Los Angeles primarily through the acquisition, construction, and rehabilitation of affordable and workforce housing, utilizing deposits and providing financial services and products to local businesses, including the cannabis industry</span></strong>.”</em></p>
<p><em>&lt;Source: <a href="http://clkrep.lacity.org/onlinedocs/2017/17-0831_mot_07-26-2017.pdf">LA City Council Motion</a>&gt;</em></p>
</blockquote>
<p>Of course, the bank would be capitalized from city coffers and be the prime depository for the billions of dollars washing through the political system. And serve as another way to move a private sector function under the control of local government and its cadre of unionized city workers.</p>
<p>One could only imagine the depth of corruption that could take place between the special interests, directed loans to political cronies, financing unpopular vanity projects, and providing an entire infrastructure to support illegal aliens in an “off the city books” scam.</p>
<p>This is not a community bank that will be insured by the FDIC and who will be doing the compliance monitoring is yet to be determined.</p>
<p>And, let us not forget all of the dodgy, loosey-goosey accounting surrounding affordable housing and special interest contractors who donate mightily to the politicians who service them rather than their constituency.</p>
<p><strong><em><span style="color: #0000ff;">Planning to ignore, circumvent, or break existing law …</span></em></strong></p>
<blockquote>
<p><em><strong><span style="background-color: #ffff00; color: #ff0000;">With the current conflict between federal and state law on the issue of cannabis, financial institutions face significant risk for violating federal law if they offer banking services to cannabis-related businesses</span></strong>. Based on the current guidelines, the required level of transparency, a time intensive customer-financial institution relationship, and risk with being out of compliance with federal guidelines, most large banks and financial institutions have not taken on, or provide financial products to, cannabis-related businesses. Without a solid banking solution, including account services and access to financial products such as loans, the current situation makes it difficult for cannabis entrepreneurs to raise capital and forces most businesses to deal exclusively in cash, creating administrative, logistical, and security challenges. Another result is the current marketplace renders credit card and debit card transactions impossible without a merchant account, and a business must have a relationship with a financial institution or bank to secure a merchant account number. Even under these difficult circumstances, some local banks and credit unions are currently banking the cannabis industry, while others strive to create new institutions and solutions. <em>&lt;Source: <a href="http://clkrep.lacity.org/onlinedocs/2017/17-0831_mot_07-26-2017.pdf">LA City Council Motion</a>&gt;</em></em></p>
</blockquote>
<p>I guess it is not enough to ignore federal law when it comes to illegal aliens and illegal alien criminals – now it appears that the City of Los Angeles wants to become the banker of Mexican drug cartels?</p>
<p><strong><em><span style="color: #0000ff;">This is a progressive dream …</span></em></strong></p>
<blockquote>
<p><em>One solution to similar issues being researched by the City of Oakland and the City and County of San Francisco is the creation of a publicly controlled, state-chartered bank to provide financial services to their respective cities, reinvestment in their respective cities, and banking solutions for other local businesses including the cannabis industry. <em>&lt;Source: <a href="http://clkrep.lacity.org/onlinedocs/2017/17-0831_mot_07-26-2017.pdf">LA City Council Motion</a>&gt;</em></em></p>
</blockquote>
<p><strong><em><span style="color: #0000ff;">Bottom line …</span></em></strong></p>
<p>What I envision is another power grab by the progressive socialist democrats who want to secure a funding source outside of “official” channels. I wonder how long it would be until bank loans are “collateralized” by the future proceeds of bonds, future taxpayer revenue, and those dodgy IOUs that are issued between government entities.</p>
<p>It smacks of a giant Ponzi scheme where the new cash flow is used to cover the malignant operations of the owner/operators until wrongdoing is discovered. Of course, this being a governmental entity, the perpetrators will most likely skate with a slap on the wrist and a promotion up the ladder to keep them from revealing insider secrets.</p>
<p>There is no need for a Bank of Los Angeles and the corruption it would engender.</p>
<p>We are so screwed.</p>
<p>-- steve</p></div>
        <script type="text/javascript">
            var TPConnect = {};
                TPConnect.tpc_url = 'http://www.onecitizenspeaking.com/2017/08/los-angeles-fiscal-irresponsibility-on-steroids-financing-the-dope-trade.html';
                TPConnect.tpc_title = document.getElementById('tpc_post_title').innerHTML;
                TPConnect.tpc_message = document.getElementById('tpc_post_message').innerHTML;
        </script>

        <script type="text/javascript" src="http://profile.typepad.com/services/embed/tpc/6a00d83451d3b569e200d8341c729f53ef/embed.js?asset_id=6a00d83451d3b569e201bb09b4ddd0970d"></script>
    <script type="text/javascript" src="http://static.typepad.com/.shared/js/profile/blogside.js"></script>
        <noscript><a href="?asset_id=6a00d83451d3b569e201bb09b4ddd0970d">View the entire comment thread.</a>
	<p>Please enable JavaScript if you would like to comment on this blog.</p>
	</noscript>
</div>
       </div>

        
    




						</div>
					</div>
				</div>
			</div>
			


<!-- footer -->
<div id="footer">
<div class="row well"><div class="col-md-12">
	<div id="footer-inner">
		<ul class="footer-list pkg list-inline" >
			<li class="last-footer-list-item footer-list-item"><a href="http://www.onecitizenspeaking.com/">One Citizen Speaking...</a></li>
		</ul>
	</div>
</div></div>
</div>

		</div>
	</div>
	








<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="http://www.typepad.com/t/stats?blog_id=1279052&amp;user_id=2394792&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-11025847-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->


<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qoptions = { tags:"typepad.extended" }; _qacct="p-fcYWUmj5YbYKM"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-fcYWUmj5YbYKM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fcYWUmj5YbYKM.gif?tags=typepad.extended" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/js/yui/yuiloader-beta-min.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><!-- Begin comScore Tag -->
<script>
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js'%3E%3C/script%3E"));
</script>
<script>
COMSCORE.beacon({
  c1: 2,
  c2: "6035669",
  c3: "",
  c4: "http://www.onecitizenspeaking.com/2017/08/los-angeles-fiscal-irresponsibility-on-steroids-financing-the-dope-trade.html",
  c5: "",
  c6: "",
  c15: ""
});
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035669&c3=&c4=http%3A%2F%2Fwww.onecitizenspeaking.com%2F2017%2F08%2Flos-angeles-fiscal-irresponsibility-on-steroids-financing-the-dope-trade.html&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
