<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        
        <meta name="description" content="Both were New York businessmen. Both have the outward appearance of substantial success. Both exaggerated their wealth. Both were preoccupied with their public image. Both were fearful of the mainstream media. Both were always threatening litigation. AND BOTH ARE BULLSH*T-ARTISTS OF THE HIGHEST ORDER. I have heard it all … Thank heavens it is not Hillary Clinton in the presidency...." />




        <link rel="stylesheet" href="http://www.onecitizenspeaking.com/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="http://static.typepad.com/.shared:v1d92451:typepad:en_us/themes/common/print.css" type="text/css" media="print" />


        <link rel="alternate" type="application/atom+xml" title="Posts on 'One Citizen Speaking ' (Atom)" href="http://www.onecitizenspeaking.com/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'One Citizen Speaking ' (RSS 1.0)" href="http://www.onecitizenspeaking.com/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'One Citizen Speaking ' (RSS 2.0)" href="http://www.onecitizenspeaking.com/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "http://www.typepad.com/";
        </script>
        <script type="text/javascript" src="http://static.typepad.com/.shared:v1d92451:typepad:en_us/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00d83451d3b569e200d8341c729f53ef');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="IS PRESIDENT DONALD TRUMP THE POLITICAL VERSION OF BERNIE MADOFF?" />
<meta property="og:site_name" content="One Citizen Speaking " />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.onecitizenspeaking.com/2017/06/is-president-donald-trump-the-political-version-of-bernie-madoff.html" />
<meta property="og:description" content="Both were New York businessmen. Both have the outward appearance of substantial success. Both exaggerated their wealth. Both were preoccupied with their public image. Both were fearful of the mainstream media. Both were always threatening litigation. AND BOTH ARE BULLSH*T-ARTISTS OF THE HIGHEST ORDER. I have heard it all … Thank heavens it is not Hillary Clinton in the presidency...." />
<meta property="fb:admins" content="" />
<meta property="og:image" content="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b7c8f7ae90970b-600wi" />
<meta property="og:image" content="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b8d281f914970c-600wi" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="IS PRESIDENT DONALD TRUMP THE POLITICAL VERSION OF BERNIE MADOFF?">
<meta name="twitter:description" content="Both were New York businessmen. Both have the outward appearance of substantial success. Both exaggerated their wealth. Both were preoccupied with their public image. Both were fearful of the mainstream media. Both were always threatening litigation. AND BOTH ARE BULLSH*T-ARTISTS OF THE HIGHEST ORDER. I have heard it all … Thank heavens it is not Hillary Clinton in the presidency....">
<meta name="twitter:image" content="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b7c8f7ae90970b-pi">



        <link rel="alternate" type="application/atom+xml" title="Comments on 'IS PRESIDENT DONALD TRUMP THE POLITICAL VERSION OF BERNIE MADOFF?' (Atom)" href="http://www.onecitizenspeaking.com/2017/06/is-president-donald-trump-the-political-version-of-bernie-madoff/comments/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Comments on 'IS PRESIDENT DONALD TRUMP THE POLITICAL VERSION OF BERNIE MADOFF?' (RSS 2.0)" href="http://www.onecitizenspeaking.com/2017/06/is-president-donald-trump-the-political-version-of-bernie-madoff/comments/rss.xml" />
        <title>IS PRESIDENT DONALD TRUMP THE POLITICAL VERSION OF BERNIE MADOFF? - One Citizen Speaking </title>
        <link rel="start" href="http://www.onecitizenspeaking.com/" title="Home" />
        <link rel="prev" href="http://www.onecitizenspeaking.com/2017/06/kathy-griffin-too-cute-trump-attack-strategy-backfired.html?no_prefetch=1" title="KATHY GRIFFIN: TOO CUTE TRUMP ATTACK STRATEGY BACKFIRED  ..." />

<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<meta property="og:title" content="IS PRESIDENT DONALD TRUMP THE POLITICAL VERSION OF BERNIE MADOFF?" />
<meta property="og:site_name" content="One Citizen Speaking " />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.onecitizenspeaking.com/2017/06/is-president-donald-trump-the-political-version-of-bernie-madoff.html" />
<meta property="og:description" content="Both were New York businessmen. Both have the outward appearance of substantial success. Both exaggerated their wealth. Both were preoccupied with their public image. Both were fearful of the mainstream media. Both were always threatening litigation. AND BOTH ARE BULLSH*T-ARTISTS OF THE HIGHEST ORDER. I have heard it all … Thank heavens it is not Hillary Clinton in the presidency...." />
<meta property="fb:admins" content="" />
<meta property="og:image" content="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b7c8f7ae90970b-600wi" />
<meta property="og:image" content="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b8d281f914970c-600wi" />

</head>



<body class="layout-two-column-left post">
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
    FB.init( { apiKey: 'a279adbe87e2b3c505e777af99a5260d', xfbml: true, version: 'v2.8' } );
};
( function() {
    var e = document.createElement( 'script' ); e.async = true;
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    document.getElementById( 'fb-root' ).appendChild( e );
} )();
</script>

	
	<div id="container" class="container">
		<div id="container-inner" class="pkg">
			


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="http://www.onecitizenspeaking.com/" accesskey="1">One Citizen Speaking </a></h1>
		<h2 id="banner-description">
			Saying out loud what you may be thinking 
		</h2>
	</div>
</div>


<div id="nav">
	<div id="nav-inner">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OCS-HEADER-AD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7354935785940913"
     data-ad-slot="6555051181"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>




			<div id="pagebody">


				<div id="pagebody-inner" class="pkg">
                                        <div id="alpha">
						<div id="alpha-inner" class="pkg">
							
<!-- sidebar -->


<!-- user photo -->
    <div class="module-photo module">


     


<div class="module-content">


<img src="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b8d09cd5d0970c-150wi" alt="My Photo" class="img-responsive" />


</div></div>

<div class="module-email module">
	<div class="module-content">
		<script type="text/javascript">
<!--
document.write('<a href="ma' + 'ilto:&#115;&#116;&#101;&#118;&#101;&#64;&#111;&#110;&#101;&#99;&#105;&#116;&#105;&#122;&#101;&#110;&#115;&#112;&#101;&#97;&#107;&#105;&#110;&#103;&#46;&#99;&#111;&#109;">Email Me</a>');
// -->
</script>

	</div>
</div>
<div id="sponsored_listing" class="module-typelist module">
<h2 class="module-header">Sponsored Listing</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- One Citizen Speaking -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7354935785940913"
     data-ad-slot="5350956782"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li>
			
		</ul>
	</div>
</div>

<div class="module-widget module" id="widget-ShareThis_ShareThis">
	<div class="module-content">
    	<script type="text/javascript">var _sttoolbar = {}</script><script src="http://w.sharethis.com/widget/sttypepad.js" type="text/javascript"></script><script type="text/javascript">stTypePad.init("http://w.sharethis.com/button/sharethis.js#publisher=&type=typepad&post_services=email%2Cfacebook%2Ctwitter%2Cgbuzz%2Cmyspace%2Cdigg%2Csms%2Cwindows_live%2Cdelicious%2Cstumbleupon%2Creddit%2Cgoogle_bmarks%2Clinkedin%2Cbebo%2Cybuzz%2Cblogger%2Cyahoo_bmarks%2Cmixx%2Ctechnorati%2Cfriendfeed%2Cpropeller%2Cwordpress%2Cnewsvine");</script>
	</div>
</div><div class="module-custom_html module">
    <div class="module-content">
<a href="http://twitter.com/share" class="twitter-share-button" data-count="none" data-via="1CitizenSpeaks">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
    </div>
</div>
<div class="module-syndicate module">
	<div class="module-content">
	<a href="http://www.onecitizenspeaking.com/atom.xml"><i class="fa fa-rss"></i> Subscribe to this blog's feed</a>
	</div>
</div>
<div id="search" class="module-typelist module">
<h2 class="module-header">Search</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note-label">Google</div><div class="typelist-note"><form method="get" action="http://www.google.com/search">
  <input type="hidden" name="ie" value="UTF-8" /> 
  <input type="hidden" name="oe" value="UTF-8" /> 
  <div style="background-color:white;">
   <a href="http://www.google.com/"><img src="http://www.google.com/logos/Logo_40wht.gif" border="0" alt="Google" /></a>
   </div>
   <input type="text" name="q" size="18" maxlength="255" value="" /><br />
   <small>
    <input type="hidden" name="domains" value="www.onecitizenspeaking.com" />
    <input type="radio" name="sitesearch" value="" /> WWW <br />
    <input type="radio" name="sitesearch" value="onecitizenspeaking.com" checked="checked" /> onecitizenspeaking.com
   <br /></small>
    <input type="submit" name="btnG" value=" Google Search " /> 
 </form>
 <!-- SiteSearch Google -->
 </div></li>
			
		</ul>
	</div>
</div>

<div class="module-widget module" id="widget-FeedBurner_fb_email">
	<div class="module-content">
    	<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://www.feedburner.com/fb/a/emailverify" method="post" target="popupwindow" onsubmit="window.open('http://www.feedburner.com', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="http://feeds.feedburner.com/~e?ffid=890781" name="url"/><input type="hidden" value="One Citizen Speaking..." name="title"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://www.feedburner.com" target="_blank">FeedBurner</a></p></form>
	</div>
</div>	<div class="module-archives module">
		<h2 class="module-header">Recent Posts</h2>
		<div class="module-content">
			<ul class="module-list">
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/06/is-president-donald-trump-the-political-version-of-bernie-madoff.html">IS PRESIDENT DONALD TRUMP THE POLITICAL VERSION OF BERNIE MADOFF?</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/06/kathy-griffin-too-cute-trump-attack-strategy-backfired.html">KATHY GRIFFIN: TOO CUTE TRUMP ATTACK STRATEGY BACKFIRED  ...</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/06/should-we-reconsider-chuck-schumers-bill-to-protect-politicians-and-government-officials-from-angry-crowds-like-black-lives-m.html">SHOULD WE RECONSIDER CHUCK SCHUMER'S BILL TO PROTECT POLITICIANS AND GOVERNMENT OFFICIALS FROM ANGRY CROWDS LIKE BLACK LIVES MATTER, THE NEW BLACK PANTHER PARTY, AND A VARIETY OF COLLEGE-AGE DEMOCRATS?</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/06/kathy-griffin-ugly-as-it-gets-now-becomes-the-professional-victim.html">KATHY GRIFFIN: UGLY AS IT GETS -- NOW BECOMES "THE PROFESSIONAL VICTIM"</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/06/global-warming-progressives-media-and-special-interests-conspire-to-screw-america.html">GLOBAL WARMING: PROGRESSIVES, MEDIA, AND SPECIAL INTERESTS CONSPIRE TO SCREW AMERICA</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/06/proof-of-just-how-deceptive-jerry-browns-high-speed-rail-scheme-might-be.html">PROOF OF JUST HOW DECEPTIVE JERRY BROWN'S HIGH-SPEED RAIL SCHEME MIGHT BE ...</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/06/what-is-debbie-wasserman-schultz-hiding.html">WHAT IS DEBBIE WASSERMAN SCHULTZ HIDING?</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/05/trump-is-totally-clueless-when-it-comes-to-security-1.html">TRUMP IS TOTALLY CLUELESS WHEN IT COMES TO SECURITY ...</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/05/california-craziness-criminalizing-good-citizenship-on-behalf-of-illegal-aliens.html">CALIFORNIA CRAZINESS: CRIMINALIZING GOOD CITIZENSHIP ON BEHALF OF ILLEGAL ALIENS</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/05/scientific-breakthrough-researcher-ties-quantum-physics-to-marginalization-oppression-and-identity-politics.html">SCIENTIFIC BREAKTHROUGH: RESEARCHER TIES QUANTUM PHYSICS TO MARGINALIZATION, OPPRESSION, AND IDENTITY POLITICS</a></li>
					
				
			</ul>
		</div>
	</div>
<div id="creative_commons_license" class="module-typelist module">
<h2 class="module-header">Creative Commons License</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a title="" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/" >Creative Commons Usage License</a></li>
			
		</ul>
	</div>
</div>






						</div>
					</div>
                                        <div id="beta">
						<div id="beta-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="http://www.onecitizenspeaking.com/2017/06/kathy-griffin-too-cute-trump-attack-strategy-backfired.html">&laquo; KATHY GRIFFIN: TOO CUTE TRUMP ATTACK STRATEGY BACKFIRED  ...</a> |
	<a class="content-nav-main" href="http://www.onecitizenspeaking.com/">Main</a>
	
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:v1d92451:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<script type="text/javascript">
    window.ZemantaBlogSettings = "7339880|false";
    window.ZemantaPostSettings = "";
</script>
<script type="text/javascript" src="http://content.zemanta.com/static/typepad/js/recommend.js"></script>
<input type="hidden" name="zemanta-related" val="" />
<!-- entry -->



<div class="entry-author-steve entry-type-post entry" id="entry-6a00d83451d3b569e201b7c8f7ae97970b">
   <div class="entry-inner">
			<h3 class="entry-header">IS PRESIDENT DONALD TRUMP THE POLITICAL VERSION OF BERNIE MADOFF?</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<p><a href="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b7c8f7ae8a970b-pi"><img alt="trump-madoff" border="0" height="268" src="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b7c8f7ae90970b-pi" style="background-image: none; float: none; padding-top: 0px; padding-left: 0px; margin-left: auto; display: block; padding-right: 0px; margin-right: auto; border: 0px;" title="trump-madoff" width="700" /></a></p>
<p style="text-align: center;"><span style="color: #9b00d3; font-family: &#39;Arial Black&#39;;">Both were New York businessmen.</span></p>
<p style="text-align: center;"><span style="color: #9b00d3; font-family: &#39;Arial Black&#39;;">Both have the outward appearance of substantial success.</span></p>
<p style="text-align: center;"><span style="color: #9b00d3; font-family: &#39;Arial Black&#39;;">Both exaggerated their wealth.</span></p>
<p style="text-align: center;"><span style="color: #9b00d3; font-family: &#39;Arial Black&#39;;">Both were preoccupied with their public image.</span></p>
<p style="text-align: center;"><span style="color: #9b00d3; font-family: &#39;Arial Black&#39;;">Both were fearful of the mainstream media.</span></p>
<p style="text-align: center;"><span style="color: #9b00d3; font-family: &#39;Arial Black&#39;;">Both were always threatening litigation.</span></p>
<p style="text-align: center;"><span style="color: #9b00d3; font-family: &#39;Arial Black&#39;;">AND BOTH ARE BULLSH*T-ARTISTS&#0160; OF THE HIGHEST ORDER.</span></p>
<p><strong><em><span style="color: #0000ff;">I have heard it all …</span></em></strong></p>
<ul>
<li>Thank heavens it is not Hillary Clinton in the presidency.</li>
<li>Thank heavens for the nomination of Judge Neil Gorsuch to the Supreme Court.</li>
<li>Thank heavens for the nomination of non-progressives to the lower courts.</li>
<li>Thank heavens for the replacement of Obama appointees in the bureaucracy.</li>
</ul>
<p><a href="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b8d281f912970c-pi"><img alt="GOPHN" border="0" height="195" src="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b8d281f914970c-pi" style="background-image: none; float: none; padding-top: 0px; padding-left: 0px; margin-left: auto; display: block; padding-right: 0px; margin-right: auto; border: 0px;" title="GOPHN" width="244" /></a></p>
<p style="text-align: center;">These <strong><em>were</em></strong> all great reasons to hold your nose during the campaign and select Donald Trump over Hillary Clinton as the President of the United States.</p>
<p style="text-align: center;"><span style="color: #9b00d3; font-family: &#39;Arial Black&#39;;">BUT THE CAMPAIGN IS OVER!</span></p>
<p><strong><em><span style="color: #0000ff;">Bottom line …</span></em></strong></p>
<p>Like Bernie Madoff and his crazy answers to unasked questions, people assume that they are the stupid ones and do not understand the genius of the man. It just can’t be explained to “normal” people.&#0160; I call bullsh*t! It does not take a genius to see a petulant egomaniac throwing a Twitter tantrum, to see a man whose organizational style is both chaotic and confrontational, or to see a man so out of his depth that he endangers the safety and security of the United States.</p>
<p>Other than his appointments, everything that Trump has accomplished has been by way of ephemeral and reversible executive orders. Trump is certainly not providing leadership to Congress, and his highly self-touted negotiation skills appear to be absent.</p>
<p>Nobody in Trump’s inner circle is whispering in his ear that he is mortal and acting more like a fool than a president.</p>
<p>Even Mike Pence seems emasculated as he sits on the sidelines waiting for his Twenty-fifth Amendment <strong>c</strong>onstitutional opportunity …</p>
<blockquote>
<p><strong>Twenty-fifth Amendment - </strong><strong>Section 4</strong>. Whenever the Vice President and a majority of either the principal officers of the executive departments or of such other body as Congress may by law provide, transmit to the President pro tempore of the Senate and the Speaker of the House of Representatives their written declaration that the President is unable to discharge the powers and duties of his office, the Vice President shall immediately assume the powers and duties of the office as Acting President.</p>
</blockquote>
<p>But it is too early to judge this President. We need to give him his full two years and then accept the 2018 congressional election as a referendum on his performance in office.&#0160; Right now, the progressive socialist democrats have a real shot at capturing the House and the Senate. Surely they require the House to draft any articles of impeachment and to continue threatening to shut down the government unless we spend another trillion or so dollars.</p>
<p>It is time for the adults in the room to step up and save the President from himself; starting with changing the President’s Twitter password. We are in deep trouble – caught between the bad guys and the dumb guys. And, the dummies better smarten up soon. Like former President Barack Obama, Trump rather campaign than govern – but it is now time to give up the cheering crowds with the overblown rhetoric and start doing the people’s business as promised.</p>
<p>We are so screwed.</p>
<p>-- steve</p>
		</div>
		

                        <!-- SIGNATURE -->
                        
                        
<div id="signature">
        <div id="signature-inner">
        <p>"The object in life is not to be on the side of the majority, but to escape finding oneself in the ranks of the insane." -- Marcus Aurelius </p>
<p> </p>
<hr>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OCS - Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7354935785940913"
     data-ad-slot="6182093589"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
        </div>
</div>


		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<a class="permalink" href="http://www.onecitizenspeaking.com/2017/06/is-president-donald-trump-the-political-version-of-bernie-madoff.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->


		<!-- post footer links -->
	<p class="entry-footer-share entry-footer-share-buttons">
		<span class="entry-footer-links-reblog"><a href="#" class="share-link share-link-reblog" title="Grab this post for your own blog" onclick="b=document.body; TYPEPAD___bookmarklet_domain='http://www.typepad.com/'; TYPEPAD___reblog_entryxid='6a00d83451d3b569e201b7c8f7ae97970b'; TYPEPAD___is_reblog = 1; if (b &amp;&amp; !document.xmlVersion) { void ( z=document.createElement('script')); void(z.type='text/javascript'); void(z.src='http://static.typepad.com/.shared:v1d92451:typepad:en_us/js/qp/loader-combined-min.js'); void(b.appendChild(z));}else{}">Reblog
 (0)
</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-twitter">
     

     <iframe allowtransparency="true" frameborder="0" scrolling="no" src="http://platform.twitter.com/widgets/tweet_button.html?url=http://www.onecitizenspeaking.com/2017/06/is-president-donald-trump-the-political-version-of-bernie-madoff.html&text=IS PRESIDENT DONALD TRUMP...&count=horizontal" style="width:55px; height:20px;"></iframe>

</span> <span class="separator">|</span> <span class="entry-footer-links-plusone">
<g:plusone size="medium" href="http://www.onecitizenspeaking.com/2017/06/is-president-donald-trump-the-political-version-of-bernie-madoff.html"></g:plusone>

</span> <span class="separator">|</span> <span class="entry-footer-links-pinterest">
     <script type="text/javascript">
     function callPin(permalink) {
         var query = window.location.search.substring(1);
         var url = document.URL;
         url = url.replace( /#/, "" );
         if ( permalink == url ) {
             var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:v1d92451:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
         } else if ( query != "pintix=1" ) {
             window.location=permalink+"?pintix=1";
         } else {
             var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:v1d92451:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
         }
     }
     </script>

     <a rel="nofollow" href="#" onclick="callPin('http://www.onecitizenspeaking.com/2017/06/is-president-donald-trump-the-political-version-of-bernie-madoff.html');"><img alt="Pin It!" style='border: none;' src="http://static.typepad.com/.shared:v1d92451:typepad:en_us//images/pinit-1.png"/></a>

</span> <span class="separator">|</span> <span class="entry-footer-links-facebook_like">
     
     <fb:like href="http://www.onecitizenspeaking.com/2017/06/is-president-donald-trump-the-political-version-of-bernie-madoff.html" layout="button_count" show_faces="false"></fb:like>
     
</span> <span class="separator">|</span> <span class="entry-footer-links-digg"><a href="http://digg.com/submit?url=http%3A%2F%2Fwww.onecitizenspeaking.com%2F2017%2F06%2Fis-president-donald-trump-the-political-version-of-bernie-madoff.html&amp;phase=2" class="share-link share-link-digg">Digg This</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-delicious"><a href="http://del.icio.us/post" class="share-link share-link-delicious" onclick="window.open('http://del.icio.us/post?v=4&partner=typepad&noui&jump=close&url=http%3A%2F%2Fwww.onecitizenspeaking.com%2F2017%2F06%2Fis-president-donald-trump-the-political-version-of-bernie-madoff.html&title=IS%20PRESIDENT%20DONALD%20TRUMP%20THE%20POLITICAL%20VERSION%20OF%20BERNIE%20MADOFF%3F', 'delicious', 'toolbar=no,width=700,height=400'); return false;">Save to del.icio.us</a>
</span>
	</p>


	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
        <div id="tpc-comments">
        <h3 class="comments-header">Comments</h3>
<div class="comments-content">
        <div id="tpc_thread"></div>
        <div style="display:none;" id="tpc_post_title">IS PRESIDENT DONALD TRUMP THE POLITICAL VERSION OF BERNIE MADOFF?</div>
        <div style="display:none;" id="tpc_post_message"><p><a href="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b7c8f7ae8a970b-pi"><img alt="trump-madoff" border="0" height="268" src="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b7c8f7ae90970b-pi" style="background-image: none; float: none; padding-top: 0px; padding-left: 0px; margin-left: auto; display: block; padding-right: 0px; margin-right: auto; border: 0px;" title="trump-madoff" width="700" /></a></p>
<p style="text-align: center;"><span style="color: #9b00d3; font-family: &#39;Arial Black&#39;;">Both were New York businessmen.</span></p>
<p style="text-align: center;"><span style="color: #9b00d3; font-family: &#39;Arial Black&#39;;">Both have the outward appearance of substantial success.</span></p>
<p style="text-align: center;"><span style="color: #9b00d3; font-family: &#39;Arial Black&#39;;">Both exaggerated their wealth.</span></p>
<p style="text-align: center;"><span style="color: #9b00d3; font-family: &#39;Arial Black&#39;;">Both were preoccupied with their public image.</span></p>
<p style="text-align: center;"><span style="color: #9b00d3; font-family: &#39;Arial Black&#39;;">Both were fearful of the mainstream media.</span></p>
<p style="text-align: center;"><span style="color: #9b00d3; font-family: &#39;Arial Black&#39;;">Both were always threatening litigation.</span></p>
<p style="text-align: center;"><span style="color: #9b00d3; font-family: &#39;Arial Black&#39;;">AND BOTH ARE BULLSH*T-ARTISTS&#0160; OF THE HIGHEST ORDER.</span></p>
<p><strong><em><span style="color: #0000ff;">I have heard it all …</span></em></strong></p>
<ul>
<li>Thank heavens it is not Hillary Clinton in the presidency.</li>
<li>Thank heavens for the nomination of Judge Neil Gorsuch to the Supreme Court.</li>
<li>Thank heavens for the nomination of non-progressives to the lower courts.</li>
<li>Thank heavens for the replacement of Obama appointees in the bureaucracy.</li>
</ul>
<p><a href="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b8d281f912970c-pi"><img alt="GOPHN" border="0" height="195" src="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b8d281f914970c-pi" style="background-image: none; float: none; padding-top: 0px; padding-left: 0px; margin-left: auto; display: block; padding-right: 0px; margin-right: auto; border: 0px;" title="GOPHN" width="244" /></a></p>
<p style="text-align: center;">These <strong><em>were</em></strong> all great reasons to hold your nose during the campaign and select Donald Trump over Hillary Clinton as the President of the United States.</p>
<p style="text-align: center;"><span style="color: #9b00d3; font-family: &#39;Arial Black&#39;;">BUT THE CAMPAIGN IS OVER!</span></p>
<p><strong><em><span style="color: #0000ff;">Bottom line …</span></em></strong></p>
<p>Like Bernie Madoff and his crazy answers to unasked questions, people assume that they are the stupid ones and do not understand the genius of the man. It just can’t be explained to “normal” people.&#0160; I call bullsh*t! It does not take a genius to see a petulant egomaniac throwing a Twitter tantrum, to see a man whose organizational style is both chaotic and confrontational, or to see a man so out of his depth that he endangers the safety and security of the United States.</p>
<p>Other than his appointments, everything that Trump has accomplished has been by way of ephemeral and reversible executive orders. Trump is certainly not providing leadership to Congress, and his highly self-touted negotiation skills appear to be absent.</p>
<p>Nobody in Trump’s inner circle is whispering in his ear that he is mortal and acting more like a fool than a president.</p>
<p>Even Mike Pence seems emasculated as he sits on the sidelines waiting for his Twenty-fifth Amendment <strong>c</strong>onstitutional opportunity …</p>
<blockquote>
<p><strong>Twenty-fifth Amendment - </strong><strong>Section 4</strong>. Whenever the Vice President and a majority of either the principal officers of the executive departments or of such other body as Congress may by law provide, transmit to the President pro tempore of the Senate and the Speaker of the House of Representatives their written declaration that the President is unable to discharge the powers and duties of his office, the Vice President shall immediately assume the powers and duties of the office as Acting President.</p>
</blockquote>
<p>But it is too early to judge this President. We need to give him his full two years and then accept the 2018 congressional election as a referendum on his performance in office.&#0160; Right now, the progressive socialist democrats have a real shot at capturing the House and the Senate. Surely they require the House to draft any articles of impeachment and to continue threatening to shut down the government unless we spend another trillion or so dollars.</p>
<p>It is time for the adults in the room to step up and save the President from himself; starting with changing the President’s Twitter password. We are in deep trouble – caught between the bad guys and the dumb guys. And, the dummies better smarten up soon. Like former President Barack Obama, Trump rather campaign than govern – but it is now time to give up the cheering crowds with the overblown rhetoric and start doing the people’s business as promised.</p>
<p>We are so screwed.</p>
<p>-- steve</p></div>
        <script type="text/javascript">
            var TPConnect = {};
                TPConnect.tpc_url = 'http://www.onecitizenspeaking.com/2017/06/is-president-donald-trump-the-political-version-of-bernie-madoff.html';
                TPConnect.tpc_title = document.getElementById('tpc_post_title').innerHTML;
                TPConnect.tpc_message = document.getElementById('tpc_post_message').innerHTML;
        </script>

        <script type="text/javascript" src="http://profile.typepad.com/services/embed/tpc/6a00d83451d3b569e200d8341c729f53ef/embed.js?asset_id=6a00d83451d3b569e201b7c8f7ae97970b"></script>
    <script type="text/javascript" src="http://static.typepad.com/.shared/js/profile/blogside.js"></script>
        <noscript><a href="?asset_id=6a00d83451d3b569e201b7c8f7ae97970b">View the entire comment thread.</a>
	<p>Please enable JavaScript if you would like to comment on this blog.</p>
	</noscript>
</div>
       </div>

        
    




						</div>
					</div>
				</div>
			</div>
			


<!-- footer -->
<div id="footer">
<div class="row well"><div class="col-md-12">
	<div id="footer-inner">
		<ul class="footer-list pkg list-inline" >
			<li class="last-footer-list-item footer-list-item"><a href="http://www.onecitizenspeaking.com/">One Citizen Speaking...</a></li>
		</ul>
	</div>
</div></div>
</div>

		</div>
	</div>
	








<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="http://www.typepad.com/t/stats?blog_id=1279052&amp;user_id=2394792&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-11025847-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->


<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qoptions = { tags:"typepad.extended" }; _qacct="p-fcYWUmj5YbYKM"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-fcYWUmj5YbYKM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fcYWUmj5YbYKM.gif?tags=typepad.extended" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/js/yui/yuiloader-beta-min.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><!-- Begin comScore Tag -->
<script>
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js'%3E%3C/script%3E"));
</script>
<script>
COMSCORE.beacon({
  c1: 2,
  c2: "6035669",
  c3: "",
  c4: "http://www.onecitizenspeaking.com/2017/06/is-president-donald-trump-the-political-version-of-bernie-madoff.html",
  c5: "",
  c6: "",
  c15: ""
});
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035669&c3=&c4=http%3A%2F%2Fwww.onecitizenspeaking.com%2F2017%2F06%2Fis-president-donald-trump-the-political-version-of-bernie-madoff.html&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
