<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        
        <meta name="description" content="I can’t help but wonder if the FBI is attempting to cover their own collective asses in light of their behavior during the investigations of Obama’s scandals and the ginned-up Trump/Russia affair? Appointing the former director of the FBI as the special counsel raises the subject of institutional ass-covering and an attempt at credibility restoration. Former FBI Director Mueller Appointed..." />




        <link rel="stylesheet" href="http://www.onecitizenspeaking.com/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="http://static.typepad.com/.shared:v48fdb41:typepad:en_us/themes/common/print.css" type="text/css" media="print" />


        <link rel="alternate" type="application/atom+xml" title="Posts on 'One Citizen Speaking ' (Atom)" href="http://www.onecitizenspeaking.com/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'One Citizen Speaking ' (RSS 1.0)" href="http://www.onecitizenspeaking.com/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'One Citizen Speaking ' (RSS 2.0)" href="http://www.onecitizenspeaking.com/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "http://www.typepad.com/";
        </script>
        <script type="text/javascript" src="http://static.typepad.com/.shared:v48fdb41:typepad:en_us/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00d83451d3b569e200d8341c729f53ef');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="DID THE FBI MAKE A YUGE MISTAKE IN APPOINTING A SPECIAL COUNSEL?" />
<meta property="og:site_name" content="One Citizen Speaking " />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.onecitizenspeaking.com/2017/05/did-the-fbi-make-a-yuge-mistake-in-appointing-a-special-counsel.html" />
<meta property="og:description" content="I can’t help but wonder if the FBI is attempting to cover their own collective asses in light of their behavior during the investigations of Obama’s scandals and the ginned-up Trump/Russia affair? Appointing the former director of the FBI as the special counsel raises the subject of institutional ass-covering and an attempt at credibility restoration. Former FBI Director Mueller Appointed..." />
<meta property="fb:admins" content="" />
<meta property="og:image" content="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201bb099c8ab6970d-600wi" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="DID THE FBI MAKE A YUGE MISTAKE IN APPOINTING A SPECIAL COUNSEL?">
<meta name="twitter:description" content="I can’t help but wonder if the FBI is attempting to cover their own collective asses in light of their behavior during the investigations of Obama’s scandals and the ginned-up Trump/Russia affair? Appointing the former director of the FBI as the special counsel raises the subject of institutional ass-covering and an attempt at credibility restoration. Former FBI Director Mueller Appointed...">
<meta name="twitter:image" content="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201bb099c8ab6970d-pi">



        <link rel="alternate" type="application/atom+xml" title="Comments on 'DID THE FBI MAKE A YUGE MISTAKE IN APPOINTING A SPECIAL COUNSEL?' (Atom)" href="http://www.onecitizenspeaking.com/2017/05/did-the-fbi-make-a-yuge-mistake-in-appointing-a-special-counsel/comments/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Comments on 'DID THE FBI MAKE A YUGE MISTAKE IN APPOINTING A SPECIAL COUNSEL?' (RSS 2.0)" href="http://www.onecitizenspeaking.com/2017/05/did-the-fbi-make-a-yuge-mistake-in-appointing-a-special-counsel/comments/rss.xml" />
        <title>DID THE FBI MAKE A YUGE MISTAKE IN APPOINTING A SPECIAL COUNSEL? - One Citizen Speaking </title>
        <link rel="start" href="http://www.onecitizenspeaking.com/" title="Home" />
        <link rel="prev" href="http://www.onecitizenspeaking.com/2017/05/gloria-steinem-abortion-prevents-global-warming.html?no_prefetch=1" title="GLORIA STEINEM: ABORTION PREVENTS GLOBAL WARMING" />

<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<meta property="og:title" content="DID THE FBI MAKE A YUGE MISTAKE IN APPOINTING A SPECIAL COUNSEL?" />
<meta property="og:site_name" content="One Citizen Speaking " />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.onecitizenspeaking.com/2017/05/did-the-fbi-make-a-yuge-mistake-in-appointing-a-special-counsel.html" />
<meta property="og:description" content="I can’t help but wonder if the FBI is attempting to cover their own collective asses in light of their behavior during the investigations of Obama’s scandals and the ginned-up Trump/Russia affair? Appointing the former director of the FBI as the special counsel raises the subject of institutional ass-covering and an attempt at credibility restoration. Former FBI Director Mueller Appointed..." />
<meta property="fb:admins" content="" />
<meta property="og:image" content="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201bb099c8ab6970d-600wi" />

</head>



<body class="layout-two-column-left post">
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
    FB.init( { apiKey: 'a279adbe87e2b3c505e777af99a5260d', xfbml: true, version: 'v2.8' } );
};
( function() {
    var e = document.createElement( 'script' ); e.async = true;
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    document.getElementById( 'fb-root' ).appendChild( e );
} )();
</script>

	
	<div id="container" class="container">
		<div id="container-inner" class="pkg">
			


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="http://www.onecitizenspeaking.com/" accesskey="1">One Citizen Speaking </a></h1>
		<h2 id="banner-description">
			Saying out loud what you may be thinking 
		</h2>
	</div>
</div>


<div id="nav">
	<div id="nav-inner">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OCS-HEADER-AD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7354935785940913"
     data-ad-slot="6555051181"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>




			<div id="pagebody">


				<div id="pagebody-inner" class="pkg">
                                        <div id="alpha">
						<div id="alpha-inner" class="pkg">
							
<!-- sidebar -->


<!-- user photo -->
    <div class="module-photo module">


     


<div class="module-content">


<img src="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b8d09cd5d0970c-150wi" alt="My Photo" class="img-responsive" />


</div></div>

<div class="module-email module">
	<div class="module-content">
		<script type="text/javascript">
<!--
document.write('<a href="ma' + 'ilto:&#115;&#116;&#101;&#118;&#101;&#64;&#111;&#110;&#101;&#99;&#105;&#116;&#105;&#122;&#101;&#110;&#115;&#112;&#101;&#97;&#107;&#105;&#110;&#103;&#46;&#99;&#111;&#109;">Email Me</a>');
// -->
</script>

	</div>
</div>
<div id="sponsored_listing" class="module-typelist module">
<h2 class="module-header">Sponsored Listing</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- One Citizen Speaking -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7354935785940913"
     data-ad-slot="5350956782"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li>
			
		</ul>
	</div>
</div>

<div class="module-widget module" id="widget-ShareThis_ShareThis">
	<div class="module-content">
    	<script type="text/javascript">var _sttoolbar = {}</script><script src="http://w.sharethis.com/widget/sttypepad.js" type="text/javascript"></script><script type="text/javascript">stTypePad.init("http://w.sharethis.com/button/sharethis.js#publisher=&type=typepad&post_services=email%2Cfacebook%2Ctwitter%2Cgbuzz%2Cmyspace%2Cdigg%2Csms%2Cwindows_live%2Cdelicious%2Cstumbleupon%2Creddit%2Cgoogle_bmarks%2Clinkedin%2Cbebo%2Cybuzz%2Cblogger%2Cyahoo_bmarks%2Cmixx%2Ctechnorati%2Cfriendfeed%2Cpropeller%2Cwordpress%2Cnewsvine");</script>
	</div>
</div><div class="module-custom_html module">
    <div class="module-content">
<a href="http://twitter.com/share" class="twitter-share-button" data-count="none" data-via="1CitizenSpeaks">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
    </div>
</div>
<div class="module-syndicate module">
	<div class="module-content">
	<a href="http://www.onecitizenspeaking.com/atom.xml"><i class="fa fa-rss"></i> Subscribe to this blog's feed</a>
	</div>
</div>
<div id="search" class="module-typelist module">
<h2 class="module-header">Search</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note-label">Google</div><div class="typelist-note"><form method="get" action="http://www.google.com/search">
  <input type="hidden" name="ie" value="UTF-8" /> 
  <input type="hidden" name="oe" value="UTF-8" /> 
  <div style="background-color:white;">
   <a href="http://www.google.com/"><img src="http://www.google.com/logos/Logo_40wht.gif" border="0" alt="Google" /></a>
   </div>
   <input type="text" name="q" size="18" maxlength="255" value="" /><br />
   <small>
    <input type="hidden" name="domains" value="www.onecitizenspeaking.com" />
    <input type="radio" name="sitesearch" value="" /> WWW <br />
    <input type="radio" name="sitesearch" value="onecitizenspeaking.com" checked="checked" /> onecitizenspeaking.com
   <br /></small>
    <input type="submit" name="btnG" value=" Google Search " /> 
 </form>
 <!-- SiteSearch Google -->
 </div></li>
			
		</ul>
	</div>
</div>

<div class="module-widget module" id="widget-FeedBurner_fb_email">
	<div class="module-content">
    	<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://www.feedburner.com/fb/a/emailverify" method="post" target="popupwindow" onsubmit="window.open('http://www.feedburner.com', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="http://feeds.feedburner.com/~e?ffid=890781" name="url"/><input type="hidden" value="One Citizen Speaking..." name="title"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://www.feedburner.com" target="_blank">FeedBurner</a></p></form>
	</div>
</div>	<div class="module-archives module">
		<h2 class="module-header">Recent Posts</h2>
		<div class="module-content">
			<ul class="module-list">
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/05/did-the-fbi-make-a-yuge-mistake-in-appointing-a-special-counsel.html">DID THE FBI MAKE A YUGE MISTAKE IN APPOINTING A SPECIAL COUNSEL?</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/05/gloria-steinem-abortion-prevents-global-warming.html">GLORIA STEINEM: ABORTION PREVENTS GLOBAL WARMING</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/05/another-progressive-tries-claim-consensus-is-science.html">ANOTHER PROGRESSIVE TRIES TO CLAIM THAT CONSENSUS IS SCIENCE ...</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/05/time-to-play-musical-chairs-trump-is-unhappy-with-his-team.html">TIME TO PLAY MUSICAL CHAIRS: TRUMP IS UNHAPPY WITH HIS TEAM?</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/05/progressives-beware-conservative-street-are-is-alive-in-california-and-much-funnier-because-it-is-true.html">PROGRESSIVES BEWARE: CONSERVATIVE STREET ART IS ALIVE IN CALIFORNIA AND MUCH FUNNIER BECAUSE IT IS TRUE</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/05/why-america-is-moving-towards-socialism.html">WHY AMERICA IS MOVING TOWARDS SOCIALISM ...</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/05/is-trump-making-it-impossible-to-prosecute-hillary-clinton-and-the-foundation-for-public-corruption.html">IS TRUMP MAKING IT IMPOSSIBLE TO PROSECUTE HILLARY CLINTON AND THE FOUNDATION FOR PUBLIC CORRUPTION?</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/05/the-single-factor-that-may-explain-former-fbi-director-comeys-actions.html">THE SINGLE FACTOR THAT MAY EXPLAIN FORMER FBI DIRECTOR COMEY'S ACTIONS</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/05/the-progressive-socialist-democrats-want-a-special-prosecutor-lets-give-them-five.html">THE PROGRESSIVE SOCIALIST DEMOCRATS WANT A "SPECIAL PROSECUTOR" -- LET'S GIVE THEM FIVE</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/05/will-the-clinton-cover-up-continue-was-comeys-replacements-wife-tainted-by-progressive-democrat-politics.html">WILL THE CLINTON COVER-UP CONTINUE? WAS COMEY'S REPLACEMENT'S WIFE TAINTED BY PROGRESSIVE DEMOCRAT POLITICS?</a></li>
					
				
			</ul>
		</div>
	</div>
<div id="creative_commons_license" class="module-typelist module">
<h2 class="module-header">Creative Commons License</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a title="" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/" >Creative Commons Usage License</a></li>
			
		</ul>
	</div>
</div>






						</div>
					</div>
                                        <div id="beta">
						<div id="beta-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="http://www.onecitizenspeaking.com/2017/05/gloria-steinem-abortion-prevents-global-warming.html">&laquo; GLORIA STEINEM: ABORTION PREVENTS GLOBAL WARMING</a> |
	<a class="content-nav-main" href="http://www.onecitizenspeaking.com/">Main</a>
	
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:v48fdb41:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<script type="text/javascript">
    window.ZemantaBlogSettings = "7339880|false";
    window.ZemantaPostSettings = "";
</script>
<script type="text/javascript" src="http://content.zemanta.com/static/typepad/js/recommend.js"></script>
<input type="hidden" name="zemanta-related" val="" />
<!-- entry -->



<div class="entry-author-steve entry-type-post entry" id="entry-6a00d83451d3b569e201bb099c8ab8970d">
   <div class="entry-inner">
			<h3 class="entry-header">DID THE FBI MAKE A YUGE MISTAKE IN APPOINTING A SPECIAL COUNSEL?</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<p><a href="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b7c8f972e0970b-pi"><img alt="comey-clouseau" border="0" height="515" src="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201bb099c8ab6970d-pi" style="background-image: none; float: none; padding-top: 0px; padding-left: 0px; margin-left: auto; display: block; padding-right: 0px; margin-right: auto; border: 0px;" title="comey-clouseau" width="500" /></a></p>
<p><strong><em><span style="color: #0000ff;">I can’t help but wonder if the FBI is attempting to cover their own collective asses in light of their behavior during the investigations of Obama’s scandals and the ginned-up Trump/Russia affair? Appointing the former director of the FBI as the special counsel raises the subject of institutional ass-covering and an attempt at credibility restoration.</span></em></strong>&#0160;</p>
<div style="text-align: center;">
<table align="center" border="1" cellpadding="2" cellspacing="2" width="700">
<tbody>
<tr>
<td valign="top" width="700">
<h3 align="left"><span style="color: #c0504d; font-family: &#39;Arial Black&#39;;">Former FBI Director Mueller Appointed Special Counsel To Oversee Russia Probe</span></h3>
<p style="text-align: left;">The Justice Department is appointing <strong><span style="background-color: #ffff00; color: #ff0000;">former FBI Director Robert Mueller as a special counsel</span></strong> to oversee the growing probe into Russian meddling in the 2016 election and possible ties between the Trump campaign.</p>
<blockquote>
<p style="text-align: left;"><em><span style="color: #0000ff;">[OCS: it remains to be seen what powers are granted to Mueller as there is a great deal of difference between a “special counsel”and a “special prosecutor” with wide-ranging powers, a large budget, no time restrictions, and overseeing an investigation that may not be limited to just investigating the matter at hand.]</span></em></p>
</blockquote>
<p style="text-align: left;">&quot;In my capacity as acting Attorney General, <strong><span style="background-color: #ffff00; color: #ff0000;">I determined that it is in the public interest for me to exercise my authority and appoint a Special Counsel to assume responsibility for this matter</span></strong>,&quot; Deputy Attorney General Rod Rosenstein said in a statement.</p>
<p style="text-align: left;">&quot;<strong><span style="background-color: #ffff00; color: #ff0000;">My decision is not a finding that crimes have been committed or that any prosecution is warranted. I have made no such determination</span></strong>,&quot; Rosenstein continued. &quot;<strong><span style="background-color: #ffff00; color: #ff0000;">What I have determined is that based upon the unique circumstances, the public interest requires me to place this investigation under the authority of a person who exercises a degree of independence from the normal chain of command</span></strong>.&quot;</p>
<blockquote>
<p style="text-align: left;"><em><span style="color: #0000ff;">[OCS: It appears that the unique circumstances also include malfeasance and the politicization of the FBI and its leadership. Especially, Comey’s handling of the Clinton affair and all of those non-investigation/investigations of Fast and Furious, the IRS scandal, the wiretapping of a reporter and his family, Benghazi where the FBI walked over evidence (the Ambassador’s diary found by the media after the FBI left), and other matters.]&#0160; </span></em></p>
</blockquote>
<p style="text-align: left;">&lt;<a href="https://www.arb.ca.gov/newsrel/newsrelease.php?id=917">Source</a>&gt;</p>
</td>
</tr>
</tbody>
</table>
</div>
<p>I would also note that former FBI Director Mueller was appointed in 2001 and served in the position until <strong><span style="background-color: #ffff00; color: #ff0000;">2013</span></strong>. And, his term in office was extended two years beyond the normal 10-year tenure by none other than former President Barack Obama.</p>
<p><span style="color: #0000ff;"><em><strong>The risks to Trump ...</strong></em></span></p>
<p>The Trump Administration will always be tainted with the false allegations that there may have been collusion between the Trump Administration and the Russians with respect to the election. Lest they forget, John Kennedy and his pal John Tunney did make contact with the Russians explicitly to thwart the election of Ronald Reagan.</p>
<p><span id="more-107906">And, I am concerned that Mueller -- a political being no matter what anyone claims -- will attempt to justify the existence of a special counsel by inventing a &quot;procedural crime&quot; like not telling the truth to a federal investigator post facto. The very same thing that happened to Scooter Libby -- even though the investigators knew well in advance who had leaked the identity of Valerie Plame. </span></p>
<p>The Democrats, having been decimated and losing the House, the Senate, the Presidency, and numerous governorships and house legislatures, is on the ropes and will stoop at nothing to delegitimize Trump and attempt to remove him from office.&#0160; Unfortunately, Trump cannot play the race card like Obama to excuse himself from taking responsibility for his actions.</p>
<p><strong><em><span style="color: #0000ff;">Bottom line …</span></em></strong></p>
<ul>
<li>Personally, I want to know why the leadership of the IRS was not fully investigated and prosecuted for various acts including obstruction of justice, destruction of government records, perjury, and the interference with a presidential election by limiting fundraising to one opposition party?</li>
<li>Personally, I want to know why the leadership of the BATFE was not fully investigated and prosecuted for illegal gun running to Mexican drug cartels to provide a reason for increased domestic gun controls – and which resulted in numerous deaths including a Border Patrol agent?</li>
<li>Personally, I want to know why certain White House officials were not investigated and prosecuted for perjury and potential illegal gun running to Islamic terrorists in Benghazi?</li>
<li>And, personally, I want to know why Hillary Clinton was not prosecuted for perjury, obstruction of justice, destroying government documents, public corruption, and the Espionage Act?</li>
</ul>
<p>And, what if the Democrats knew that it was their (murdered) employee at the DNC who provided the DNC documents to WikiLeaks? Then what does one do about the Democrat’s finger-pointing at Russia? Remember, the DNC refused to allow the FBI access to their server to determine if it was hacked by a foreign sovereign power.</p>
<p>It is a bitch when you cannot trust your government officials, especially the President of the United States, the Attorney General, the Director of the FBI, the Director of the IRS, and others to tell the truth – even under oath. Let us give Mueller the benefit of the doubt, for now, and see what he finds.</p>
<p>We are so screwed.</p>
<p>-- steve</p>
		</div>
		

                        <!-- SIGNATURE -->
                        
                        
<div id="signature">
        <div id="signature-inner">
        <p>"The object in life is not to be on the side of the majority, but to escape finding oneself in the ranks of the insane." -- Marcus Aurelius </p>
<p> </p>
<hr>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OCS - Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7354935785940913"
     data-ad-slot="6182093589"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
        </div>
</div>


		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<a class="permalink" href="http://www.onecitizenspeaking.com/2017/05/did-the-fbi-make-a-yuge-mistake-in-appointing-a-special-counsel.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->


		<!-- post footer links -->
	<p class="entry-footer-share entry-footer-share-buttons">
		<span class="entry-footer-links-reblog"><a href="#" class="share-link share-link-reblog" title="Grab this post for your own blog" onclick="b=document.body; TYPEPAD___bookmarklet_domain='http://www.typepad.com/'; TYPEPAD___reblog_entryxid='6a00d83451d3b569e201bb099c8ab8970d'; TYPEPAD___is_reblog = 1; if (b &amp;&amp; !document.xmlVersion) { void ( z=document.createElement('script')); void(z.type='text/javascript'); void(z.src='http://static.typepad.com/.shared:v48fdb41:typepad:en_us/js/qp/loader-combined-min.js'); void(b.appendChild(z));}else{}">Reblog
 (0)
</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-twitter">
     

     <iframe allowtransparency="true" frameborder="0" scrolling="no" src="http://platform.twitter.com/widgets/tweet_button.html?url=http://www.onecitizenspeaking.com/2017/05/did-the-fbi-make-a-yuge-mistake-in-appointing-a-special-counsel.html&text=DID THE FBI MAKE A YUGE MI...&count=horizontal" style="width:55px; height:20px;"></iframe>

</span> <span class="separator">|</span> <span class="entry-footer-links-plusone">
<g:plusone size="medium" href="http://www.onecitizenspeaking.com/2017/05/did-the-fbi-make-a-yuge-mistake-in-appointing-a-special-counsel.html"></g:plusone>

</span> <span class="separator">|</span> <span class="entry-footer-links-pinterest">
     <script type="text/javascript">
     function callPin(permalink) {
         var query = window.location.search.substring(1);
         var url = document.URL;
         url = url.replace( /#/, "" );
         if ( permalink == url ) {
             var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:v48fdb41:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
         } else if ( query != "pintix=1" ) {
             window.location=permalink+"?pintix=1";
         } else {
             var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:v48fdb41:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
         }
     }
     </script>

     <a rel="nofollow" href="#" onclick="callPin('http://www.onecitizenspeaking.com/2017/05/did-the-fbi-make-a-yuge-mistake-in-appointing-a-special-counsel.html');"><img alt="Pin It!" style='border: none;' src="http://static.typepad.com/.shared:v48fdb41:typepad:en_us//images/pinit-1.png"/></a>

</span> <span class="separator">|</span> <span class="entry-footer-links-facebook_like">
     
     <fb:like href="http://www.onecitizenspeaking.com/2017/05/did-the-fbi-make-a-yuge-mistake-in-appointing-a-special-counsel.html" layout="button_count" show_faces="false"></fb:like>
     
</span> <span class="separator">|</span> <span class="entry-footer-links-digg"><a href="http://digg.com/submit?url=http%3A%2F%2Fwww.onecitizenspeaking.com%2F2017%2F05%2Fdid-the-fbi-make-a-yuge-mistake-in-appointing-a-special-counsel.html&amp;phase=2" class="share-link share-link-digg">Digg This</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-delicious"><a href="http://del.icio.us/post" class="share-link share-link-delicious" onclick="window.open('http://del.icio.us/post?v=4&partner=typepad&noui&jump=close&url=http%3A%2F%2Fwww.onecitizenspeaking.com%2F2017%2F05%2Fdid-the-fbi-make-a-yuge-mistake-in-appointing-a-special-counsel.html&title=DID%20THE%20FBI%20MAKE%20A%20YUGE%20MISTAKE%20IN%20APPOINTING%20A%20SPECIAL%20COUNSEL%3F', 'delicious', 'toolbar=no,width=700,height=400'); return false;">Save to del.icio.us</a>
</span>
	</p>


	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
        <div id="tpc-comments">
        <h3 class="comments-header">Comments</h3>
<div class="comments-content">
        <div id="tpc_thread"></div>
        <div style="display:none;" id="tpc_post_title">DID THE FBI MAKE A YUGE MISTAKE IN APPOINTING A SPECIAL COUNSEL?</div>
        <div style="display:none;" id="tpc_post_message"><p><a href="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b7c8f972e0970b-pi"><img alt="comey-clouseau" border="0" height="515" src="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201bb099c8ab6970d-pi" style="background-image: none; float: none; padding-top: 0px; padding-left: 0px; margin-left: auto; display: block; padding-right: 0px; margin-right: auto; border: 0px;" title="comey-clouseau" width="500" /></a></p>
<p><strong><em><span style="color: #0000ff;">I can’t help but wonder if the FBI is attempting to cover their own collective asses in light of their behavior during the investigations of Obama’s scandals and the ginned-up Trump/Russia affair? Appointing the former director of the FBI as the special counsel raises the subject of institutional ass-covering and an attempt at credibility restoration.</span></em></strong>&#0160;</p>
<div style="text-align: center;">
<table align="center" border="1" cellpadding="2" cellspacing="2" width="700">
<tbody>
<tr>
<td valign="top" width="700">
<h3 align="left"><span style="color: #c0504d; font-family: &#39;Arial Black&#39;;">Former FBI Director Mueller Appointed Special Counsel To Oversee Russia Probe</span></h3>
<p style="text-align: left;">The Justice Department is appointing <strong><span style="background-color: #ffff00; color: #ff0000;">former FBI Director Robert Mueller as a special counsel</span></strong> to oversee the growing probe into Russian meddling in the 2016 election and possible ties between the Trump campaign.</p>
<blockquote>
<p style="text-align: left;"><em><span style="color: #0000ff;">[OCS: it remains to be seen what powers are granted to Mueller as there is a great deal of difference between a “special counsel”and a “special prosecutor” with wide-ranging powers, a large budget, no time restrictions, and overseeing an investigation that may not be limited to just investigating the matter at hand.]</span></em></p>
</blockquote>
<p style="text-align: left;">&quot;In my capacity as acting Attorney General, <strong><span style="background-color: #ffff00; color: #ff0000;">I determined that it is in the public interest for me to exercise my authority and appoint a Special Counsel to assume responsibility for this matter</span></strong>,&quot; Deputy Attorney General Rod Rosenstein said in a statement.</p>
<p style="text-align: left;">&quot;<strong><span style="background-color: #ffff00; color: #ff0000;">My decision is not a finding that crimes have been committed or that any prosecution is warranted. I have made no such determination</span></strong>,&quot; Rosenstein continued. &quot;<strong><span style="background-color: #ffff00; color: #ff0000;">What I have determined is that based upon the unique circumstances, the public interest requires me to place this investigation under the authority of a person who exercises a degree of independence from the normal chain of command</span></strong>.&quot;</p>
<blockquote>
<p style="text-align: left;"><em><span style="color: #0000ff;">[OCS: It appears that the unique circumstances also include malfeasance and the politicization of the FBI and its leadership. Especially, Comey’s handling of the Clinton affair and all of those non-investigation/investigations of Fast and Furious, the IRS scandal, the wiretapping of a reporter and his family, Benghazi where the FBI walked over evidence (the Ambassador’s diary found by the media after the FBI left), and other matters.]&#0160; </span></em></p>
</blockquote>
<p style="text-align: left;">&lt;<a href="https://www.arb.ca.gov/newsrel/newsrelease.php?id=917">Source</a>&gt;</p>
</td>
</tr>
</tbody>
</table>
</div>
<p>I would also note that former FBI Director Mueller was appointed in 2001 and served in the position until <strong><span style="background-color: #ffff00; color: #ff0000;">2013</span></strong>. And, his term in office was extended two years beyond the normal 10-year tenure by none other than former President Barack Obama.</p>
<p><span style="color: #0000ff;"><em><strong>The risks to Trump ...</strong></em></span></p>
<p>The Trump Administration will always be tainted with the false allegations that there may have been collusion between the Trump Administration and the Russians with respect to the election. Lest they forget, John Kennedy and his pal John Tunney did make contact with the Russians explicitly to thwart the election of Ronald Reagan.</p>
<p><span id="more-107906">And, I am concerned that Mueller -- a political being no matter what anyone claims -- will attempt to justify the existence of a special counsel by inventing a &quot;procedural crime&quot; like not telling the truth to a federal investigator post facto. The very same thing that happened to Scooter Libby -- even though the investigators knew well in advance who had leaked the identity of Valerie Plame. </span></p>
<p>The Democrats, having been decimated and losing the House, the Senate, the Presidency, and numerous governorships and house legislatures, is on the ropes and will stoop at nothing to delegitimize Trump and attempt to remove him from office.&#0160; Unfortunately, Trump cannot play the race card like Obama to excuse himself from taking responsibility for his actions.</p>
<p><strong><em><span style="color: #0000ff;">Bottom line …</span></em></strong></p>
<ul>
<li>Personally, I want to know why the leadership of the IRS was not fully investigated and prosecuted for various acts including obstruction of justice, destruction of government records, perjury, and the interference with a presidential election by limiting fundraising to one opposition party?</li>
<li>Personally, I want to know why the leadership of the BATFE was not fully investigated and prosecuted for illegal gun running to Mexican drug cartels to provide a reason for increased domestic gun controls – and which resulted in numerous deaths including a Border Patrol agent?</li>
<li>Personally, I want to know why certain White House officials were not investigated and prosecuted for perjury and potential illegal gun running to Islamic terrorists in Benghazi?</li>
<li>And, personally, I want to know why Hillary Clinton was not prosecuted for perjury, obstruction of justice, destroying government documents, public corruption, and the Espionage Act?</li>
</ul>
<p>And, what if the Democrats knew that it was their (murdered) employee at the DNC who provided the DNC documents to WikiLeaks? Then what does one do about the Democrat’s finger-pointing at Russia? Remember, the DNC refused to allow the FBI access to their server to determine if it was hacked by a foreign sovereign power.</p>
<p>It is a bitch when you cannot trust your government officials, especially the President of the United States, the Attorney General, the Director of the FBI, the Director of the IRS, and others to tell the truth – even under oath. Let us give Mueller the benefit of the doubt, for now, and see what he finds.</p>
<p>We are so screwed.</p>
<p>-- steve</p></div>
        <script type="text/javascript">
            var TPConnect = {};
                TPConnect.tpc_url = 'http://www.onecitizenspeaking.com/2017/05/did-the-fbi-make-a-yuge-mistake-in-appointing-a-special-counsel.html';
                TPConnect.tpc_title = document.getElementById('tpc_post_title').innerHTML;
                TPConnect.tpc_message = document.getElementById('tpc_post_message').innerHTML;
        </script>

        <script type="text/javascript" src="http://profile.typepad.com/services/embed/tpc/6a00d83451d3b569e200d8341c729f53ef/embed.js?asset_id=6a00d83451d3b569e201bb099c8ab8970d"></script>
    <script type="text/javascript" src="http://static.typepad.com/.shared/js/profile/blogside.js"></script>
        <noscript><a href="?asset_id=6a00d83451d3b569e201bb099c8ab8970d">View the entire comment thread.</a>
	<p>Please enable JavaScript if you would like to comment on this blog.</p>
	</noscript>
</div>
       </div>

        
    




						</div>
					</div>
				</div>
			</div>
			


<!-- footer -->
<div id="footer">
<div class="row well"><div class="col-md-12">
	<div id="footer-inner">
		<ul class="footer-list pkg list-inline" >
			<li class="last-footer-list-item footer-list-item"><a href="http://www.onecitizenspeaking.com/">One Citizen Speaking...</a></li>
		</ul>
	</div>
</div></div>
</div>

		</div>
	</div>
	








<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="http://www.typepad.com/t/stats?blog_id=1279052&amp;user_id=2394792&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-11025847-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->


<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qoptions = { tags:"typepad.extended" }; _qacct="p-fcYWUmj5YbYKM"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-fcYWUmj5YbYKM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fcYWUmj5YbYKM.gif?tags=typepad.extended" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/js/yui/yuiloader-beta-min.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><!-- Begin comScore Tag -->
<script>
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js'%3E%3C/script%3E"));
</script>
<script>
COMSCORE.beacon({
  c1: 2,
  c2: "6035669",
  c3: "",
  c4: "http://www.onecitizenspeaking.com/2017/05/did-the-fbi-make-a-yuge-mistake-in-appointing-a-special-counsel.html",
  c5: "",
  c6: "",
  c15: ""
});
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035669&c3=&c4=http%3A%2F%2Fwww.onecitizenspeaking.com%2F2017%2F05%2Fdid-the-fbi-make-a-yuge-mistake-in-appointing-a-special-counsel.html&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
