<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        
        <meta name="description" content="During the campaign, Trump lied; lied about lying; and when confronted with the tape, told you not to believe your lying eyes and ears … In many cases, Trump’s twittering made him sound like an angry bird, especially when discussing the mainstream media … Which makes one recall the sage words of an accomplished organizational analyst and commentator … “The..." />




        <link rel="stylesheet" href="http://www.onecitizenspeaking.com/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="http://static.typepad.com/.shared:vb192638:typepad:en_us/themes/common/print.css" type="text/css" media="print" />


        <link rel="alternate" type="application/atom+xml" title="Posts on 'One Citizen Speaking ' (Atom)" href="http://www.onecitizenspeaking.com/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'One Citizen Speaking ' (RSS 1.0)" href="http://www.onecitizenspeaking.com/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'One Citizen Speaking ' (RSS 2.0)" href="http://www.onecitizenspeaking.com/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "http://www.typepad.com/";
        </script>
        <script type="text/javascript" src="http://static.typepad.com/.shared:vb192638:typepad:en_us/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00d83451d3b569e200d8341c729f53ef');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="WHAT THE HELL DID TRUMP JUST SAY?" />
<meta property="og:site_name" content="One Citizen Speaking " />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.onecitizenspeaking.com/2017/04/what-the-hell-did-trump-just-say.html" />
<meta property="og:description" content="During the campaign, Trump lied; lied about lying; and when confronted with the tape, told you not to believe your lying eyes and ears … In many cases, Trump’s twittering made him sound like an angry bird, especially when discussing the mainstream media … Which makes one recall the sage words of an accomplished organizational analyst and commentator … “The..." />
<meta property="fb:admins" content="" />
<meta property="og:image" content="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201bb098f8ae5970d-600wi" />
<meta property="og:image" content="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201bb098f8ae9970d-600wi" />
<meta property="og:image" content="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b7c8ec71fb970b-600wi" />
<meta property="og:image" content="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b8d276d073970c-600wi" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="WHAT THE HELL DID TRUMP JUST SAY?">
<meta name="twitter:description" content="During the campaign, Trump lied; lied about lying; and when confronted with the tape, told you not to believe your lying eyes and ears … In many cases, Trump’s twittering made him sound like an angry bird, especially when discussing the mainstream media … Which makes one recall the sage words of an accomplished organizational analyst and commentator … “The...">
<meta name="twitter:image" content="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201bb098f8ae5970d-pi">



        <link rel="alternate" type="application/atom+xml" title="Comments on 'WHAT THE HELL DID TRUMP JUST SAY?' (Atom)" href="http://www.onecitizenspeaking.com/2017/04/what-the-hell-did-trump-just-say/comments/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Comments on 'WHAT THE HELL DID TRUMP JUST SAY?' (RSS 2.0)" href="http://www.onecitizenspeaking.com/2017/04/what-the-hell-did-trump-just-say/comments/rss.xml" />
        <title>WHAT THE HELL DID TRUMP JUST SAY? - One Citizen Speaking </title>
        <link rel="start" href="http://www.onecitizenspeaking.com/" title="Home" />
        <link rel="prev" href="http://www.onecitizenspeaking.com/2017/04/jared-kushner-the-deadly-liberal-asp-in-the-white-house.html?no_prefetch=1" title="JARED KUSHNER: THE DEADLY LIBERAL ASP IN THE WHITE HOUSE?" />

<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<meta property="og:title" content="WHAT THE HELL DID TRUMP JUST SAY?" />
<meta property="og:site_name" content="One Citizen Speaking " />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.onecitizenspeaking.com/2017/04/what-the-hell-did-trump-just-say.html" />
<meta property="og:description" content="During the campaign, Trump lied; lied about lying; and when confronted with the tape, told you not to believe your lying eyes and ears … In many cases, Trump’s twittering made him sound like an angry bird, especially when discussing the mainstream media … Which makes one recall the sage words of an accomplished organizational analyst and commentator … “The..." />
<meta property="fb:admins" content="" />
<meta property="og:image" content="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201bb098f8ae5970d-600wi" />
<meta property="og:image" content="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201bb098f8ae9970d-600wi" />
<meta property="og:image" content="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b7c8ec71fb970b-600wi" />
<meta property="og:image" content="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b8d276d073970c-600wi" />

</head>



<body class="layout-two-column-left post">
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
    FB.init( { apiKey: 'a279adbe87e2b3c505e777af99a5260d', xfbml: true, version: 'v2.8' } );
};
( function() {
    var e = document.createElement( 'script' ); e.async = true;
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    document.getElementById( 'fb-root' ).appendChild( e );
} )();
</script>

	
	<div id="container" class="container">
		<div id="container-inner" class="pkg">
			


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="http://www.onecitizenspeaking.com/" accesskey="1">One Citizen Speaking </a></h1>
		<h2 id="banner-description">
			Saying out loud what you may be thinking 
		</h2>
	</div>
</div>


<div id="nav">
	<div id="nav-inner">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OCS-HEADER-AD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7354935785940913"
     data-ad-slot="6555051181"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>




			<div id="pagebody">


				<div id="pagebody-inner" class="pkg">
                                        <div id="alpha">
						<div id="alpha-inner" class="pkg">
							
<!-- sidebar -->


<!-- user photo -->
    <div class="module-photo module">


     


<div class="module-content">


<img src="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b8d09cd5d0970c-150wi" alt="My Photo" class="img-responsive" />


</div></div>

<div class="module-email module">
	<div class="module-content">
		<script type="text/javascript">
<!--
document.write('<a href="ma' + 'ilto:&#115;&#116;&#101;&#118;&#101;&#64;&#111;&#110;&#101;&#99;&#105;&#116;&#105;&#122;&#101;&#110;&#115;&#112;&#101;&#97;&#107;&#105;&#110;&#103;&#46;&#99;&#111;&#109;">Email Me</a>');
// -->
</script>

	</div>
</div>
<div id="sponsored_listing" class="module-typelist module">
<h2 class="module-header">Sponsored Listing</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- One Citizen Speaking -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7354935785940913"
     data-ad-slot="5350956782"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li>
			
		</ul>
	</div>
</div>

<div class="module-widget module" id="widget-ShareThis_ShareThis">
	<div class="module-content">
    	<script type="text/javascript">var _sttoolbar = {}</script><script src="http://w.sharethis.com/widget/sttypepad.js" type="text/javascript"></script><script type="text/javascript">stTypePad.init("http://w.sharethis.com/button/sharethis.js#publisher=&type=typepad&post_services=email%2Cfacebook%2Ctwitter%2Cgbuzz%2Cmyspace%2Cdigg%2Csms%2Cwindows_live%2Cdelicious%2Cstumbleupon%2Creddit%2Cgoogle_bmarks%2Clinkedin%2Cbebo%2Cybuzz%2Cblogger%2Cyahoo_bmarks%2Cmixx%2Ctechnorati%2Cfriendfeed%2Cpropeller%2Cwordpress%2Cnewsvine");</script>
	</div>
</div><div class="module-custom_html module">
    <div class="module-content">
<a href="http://twitter.com/share" class="twitter-share-button" data-count="none" data-via="1CitizenSpeaks">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
    </div>
</div>
<div class="module-syndicate module">
	<div class="module-content">
	<a href="http://www.onecitizenspeaking.com/atom.xml"><i class="fa fa-rss"></i> Subscribe to this blog's feed</a>
	</div>
</div>
<div id="search" class="module-typelist module">
<h2 class="module-header">Search</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note-label">Google</div><div class="typelist-note"><form method="get" action="http://www.google.com/search">
  <input type="hidden" name="ie" value="UTF-8" /> 
  <input type="hidden" name="oe" value="UTF-8" /> 
  <div style="background-color:white;">
   <a href="http://www.google.com/"><img src="http://www.google.com/logos/Logo_40wht.gif" border="0" alt="Google" /></a>
   </div>
   <input type="text" name="q" size="18" maxlength="255" value="" /><br />
   <small>
    <input type="hidden" name="domains" value="www.onecitizenspeaking.com" />
    <input type="radio" name="sitesearch" value="" /> WWW <br />
    <input type="radio" name="sitesearch" value="onecitizenspeaking.com" checked="checked" /> onecitizenspeaking.com
   <br /></small>
    <input type="submit" name="btnG" value=" Google Search " /> 
 </form>
 <!-- SiteSearch Google -->
 </div></li>
			
		</ul>
	</div>
</div>

<div class="module-widget module" id="widget-FeedBurner_fb_email">
	<div class="module-content">
    	<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://www.feedburner.com/fb/a/emailverify" method="post" target="popupwindow" onsubmit="window.open('http://www.feedburner.com', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="http://feeds.feedburner.com/~e?ffid=890781" name="url"/><input type="hidden" value="One Citizen Speaking..." name="title"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://www.feedburner.com" target="_blank">FeedBurner</a></p></form>
	</div>
</div>	<div class="module-archives module">
		<h2 class="module-header">Recent Posts</h2>
		<div class="module-content">
			<ul class="module-list">
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/04/what-the-hell-did-trump-just-say.html">WHAT THE HELL DID TRUMP JUST SAY?</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/04/jared-kushner-the-deadly-liberal-asp-in-the-white-house.html">JARED KUSHNER: THE DEADLY LIBERAL ASP IN THE WHITE HOUSE?</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/04/missile-diplomacy-coming-next-a-shoot-down-of-a-north-korean-missile.html">MISSILE DIPLOMACY: COMING NEXT -- A SHOOT DOWN OF A NORTH KOREAN MISSILE?</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/04/what-the-hell-59-cruise-missiles-and-the-syrians-are-launching-and-recovering-aircraft-hours-after-trumps-bombed-aspirin-f.html">WHAT THE HELL? 59 CRUISE MISSILES AND THE SYRIANS ARE LAUNCHING AND RECOVERING AIRCRAFT HOURS AFTER: TRUMP'S BOMBED ASPIRIN FACTORY</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/04/there-is-no-doubt-that-the-teachers-union-has-morphed-into-an-arm-of-the-democrat-party-and-should-be-disbanded.html">THERE IS NO DOUBT THAT THE TEACHERS' UNION HAS MORPHED INTO AN ARM OF THE DEMOCRAT PARTY AND SHOULD BE DISBANDED.</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/04/the-gop-wants-your-employer-to-collect-your-dna-under-the-guise-of-a-wellness-programs-without-privacy-and-usage-protections.html">THE GOP WANTS YOUR EMPLOYER TO COLLECT YOUR DNA UNDER THE GUISE OF A WELLNESS PROGRAMS -- WITHOUT PRIVACY AND USAGE PROTECTIONS</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/04/blowing-up-the-bloated-federal-budget.html">BLOWING UP THE BLOATED FEDERAL BUDGET</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/04/that-was-then-now-is-now-you-just-cant-believe-the-spin.html">THAT WAS THEN: NOW IS NOW -- YOU JUST CAN'T BELIEVE THE SPIN</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/04/syria-did-donald-trump-just-commit-an-impeachable-offense-a-first-strike-act-of-war.html">SYRIA -- DID DONALD TRUMP JUST COMMIT AN IMPEACHABLE OFFENSE: A "FIRST STRIKE ACT OF WAR?"</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/04/ocs-today-is-a-day-of-sadness-our-politicians-have-sold-america-for-their-personal-gain.html">OCS: TODAY IS A DAY OF SADNESS: OUR POLITICIANS HAVE SOLD "AMERICA" FOR THEIR PERSONAL GAIN!</a></li>
					
				
			</ul>
		</div>
	</div>
<div id="creative_commons_license" class="module-typelist module">
<h2 class="module-header">Creative Commons License</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a title="" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/" >Creative Commons Usage License</a></li>
			
		</ul>
	</div>
</div>






						</div>
					</div>
                                        <div id="beta">
						<div id="beta-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="http://www.onecitizenspeaking.com/2017/04/jared-kushner-the-deadly-liberal-asp-in-the-white-house.html">&laquo; JARED KUSHNER: THE DEADLY LIBERAL ASP IN THE WHITE HOUSE?</a> |
	<a class="content-nav-main" href="http://www.onecitizenspeaking.com/">Main</a>
	
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:vb192638:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<script type="text/javascript">
    window.ZemantaBlogSettings = "7339880|false";
    window.ZemantaPostSettings = "";
</script>
<script type="text/javascript" src="http://content.zemanta.com/static/typepad/js/recommend.js"></script>
<input type="hidden" name="zemanta-related" val="" />
<!-- entry -->



<div class="entry-author-steve entry-type-post entry" id="entry-6a00d83451d3b569e201b7c8ec71ff970b">
   <div class="entry-inner">
			<h3 class="entry-header">WHAT THE HELL DID TRUMP JUST SAY?</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<p><em><strong><span style="color: #0000ff;">During the campaign, Trump lied; lied about lying; and when confronted with the tape, told you not to believe your lying eyes and ears …</span></strong></em></p>
<p><a href="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201bb098f8adf970d-pi"><img alt="TRUMP-ITS-ALL-ABOUT-ME" border="0" height="440" src="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201bb098f8ae5970d-pi" style="background-image: none; float: none; padding-top: 0px; padding-left: 0px; margin-left: auto; display: block; padding-right: 0px; margin-right: auto; border-width: 0px;" title="TRUMP-ITS-ALL-ABOUT-ME" width="700" /></a></p>
<p><em><strong><span style="color: #0000ff;">In many cases, Trump’s twittering made him sound like an angry bird, especially when discussing the mainstream media …</span></strong></em></p>
<p><a href="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b8d276c7a3970c-pi"><img alt="trump-ab" border="0" height="300" src="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201bb098f8ae9970d-pi" style="background-image: none; float: none; padding-top: 0px; padding-left: 0px; margin-left: auto; display: block; padding-right: 0px; margin-right: auto; border-width: 0px;" title="trump-ab" width="700" /></a></p>
<p><strong><em><span style="color: #0000ff;">Which makes one recall the sage words of an accomplished organizational analyst and commentator …</span></em></strong></p>
<table align="center" border="1" cellpadding="2" cellspacing="2" width="700">
<tbody>
<tr>
<td valign="top" width="700">
<p style="text-align: center;"><span style="font-family: &#39;Arial Black&#39;; color: #c0504d;">“The great enemy of communication … is the illusion of it.”<br /></span><strong><em><span style="color: #c0504d;">—William H. Whyte</span></em></strong></p>
</td>
</tr>
</tbody>
</table>
<p><strong><em><span style="color: #0000ff;">If you look closely, the Emperor has no clothes …</span></em></strong></p>
<p><a href="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b8d276c7ab970c-pi"><img alt="ehnc" border="0" height="889" src="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b7c8ec71fb970b-pi" style="background-image: none; float: none; padding-top: 0px; padding-left: 0px; margin-left: auto; display: block; padding-right: 0px; margin-right: auto; border-width: 0px;" title="ehnc" width="700" /></a></p>
<p>Trump appears to have the attention span of a gnat, an outsized ego that needs constant reinforcement, rarely reads a book, knows little about history, and relies on those around him for advice – mostly coming from his worshipful children.</p>
<p>Like Barack Obama and Hillary Clinton, Donald Trump was and is a blank canvas, saying whatever he believes is expedient in the moment and then letting his acolytes and followers spin the result to suit their own beliefs, wants, and needs.</p>
<p>The truth is that Trump appears to be devoid of any core beliefs or values based on anything other than self-interest and ego gratification.</p>
<p>If Trump appears to do something good, like redress the chemical weapons atrocities in Syria, one might ask why he never spoke out about the hundreds of thousands of civilians killed in this six-year civil war with tinges of Islamic ethnic cleansing? Perhaps because he was not the President of the United States but, even more likely, the case was never adequately made in the media that would compel U.S. involvement. Or provided an exploitable moment where Trump could look “presidential” and powerful.</p>
<p><strong><em><span style="color: #0000ff;">The Trump model is there for everyone to see …</span></em></strong></p>
<p style="text-align: center;"><a href="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b7c8ec792e970b-pi"><img alt="Trompism" border="0" height="529" src="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b8d276d073970c-pi" style="background-image: none; float: none; padding-top: 0px; padding-left: 0px; margin-left: auto; display: block; padding-right: 0px; margin-right: auto; border: 0px;" title="Trompism" width="704" /></a><span style="color: #800000;"><em><strong>Weathervane politics where the arrow always points to the money.&#0160;&#0160;&#0160;</strong></em></span></p>
<p><strong><em><span style="color: #0000ff;">Bottom line …</span></em></strong></p>
<p>President Trump is precisely the person we need in office at the present time. Not for his knowledge, expertise, or experience, but because he scares the hell out of everyone; from the Congress to our enemies. He is the messenger of “yuge” change – for good or bad, I cannot say – that is shaking up the status quo. Although he is a progressive and a member in good standing of the establishment, he appears to be a largely symbolic figurehead that serves as a lightning rod while more substantive work – again, for good or bad, I cannot say – is being performed. Apparently content to leave the heavy lifting to others and simply taking the bows and accepting the accolades. A man much like former President Barack Obama, but one with balls and brashness.</p>
<p>We will have to wait and see how it all plays out. But make no mistake, our enemies are fearful, our Congress is fearful, and “We the People” may be the recipients of a government scared straight – or I should say straighter.</p>
<p>We are so screwed.</p>
<p>-- steve</p>
		</div>
		

                        <!-- SIGNATURE -->
                        
                        
<div id="signature">
        <div id="signature-inner">
        <p>"The object in life is not to be on the side of the majority, but to escape finding oneself in the ranks of the insane." -- Marcus Aurelius </p>
<p> </p>
<hr>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OCS - Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7354935785940913"
     data-ad-slot="6182093589"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
        </div>
</div>


		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<a class="permalink" href="http://www.onecitizenspeaking.com/2017/04/what-the-hell-did-trump-just-say.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->


		<!-- post footer links -->
	<p class="entry-footer-share entry-footer-share-buttons">
		<span class="entry-footer-links-reblog"><a href="#" class="share-link share-link-reblog" title="Grab this post for your own blog" onclick="b=document.body; TYPEPAD___bookmarklet_domain='http://www.typepad.com/'; TYPEPAD___reblog_entryxid='6a00d83451d3b569e201b7c8ec71ff970b'; TYPEPAD___is_reblog = 1; if (b &amp;&amp; !document.xmlVersion) { void ( z=document.createElement('script')); void(z.type='text/javascript'); void(z.src='http://static.typepad.com/.shared:vb192638:typepad:en_us/js/qp/loader-combined-min.js'); void(b.appendChild(z));}else{}">Reblog
 (0)
</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-twitter">
     

     <iframe allowtransparency="true" frameborder="0" scrolling="no" src="http://platform.twitter.com/widgets/tweet_button.html?url=http://www.onecitizenspeaking.com/2017/04/what-the-hell-did-trump-just-say.html&text=WHAT THE HELL DID TRUMP JUST SAY?&count=horizontal" style="width:55px; height:20px;"></iframe>

</span> <span class="separator">|</span> <span class="entry-footer-links-plusone">
<g:plusone size="medium" href="http://www.onecitizenspeaking.com/2017/04/what-the-hell-did-trump-just-say.html"></g:plusone>

</span> <span class="separator">|</span> <span class="entry-footer-links-pinterest">
     <script type="text/javascript">
     function callPin(permalink) {
         var query = window.location.search.substring(1);
         var url = document.URL;
         url = url.replace( /#/, "" );
         if ( permalink == url ) {
             var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:vb192638:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
         } else if ( query != "pintix=1" ) {
             window.location=permalink+"?pintix=1";
         } else {
             var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:vb192638:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
         }
     }
     </script>

     <a rel="nofollow" href="#" onclick="callPin('http://www.onecitizenspeaking.com/2017/04/what-the-hell-did-trump-just-say.html');"><img alt="Pin It!" style='border: none;' src="http://static.typepad.com/.shared:vb192638:typepad:en_us//images/pinit-1.png"/></a>

</span> <span class="separator">|</span> <span class="entry-footer-links-facebook_like">
     
     <fb:like href="http://www.onecitizenspeaking.com/2017/04/what-the-hell-did-trump-just-say.html" layout="button_count" show_faces="false"></fb:like>
     
</span> <span class="separator">|</span> <span class="entry-footer-links-digg"><a href="http://digg.com/submit?url=http%3A%2F%2Fwww.onecitizenspeaking.com%2F2017%2F04%2Fwhat-the-hell-did-trump-just-say.html&amp;phase=2" class="share-link share-link-digg">Digg This</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-delicious"><a href="http://del.icio.us/post" class="share-link share-link-delicious" onclick="window.open('http://del.icio.us/post?v=4&partner=typepad&noui&jump=close&url=http%3A%2F%2Fwww.onecitizenspeaking.com%2F2017%2F04%2Fwhat-the-hell-did-trump-just-say.html&title=WHAT%20THE%20HELL%20DID%20TRUMP%20JUST%20SAY%3F', 'delicious', 'toolbar=no,width=700,height=400'); return false;">Save to del.icio.us</a>
</span>
	</p>


	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
        <div id="tpc-comments">
        <h3 class="comments-header">Comments</h3>
<div class="comments-content">
        <div id="tpc_thread"></div>
        <div style="display:none;" id="tpc_post_title">WHAT THE HELL DID TRUMP JUST SAY?</div>
        <div style="display:none;" id="tpc_post_message"><p><em><strong><span style="color: #0000ff;">During the campaign, Trump lied; lied about lying; and when confronted with the tape, told you not to believe your lying eyes and ears …</span></strong></em></p>
<p><a href="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201bb098f8adf970d-pi"><img alt="TRUMP-ITS-ALL-ABOUT-ME" border="0" height="440" src="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201bb098f8ae5970d-pi" style="background-image: none; float: none; padding-top: 0px; padding-left: 0px; margin-left: auto; display: block; padding-right: 0px; margin-right: auto; border-width: 0px;" title="TRUMP-ITS-ALL-ABOUT-ME" width="700" /></a></p>
<p><em><strong><span style="color: #0000ff;">In many cases, Trump’s twittering made him sound like an angry bird, especially when discussing the mainstream media …</span></strong></em></p>
<p><a href="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b8d276c7a3970c-pi"><img alt="trump-ab" border="0" height="300" src="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201bb098f8ae9970d-pi" style="background-image: none; float: none; padding-top: 0px; padding-left: 0px; margin-left: auto; display: block; padding-right: 0px; margin-right: auto; border-width: 0px;" title="trump-ab" width="700" /></a></p>
<p><strong><em><span style="color: #0000ff;">Which makes one recall the sage words of an accomplished organizational analyst and commentator …</span></em></strong></p>
<table align="center" border="1" cellpadding="2" cellspacing="2" width="700">
<tbody>
<tr>
<td valign="top" width="700">
<p style="text-align: center;"><span style="font-family: &#39;Arial Black&#39;; color: #c0504d;">“The great enemy of communication … is the illusion of it.”<br /></span><strong><em><span style="color: #c0504d;">—William H. Whyte</span></em></strong></p>
</td>
</tr>
</tbody>
</table>
<p><strong><em><span style="color: #0000ff;">If you look closely, the Emperor has no clothes …</span></em></strong></p>
<p><a href="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b8d276c7ab970c-pi"><img alt="ehnc" border="0" height="889" src="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b7c8ec71fb970b-pi" style="background-image: none; float: none; padding-top: 0px; padding-left: 0px; margin-left: auto; display: block; padding-right: 0px; margin-right: auto; border-width: 0px;" title="ehnc" width="700" /></a></p>
<p>Trump appears to have the attention span of a gnat, an outsized ego that needs constant reinforcement, rarely reads a book, knows little about history, and relies on those around him for advice – mostly coming from his worshipful children.</p>
<p>Like Barack Obama and Hillary Clinton, Donald Trump was and is a blank canvas, saying whatever he believes is expedient in the moment and then letting his acolytes and followers spin the result to suit their own beliefs, wants, and needs.</p>
<p>The truth is that Trump appears to be devoid of any core beliefs or values based on anything other than self-interest and ego gratification.</p>
<p>If Trump appears to do something good, like redress the chemical weapons atrocities in Syria, one might ask why he never spoke out about the hundreds of thousands of civilians killed in this six-year civil war with tinges of Islamic ethnic cleansing? Perhaps because he was not the President of the United States but, even more likely, the case was never adequately made in the media that would compel U.S. involvement. Or provided an exploitable moment where Trump could look “presidential” and powerful.</p>
<p><strong><em><span style="color: #0000ff;">The Trump model is there for everyone to see …</span></em></strong></p>
<p style="text-align: center;"><a href="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b7c8ec792e970b-pi"><img alt="Trompism" border="0" height="529" src="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b8d276d073970c-pi" style="background-image: none; float: none; padding-top: 0px; padding-left: 0px; margin-left: auto; display: block; padding-right: 0px; margin-right: auto; border: 0px;" title="Trompism" width="704" /></a><span style="color: #800000;"><em><strong>Weathervane politics where the arrow always points to the money.&#0160;&#0160;&#0160;</strong></em></span></p>
<p><strong><em><span style="color: #0000ff;">Bottom line …</span></em></strong></p>
<p>President Trump is precisely the person we need in office at the present time. Not for his knowledge, expertise, or experience, but because he scares the hell out of everyone; from the Congress to our enemies. He is the messenger of “yuge” change – for good or bad, I cannot say – that is shaking up the status quo. Although he is a progressive and a member in good standing of the establishment, he appears to be a largely symbolic figurehead that serves as a lightning rod while more substantive work – again, for good or bad, I cannot say – is being performed. Apparently content to leave the heavy lifting to others and simply taking the bows and accepting the accolades. A man much like former President Barack Obama, but one with balls and brashness.</p>
<p>We will have to wait and see how it all plays out. But make no mistake, our enemies are fearful, our Congress is fearful, and “We the People” may be the recipients of a government scared straight – or I should say straighter.</p>
<p>We are so screwed.</p>
<p>-- steve</p></div>
        <script type="text/javascript">
            var TPConnect = {};
                TPConnect.tpc_url = 'http://www.onecitizenspeaking.com/2017/04/what-the-hell-did-trump-just-say.html';
                TPConnect.tpc_title = document.getElementById('tpc_post_title').innerHTML;
                TPConnect.tpc_message = document.getElementById('tpc_post_message').innerHTML;
        </script>

        <script type="text/javascript" src="http://profile.typepad.com/services/embed/tpc/6a00d83451d3b569e200d8341c729f53ef/embed.js?asset_id=6a00d83451d3b569e201b7c8ec71ff970b"></script>
    <script type="text/javascript" src="http://static.typepad.com/.shared/js/profile/blogside.js"></script>
        <noscript><a href="?asset_id=6a00d83451d3b569e201b7c8ec71ff970b">View the entire comment thread.</a>
	<p>Please enable JavaScript if you would like to comment on this blog.</p>
	</noscript>
</div>
       </div>

        
    




						</div>
					</div>
				</div>
			</div>
			


<!-- footer -->
<div id="footer">
<div class="row well"><div class="col-md-12">
	<div id="footer-inner">
		<ul class="footer-list pkg list-inline" >
			<li class="last-footer-list-item footer-list-item"><a href="http://www.onecitizenspeaking.com/">One Citizen Speaking...</a></li>
		</ul>
	</div>
</div></div>
</div>

		</div>
	</div>
	








<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="http://www.typepad.com/t/stats?blog_id=1279052&amp;user_id=2394792&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-11025847-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->


<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qoptions = { tags:"typepad.extended" }; _qacct="p-fcYWUmj5YbYKM"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-fcYWUmj5YbYKM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fcYWUmj5YbYKM.gif?tags=typepad.extended" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/js/yui/yuiloader-beta-min.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><!-- Begin comScore Tag -->
<script>
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js'%3E%3C/script%3E"));
</script>
<script>
COMSCORE.beacon({
  c1: 2,
  c2: "6035669",
  c3: "",
  c4: "http://www.onecitizenspeaking.com/2017/04/what-the-hell-did-trump-just-say.html",
  c5: "",
  c6: "",
  c15: ""
});
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035669&c3=&c4=http%3A%2F%2Fwww.onecitizenspeaking.com%2F2017%2F04%2Fwhat-the-hell-did-trump-just-say.html&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
