<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        
        <meta name="description" content="Yale, the bastion of elitism and unearned self-certainty, apparently wants to exert leadership in social virtue signaling – perhaps to compensate for their abysmal historical record of racism and anti-Semitism. Quick to condemn America for its “colonialism,” Yale students overlook the university’s role in the very government who administered “colonial powers.” To this day, Yale graduates have an extraordinary impact..." />




        <link rel="stylesheet" href="http://www.onecitizenspeaking.com/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="http://static.typepad.com/.shared:vb05ddb4:typepad:en_us/themes/common/print.css" type="text/css" media="print" />


        <link rel="alternate" type="application/atom+xml" title="Posts on 'One Citizen Speaking ' (Atom)" href="http://www.onecitizenspeaking.com/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'One Citizen Speaking ' (RSS 1.0)" href="http://www.onecitizenspeaking.com/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'One Citizen Speaking ' (RSS 2.0)" href="http://www.onecitizenspeaking.com/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "http://www.typepad.com/";
        </script>
        <script type="text/javascript" src="http://static.typepad.com/.shared:vb05ddb4:typepad:en_us/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00d83451d3b569e200d8341c729f53ef');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="STUPID, SELF-INDULGENT, AND OVERLY-PAMPERED YALE STUDENTS ARE UNHAPPY (AGAIN) .." />
<meta property="og:site_name" content="One Citizen Speaking " />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.onecitizenspeaking.com/2017/02/stupid-self-indulgent-and-overly-pampered-yale-students-are-unhappy-again.html" />
<meta property="og:description" content="Yale, the bastion of elitism and unearned self-certainty, apparently wants to exert leadership in social virtue signaling – perhaps to compensate for their abysmal historical record of racism and anti-Semitism. Quick to condemn America for its “colonialism,” Yale students overlook the university’s role in the very government who administered “colonial powers.” To this day, Yale graduates have an extraordinary impact..." />
<meta property="fb:admins" content="" />
<meta property="og:image" content="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b8d26320bb970c-600wi" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="STUPID, SELF-INDULGENT, AND OVERLY-PAMPERED YALE STUDENTS ARE UNHAPPY (AGAIN) ..">
<meta name="twitter:description" content="Yale, the bastion of elitism and unearned self-certainty, apparently wants to exert leadership in social virtue signaling – perhaps to compensate for their abysmal historical record of racism and anti-Semitism. Quick to condemn America for its “colonialism,” Yale students overlook the university’s role in the very government who administered “colonial powers.” To this day, Yale graduates have an extraordinary impact...">
<meta name="twitter:image" content="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b8d26320bb970c-pi">



        <link rel="alternate" type="application/atom+xml" title="Comments on 'STUPID, SELF-INDULGENT, AND OVERLY-PAMPERED YALE STUDENTS ARE UNHAPPY (AGAIN) ..' (Atom)" href="http://www.onecitizenspeaking.com/2017/02/stupid-self-indulgent-and-overly-pampered-yale-students-are-unhappy-again/comments/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Comments on 'STUPID, SELF-INDULGENT, AND OVERLY-PAMPERED YALE STUDENTS ARE UNHAPPY (AGAIN) ..' (RSS 2.0)" href="http://www.onecitizenspeaking.com/2017/02/stupid-self-indulgent-and-overly-pampered-yale-students-are-unhappy-again/comments/rss.xml" />
        <title>STUPID, SELF-INDULGENT, AND OVERLY-PAMPERED YALE STUDENTS ARE UNHAPPY (AGAIN) .. - One Citizen Speaking </title>
        <link rel="start" href="http://www.onecitizenspeaking.com/" title="Home" />
        <link rel="prev" href="http://www.onecitizenspeaking.com/2017/02/preborn-another-advocacy-sales-pitch-for-your-name.html?no_prefetch=1" title="&quot;PREBORN&quot; -- ANOTHER ADVOCACY SALES PITCH FOR YOUR NAME?" />

<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<meta property="og:title" content="STUPID, SELF-INDULGENT, AND OVERLY-PAMPERED YALE STUDENTS ARE UNHAPPY (AGAIN) .." />
<meta property="og:site_name" content="One Citizen Speaking " />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://www.onecitizenspeaking.com/2017/02/stupid-self-indulgent-and-overly-pampered-yale-students-are-unhappy-again.html" />
<meta property="og:description" content="Yale, the bastion of elitism and unearned self-certainty, apparently wants to exert leadership in social virtue signaling – perhaps to compensate for their abysmal historical record of racism and anti-Semitism. Quick to condemn America for its “colonialism,” Yale students overlook the university’s role in the very government who administered “colonial powers.” To this day, Yale graduates have an extraordinary impact..." />
<meta property="fb:admins" content="" />
<meta property="og:image" content="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b8d26320bb970c-600wi" />

</head>



<body class="layout-two-column-left post">
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
    FB.init( { apiKey: 'a279adbe87e2b3c505e777af99a5260d', xfbml: true, version: 'v2.8' } );
};
( function() {
    var e = document.createElement( 'script' ); e.async = true;
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    document.getElementById( 'fb-root' ).appendChild( e );
} )();
</script>

	
	<div id="container" class="container">
		<div id="container-inner" class="pkg">
			


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="http://www.onecitizenspeaking.com/" accesskey="1">One Citizen Speaking </a></h1>
		<h2 id="banner-description">
			Saying out loud what you may be thinking 
		</h2>
	</div>
</div>


<div id="nav">
	<div id="nav-inner">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OCS-HEADER-AD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7354935785940913"
     data-ad-slot="6555051181"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

	</div>
</div>




			<div id="pagebody">


				<div id="pagebody-inner" class="pkg">
                                        <div id="alpha">
						<div id="alpha-inner" class="pkg">
							
<!-- sidebar -->


<!-- user photo -->
    <div class="module-photo module">


     


<div class="module-content">


<img src="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b8d09cd5d0970c-150wi" alt="My Photo" class="img-responsive" />


</div></div>

<div class="module-email module">
	<div class="module-content">
		<script type="text/javascript">
<!--
document.write('<a href="ma' + 'ilto:&#115;&#116;&#101;&#118;&#101;&#64;&#111;&#110;&#101;&#99;&#105;&#116;&#105;&#122;&#101;&#110;&#115;&#112;&#101;&#97;&#107;&#105;&#110;&#103;&#46;&#99;&#111;&#109;">Email Me</a>');
// -->
</script>

	</div>
</div>
<div id="sponsored_listing" class="module-typelist module">
<h2 class="module-header">Sponsored Listing</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- One Citizen Speaking -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7354935785940913"
     data-ad-slot="5350956782"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li>
			
		</ul>
	</div>
</div>

<div class="module-widget module" id="widget-ShareThis_ShareThis">
	<div class="module-content">
    	<script type="text/javascript">var _sttoolbar = {}</script><script src="http://w.sharethis.com/widget/sttypepad.js" type="text/javascript"></script><script type="text/javascript">stTypePad.init("http://w.sharethis.com/button/sharethis.js#publisher=&type=typepad&post_services=email%2Cfacebook%2Ctwitter%2Cgbuzz%2Cmyspace%2Cdigg%2Csms%2Cwindows_live%2Cdelicious%2Cstumbleupon%2Creddit%2Cgoogle_bmarks%2Clinkedin%2Cbebo%2Cybuzz%2Cblogger%2Cyahoo_bmarks%2Cmixx%2Ctechnorati%2Cfriendfeed%2Cpropeller%2Cwordpress%2Cnewsvine");</script>
	</div>
</div><div class="module-custom_html module">
    <div class="module-content">
<a href="http://twitter.com/share" class="twitter-share-button" data-count="none" data-via="1CitizenSpeaks">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
    </div>
</div>
<div class="module-syndicate module">
	<div class="module-content">
	<a href="http://www.onecitizenspeaking.com/atom.xml"><i class="fa fa-rss"></i> Subscribe to this blog's feed</a>
	</div>
</div>
<div id="search" class="module-typelist module">
<h2 class="module-header">Search</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note-label">Google</div><div class="typelist-note"><form method="get" action="http://www.google.com/search">
  <input type="hidden" name="ie" value="UTF-8" /> 
  <input type="hidden" name="oe" value="UTF-8" /> 
  <div style="background-color:white;">
   <a href="http://www.google.com/"><img src="http://www.google.com/logos/Logo_40wht.gif" border="0" alt="Google" /></a>
   </div>
   <input type="text" name="q" size="18" maxlength="255" value="" /><br />
   <small>
    <input type="hidden" name="domains" value="www.onecitizenspeaking.com" />
    <input type="radio" name="sitesearch" value="" /> WWW <br />
    <input type="radio" name="sitesearch" value="onecitizenspeaking.com" checked="checked" /> onecitizenspeaking.com
   <br /></small>
    <input type="submit" name="btnG" value=" Google Search " /> 
 </form>
 <!-- SiteSearch Google -->
 </div></li>
			
		</ul>
	</div>
</div>

<div class="module-widget module" id="widget-FeedBurner_fb_email">
	<div class="module-content">
    	<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://www.feedburner.com/fb/a/emailverify" method="post" target="popupwindow" onsubmit="window.open('http://www.feedburner.com', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="http://feeds.feedburner.com/~e?ffid=890781" name="url"/><input type="hidden" value="One Citizen Speaking..." name="title"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://www.feedburner.com" target="_blank">FeedBurner</a></p></form>
	</div>
</div>	<div class="module-archives module">
		<h2 class="module-header">Recent Posts</h2>
		<div class="module-content">
			<ul class="module-list">
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/02/stupid-self-indulgent-and-overly-pampered-yale-students-are-unhappy-again.html">STUPID, SELF-INDULGENT, AND OVERLY-PAMPERED YALE STUDENTS ARE UNHAPPY (AGAIN) ..</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/02/preborn-another-advocacy-sales-pitch-for-your-name.html">"PREBORN" -- ANOTHER ADVOCACY SALES PITCH FOR YOUR NAME?</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/02/should-obamas-organizing-for-action-be-labeled-an-anti-america-pro-muslim-pro-socialist-front-group.html">SHOULD OBAMA'S ORGANIZING FOR ACTION BE LABELED AN ANTI-AMERICA, PRO-MUSLIM, PRO-SOCIALIST FRONT GROUP?</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/02/the-congressional-black-caucus-and-black-lives-matter-groups-are-not-racist-they-are-ethnocentric.html">THE CONGRESSIONAL BLACK CAUCUS AND BLACK LIVES MATTER GROUPS ARE NOT RACIST -- THEY ARE ETHNOCENTRIC!</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/02/mainstream-media-is-committing-suicide-in-real-time.html">MAINSTREAM MEDIA IS COMMITTING SUICIDE IN REAL TIME ...</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/02/cheapening-the-oval-office-to-send-a-campaign-message-and-promote-ivanka-trump-as-a-celebrity.html">CHEAPENING THE OVAL OFFICE TO SEND A CAMPAIGN MESSAGE AND PROMOTE IVANKA TRUMP AS A CELEBRITY </a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/02/obamacare-the-more-things-change-the-more-they-stay-the-same.html">OBAMACARE: THE MORE THINGS CHANGE, THE MORE THEY STAY THE SAME</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/02/the-neo-communists-progressive-democrats.html">THE NEO-COMMUNISTS: PROGRESSIVE DEMOCRATS</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/02/sarah-silverman-comedy-as-an-excuse-for-ignorance-prejudice-bias-pandering-and-stupidity.html">SARAH SILVERMAN: COMEDY AS AN EXCUSE FOR IGNORANCE, PREJUDICE, BIAS, PANDERING, AND STUPIDITY</a></li>
					
				
									<li class="module-list-item"><a href="http://www.onecitizenspeaking.com/2017/02/illegal-aliens-should-remain-illegal-and-be-deported.html">ILLEGAL ALIENS SHOULD REMAIN ILLEGAL AND BE DEPORTED!</a></li>
					
				
			</ul>
		</div>
	</div>
<div id="creative_commons_license" class="module-typelist module">
<h2 class="module-header">Creative Commons License</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a title="" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/" >Creative Commons Usage License</a></li>
			
		</ul>
	</div>
</div>






						</div>
					</div>
                                        <div id="beta">
						<div id="beta-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="http://www.onecitizenspeaking.com/2017/02/preborn-another-advocacy-sales-pitch-for-your-name.html">&laquo; &quot;PREBORN&quot; -- ANOTHER ADVOCACY SALES PITCH FOR YOUR NAME?</a> |
	<a class="content-nav-main" href="http://www.onecitizenspeaking.com/">Main</a>
	
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:vb05ddb4:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<script type="text/javascript">
    window.ZemantaBlogSettings = "7339880|false";
    window.ZemantaPostSettings = "";
</script>
<script type="text/javascript" src="http://content.zemanta.com/static/typepad/js/recommend.js"></script>
<input type="hidden" name="zemanta-related" val="" />
<!-- entry -->



<div class="entry-author-steve entry-type-post entry" id="entry-6a00d83451d3b569e201bb097beb3b970d">
   <div class="entry-inner">
			<h3 class="entry-header">STUPID, SELF-INDULGENT, AND OVERLY-PAMPERED YALE STUDENTS ARE UNHAPPY (AGAIN) ..</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<p>Yale, the bastion of elitism and unearned self-certainty, apparently wants to exert leadership in social virtue signaling – perhaps to compensate for their abysmal historical record of racism and anti-Semitism. Quick to condemn America for its “colonialism,” Yale students overlook the university’s role in the very government who administered “colonial powers.” To this day, Yale graduates have an extraordinary impact on U.S. politics, from the two Bush Presidencies, to John Kerry who headed a corrupt State Department filled with Yalies.</p>
<p>I can understand why some students might be offended that Calhoun College, named after John C. Calhoun (D-SC), the slave owning seventh Vice President of the United States, did not send the politically correct progressive socialist democrat message. But to put up a fuss when the college was renamed to&#0160; “Grace Hopper College” is both nonsensical and idiotic. I guess it is not enough to name the college after an accomplished white woman of remarkable achievement and military service.</p>
<p><a href="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b7c8d8beb0970b-pi"><img alt="grace-hopper" border="0" height="458" src="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b8d26320bb970c-pi" style="background-image: none; float: none; padding-top: 0px; padding-left: 0px; margin-left: auto; display: block; padding-right: 0px; margin-right: auto; border-width: 0px;" title="grace-hopper" width="700" /></a></p>
<table align="center" border="1" cellpadding="2" cellspacing="2" width="700">
<tbody>
<tr>
<td valign="top" width="700">
<p style="text-align: center;"><span style="color: #9b00d3; font-family: Arial Black;">“Amazing Grace”</span></p>
<p>Grace Brewster Murray Hopper (December 9, 1906 – January 1, 1992) was an American computer scientist and United States Navy Rear Admiral. In 1944, she was one of the first programmers of the Harvard Mark I computer and invented the first compiler for a computer programming language. She popularized the idea of machine-independent programming languages, which led to the development of COBOL [COmmon Business Oriented Language], one of the first high-level programming languages.</p>
<p>Owing to her accomplishments and her naval rank, she was sometimes referred to as &quot;Amazing Grace&quot;. The U.S. Navy Arleigh Burke-class guided-missile destroyer USS Hopper was named for her, as was the Cray XE6 &quot;Hopper&quot; supercomputer at NERSC. On November 22, 2016, she was posthumously awarded the Presidential Medal of Freedom by President Barack Obama.</p>
</td>
</tr>
</tbody>
</table>
<p><em><strong><span style="color: #0000ff;">Why not rename the entire University to distance the “morally superior” virtue signaling student body from the racist past of Yale’s founder, Elihu Yale. </span></strong></em></p>
<blockquote>
<p><span style="color: #c0504d; font-family: Arial Black; font-size: large;">The Indian history of the racist, slave-trading Yale University founder</span></p>
<p>This month, the famous Ivy League University founded by Elihu Yale made headlines for deciding to rename one of its colleges. Calhoun College, named after former US Vice President John Calhoun, would be renamed in honour of Grace Murray Hopper, a 1934 alumnus and US Navy rear admiral, for her valuable contributions to computer science.</p>
<p>The change was not merely cosmetic – Yale University’s President <a href="http://economictimes.indiatimes.com/industry/services/education/yale-university-to-rename-its-calhoun-college-and-rename-it-in-honor-of-grace-murray-hopper/articleshow/57116481.cms">wrote</a> in a letter to the campus community that “John Calhoun’s legacy as a white supremacist and a national leader who passionately supported slavery as a ‘positive good’” was fundamentally at conflict with Yale’s mission and values. <strong><span style="color: #ff0000; background-color: #ffff00;">But as political commentators pointed out, Calhoun’s history with racial oppression was nothing </span></strong><a href="https://www.wsj.com/articles/yales-inconsistent-name-dropping-1486941233"><strong><span style="color: #ff0000; background-color: #ffff00;">compared</span></strong></a><strong><span style="color: #ff0000; background-color: #ffff00;"> to that of the university’s founding father</span></strong>.</p>
<p>This may explain why Elihu Yale is described as both a “merchant and philanthropist” by the Encyclopaedia Britannica, and in politically conscious discourse, vilified as <strong><span style="color: #ff0000; background-color: #ffff00;">someone who encouraged (if not directly profited) from the practice of shipping slaves to remote parts of the English colonies. One of the most telling clues to Elihu Yale’s fondness for slaves may be found in two oil paintings that used to hang at the Yale University: in each of them, a floridly accoutred Yale is flaunting his good fortune with a small dark-skinned boy, a Tamil it would seem, by their side. What makes the image even more distasteful is that the </span></strong><a href="http://digitalhistories.yctl.org/2014/11/01/elihu-yale-was-a-slave-trader/"><strong><span style="color: #ff0000; background-color: #ffff00;">boy wears a collar</span></strong></a><strong><span style="color: #ff0000; background-color: #ffff00;"> like a domesticated wild animal, around his neck.</span></strong> &lt;<a href="https://scroll.in/magazine/829298/the-indian-history-of-the-racist-slave-trading-yale-university-founder" rel="noopener noreferrer" target="_blank"><span style="color: #0000ff;">Source</span></a>&gt;’&#39;</p>
</blockquote>
<p><strong><em>“Alien and unwashed elements” at Yale …</em></strong></p>
<blockquote>
<p><span style="color: #c0504d; font-family: Arial Black; font-size: medium;">YALE&#39;S LIMIT ON JEWISH ENROLLMENT LASTED UNTIL EARLY 1960&#39;S, BOOK SAYS</span></p>
<p><strong><span style="color: #ff0000; background-color: #ffff00;">Not until the early 1960&#39;s did Yale University end an informal admissions policy that restricted Jewish enrollment to about 10 percent</span></strong>, according to a new book published by Yale University Press.</p>
<p>The book, &#39;&#39;Joining the Club,&#39;&#39; which began as a sophomore term paper by Dan A. Oren, a 1979 Yale graduate, documents anti-Semitism reaching from fraternity brothers to board trustees. Much of the research is based on university documents.</p>
<p><strong><span style="color: #ff0000; background-color: #ffff00;">One document, a folder now in the university archives, labeled &#39;&#39;Jewish Problem,&#39;&#39; contains a memo from the admissions chairman of 1922 urging limits on &#39;&#39;the alien and unwashed element.&#39;&#39; The next year, the admissions committee enacted the &#39;&#39;Limitation of Numbers&#39;&#39; policy, an informal quota. Jewish enrollment was held to about 10 percent for four decades.</span></strong></p>
<p><strong><span style="color: #ff0000; background-color: #ffff00;">&#39;&#39;There were vicious, ugly forms of discrimination at Yale</span></strong>, as with the larger society,&#39;&#39; the current Yale University Secretary, John A. Wilkinson, said. &#39;&#39;It&#39;s part of our history, and we should face up to it.&#39;&#39;&#0160; The book, he said, has uncovered &#39;&#39;what we&#39;ve all suspected and some have known for a long time.&#39;&#39;&#0160; &lt;<a href="http://www.nytimes.com/1986/03/04/nyregion/yale-s-limit-on-jewish-enrollment-lasted-until-early-1960-s-book-says.html" rel="noopener noreferrer" target="_blank"><span style="color: #0000ff;">Source</span></a>&gt;</p>
</blockquote>
<p><strong><em><span style="color: #0000ff;">Bottom line …</span></em></strong></p>
<p>I have been in data processing my whole life. I can program in a number of languages. And, I think that Grace Hopper’s contribution to our society have earned her a place on the educational pantheon – even if she is not an obscure woman of color with dubious achievements.</p>
<p>Progressive “students of color,” many of who are progressive socialist democrats, continue to display rank hypocrisy in demanding that the world erase its historical past and to re-write history as a politically correct exercise in power politics. It is amazing that these students are not attacking the cloistered Yale societies such as “Skull and Bones” … but then again, they do not want to antagonize those who will most surely push back. Pretty much why you find Black Lives Matter, a socialist front group, chasing a few rogue cops when thousands of blacks are killed in the inner cities each year. Empowered by the mainstream media and those who back the progressives, we are seeing our history – and society – crumble before our very eyes; destroyed by those of little or no personal accomplishment.</p>
<p>We are so screwed.</p>
<p>-- steve</p>
		</div>
		

                        <!-- SIGNATURE -->
                        
                        
<div id="signature">
        <div id="signature-inner">
        <p>"The object in life is not to be on the side of the majority, but to escape finding oneself in the ranks of the insane." -- Marcus Aurelius </p>
<p> </p>
<hr>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OCS - Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7354935785940913"
     data-ad-slot="6182093589"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
        </div>
</div>


		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<a class="permalink" href="http://www.onecitizenspeaking.com/2017/02/stupid-self-indulgent-and-overly-pampered-yale-students-are-unhappy-again.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->


		<!-- post footer links -->
	<p class="entry-footer-share entry-footer-share-buttons">
		<span class="entry-footer-links-reblog"><a href="#" class="share-link share-link-reblog" title="Grab this post for your own blog" onclick="b=document.body; TYPEPAD___bookmarklet_domain='http://www.typepad.com/'; TYPEPAD___reblog_entryxid='6a00d83451d3b569e201bb097beb3b970d'; TYPEPAD___is_reblog = 1; if (b &amp;&amp; !document.xmlVersion) { void ( z=document.createElement('script')); void(z.type='text/javascript'); void(z.src='http://static.typepad.com/.shared:vb05ddb4:typepad:en_us/js/qp/loader-combined-min.js'); void(b.appendChild(z));}else{}">Reblog
 (0)
</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-twitter">
     

     <iframe allowtransparency="true" frameborder="0" scrolling="no" src="http://platform.twitter.com/widgets/tweet_button.html?url=http://www.onecitizenspeaking.com/2017/02/stupid-self-indulgent-and-overly-pampered-yale-students-are-unhappy-again.html&text=STUPID, SELF-IND...&count=horizontal" style="width:55px; height:20px;"></iframe>

</span> <span class="separator">|</span> <span class="entry-footer-links-plusone">
<g:plusone size="medium" href="http://www.onecitizenspeaking.com/2017/02/stupid-self-indulgent-and-overly-pampered-yale-students-are-unhappy-again.html"></g:plusone>

</span> <span class="separator">|</span> <span class="entry-footer-links-pinterest">
     <script type="text/javascript">
     function callPin(permalink) {
         var query = window.location.search.substring(1);
         var url = document.URL;
         url = url.replace( /#/, "" );
         if ( permalink == url ) {
             var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:vb05ddb4:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
         } else if ( query != "pintix=1" ) {
             window.location=permalink+"?pintix=1";
         } else {
             var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:vb05ddb4:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
         }
     }
     </script>

     <a rel="nofollow" href="#" onclick="callPin('http://www.onecitizenspeaking.com/2017/02/stupid-self-indulgent-and-overly-pampered-yale-students-are-unhappy-again.html');"><img alt="Pin It!" style='border: none;' src="http://static.typepad.com/.shared:vb05ddb4:typepad:en_us//images/pinit-1.png"/></a>

</span> <span class="separator">|</span> <span class="entry-footer-links-facebook_like">
     
     <fb:like href="http://www.onecitizenspeaking.com/2017/02/stupid-self-indulgent-and-overly-pampered-yale-students-are-unhappy-again.html" layout="button_count" show_faces="false"></fb:like>
     
</span> <span class="separator">|</span> <span class="entry-footer-links-digg"><a href="http://digg.com/submit?url=http%3A%2F%2Fwww.onecitizenspeaking.com%2F2017%2F02%2Fstupid-self-indulgent-and-overly-pampered-yale-students-are-unhappy-again.html&amp;phase=2" class="share-link share-link-digg">Digg This</a>
</span> <span class="separator">|</span> <span class="entry-footer-links-delicious"><a href="http://del.icio.us/post" class="share-link share-link-delicious" onclick="window.open('http://del.icio.us/post?v=4&partner=typepad&noui&jump=close&url=http%3A%2F%2Fwww.onecitizenspeaking.com%2F2017%2F02%2Fstupid-self-indulgent-and-overly-pampered-yale-students-are-unhappy-again.html&title=STUPID%2C%20SELF-INDULGENT%2C%20AND%20OVERLY-PAMPERED%20YALE%20STUDENTS%20ARE%20UNHAPPY%20(AGAIN)%20..', 'delicious', 'toolbar=no,width=700,height=400'); return false;">Save to del.icio.us</a>
</span>
	</p>


	</div>
   </div>
</div>



        
        
        <a id="comments"></a>
        <div id="tpc-comments">
        <h3 class="comments-header">Comments</h3>
<div class="comments-content">
        <div id="tpc_thread"></div>
        <div style="display:none;" id="tpc_post_title">STUPID, SELF-INDULGENT, AND OVERLY-PAMPERED YALE STUDENTS ARE UNHAPPY (AGAIN) ..</div>
        <div style="display:none;" id="tpc_post_message"><p>Yale, the bastion of elitism and unearned self-certainty, apparently wants to exert leadership in social virtue signaling – perhaps to compensate for their abysmal historical record of racism and anti-Semitism. Quick to condemn America for its “colonialism,” Yale students overlook the university’s role in the very government who administered “colonial powers.” To this day, Yale graduates have an extraordinary impact on U.S. politics, from the two Bush Presidencies, to John Kerry who headed a corrupt State Department filled with Yalies.</p>
<p>I can understand why some students might be offended that Calhoun College, named after John C. Calhoun (D-SC), the slave owning seventh Vice President of the United States, did not send the politically correct progressive socialist democrat message. But to put up a fuss when the college was renamed to&#0160; “Grace Hopper College” is both nonsensical and idiotic. I guess it is not enough to name the college after an accomplished white woman of remarkable achievement and military service.</p>
<p><a href="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b7c8d8beb0970b-pi"><img alt="grace-hopper" border="0" height="458" src="http://onecitizenspeaking.typepad.com/.a/6a00d83451d3b569e201b8d26320bb970c-pi" style="background-image: none; float: none; padding-top: 0px; padding-left: 0px; margin-left: auto; display: block; padding-right: 0px; margin-right: auto; border-width: 0px;" title="grace-hopper" width="700" /></a></p>
<table align="center" border="1" cellpadding="2" cellspacing="2" width="700">
<tbody>
<tr>
<td valign="top" width="700">
<p style="text-align: center;"><span style="color: #9b00d3; font-family: Arial Black;">“Amazing Grace”</span></p>
<p>Grace Brewster Murray Hopper (December 9, 1906 – January 1, 1992) was an American computer scientist and United States Navy Rear Admiral. In 1944, she was one of the first programmers of the Harvard Mark I computer and invented the first compiler for a computer programming language. She popularized the idea of machine-independent programming languages, which led to the development of COBOL [COmmon Business Oriented Language], one of the first high-level programming languages.</p>
<p>Owing to her accomplishments and her naval rank, she was sometimes referred to as &quot;Amazing Grace&quot;. The U.S. Navy Arleigh Burke-class guided-missile destroyer USS Hopper was named for her, as was the Cray XE6 &quot;Hopper&quot; supercomputer at NERSC. On November 22, 2016, she was posthumously awarded the Presidential Medal of Freedom by President Barack Obama.</p>
</td>
</tr>
</tbody>
</table>
<p><em><strong><span style="color: #0000ff;">Why not rename the entire University to distance the “morally superior” virtue signaling student body from the racist past of Yale’s founder, Elihu Yale. </span></strong></em></p>
<blockquote>
<p><span style="color: #c0504d; font-family: Arial Black; font-size: large;">The Indian history of the racist, slave-trading Yale University founder</span></p>
<p>This month, the famous Ivy League University founded by Elihu Yale made headlines for deciding to rename one of its colleges. Calhoun College, named after former US Vice President John Calhoun, would be renamed in honour of Grace Murray Hopper, a 1934 alumnus and US Navy rear admiral, for her valuable contributions to computer science.</p>
<p>The change was not merely cosmetic – Yale University’s President <a href="http://economictimes.indiatimes.com/industry/services/education/yale-university-to-rename-its-calhoun-college-and-rename-it-in-honor-of-grace-murray-hopper/articleshow/57116481.cms">wrote</a> in a letter to the campus community that “John Calhoun’s legacy as a white supremacist and a national leader who passionately supported slavery as a ‘positive good’” was fundamentally at conflict with Yale’s mission and values. <strong><span style="color: #ff0000; background-color: #ffff00;">But as political commentators pointed out, Calhoun’s history with racial oppression was nothing </span></strong><a href="https://www.wsj.com/articles/yales-inconsistent-name-dropping-1486941233"><strong><span style="color: #ff0000; background-color: #ffff00;">compared</span></strong></a><strong><span style="color: #ff0000; background-color: #ffff00;"> to that of the university’s founding father</span></strong>.</p>
<p>This may explain why Elihu Yale is described as both a “merchant and philanthropist” by the Encyclopaedia Britannica, and in politically conscious discourse, vilified as <strong><span style="color: #ff0000; background-color: #ffff00;">someone who encouraged (if not directly profited) from the practice of shipping slaves to remote parts of the English colonies. One of the most telling clues to Elihu Yale’s fondness for slaves may be found in two oil paintings that used to hang at the Yale University: in each of them, a floridly accoutred Yale is flaunting his good fortune with a small dark-skinned boy, a Tamil it would seem, by their side. What makes the image even more distasteful is that the </span></strong><a href="http://digitalhistories.yctl.org/2014/11/01/elihu-yale-was-a-slave-trader/"><strong><span style="color: #ff0000; background-color: #ffff00;">boy wears a collar</span></strong></a><strong><span style="color: #ff0000; background-color: #ffff00;"> like a domesticated wild animal, around his neck.</span></strong> &lt;<a href="https://scroll.in/magazine/829298/the-indian-history-of-the-racist-slave-trading-yale-university-founder" rel="noopener noreferrer" target="_blank"><span style="color: #0000ff;">Source</span></a>&gt;’&#39;</p>
</blockquote>
<p><strong><em>“Alien and unwashed elements” at Yale …</em></strong></p>
<blockquote>
<p><span style="color: #c0504d; font-family: Arial Black; font-size: medium;">YALE&#39;S LIMIT ON JEWISH ENROLLMENT LASTED UNTIL EARLY 1960&#39;S, BOOK SAYS</span></p>
<p><strong><span style="color: #ff0000; background-color: #ffff00;">Not until the early 1960&#39;s did Yale University end an informal admissions policy that restricted Jewish enrollment to about 10 percent</span></strong>, according to a new book published by Yale University Press.</p>
<p>The book, &#39;&#39;Joining the Club,&#39;&#39; which began as a sophomore term paper by Dan A. Oren, a 1979 Yale graduate, documents anti-Semitism reaching from fraternity brothers to board trustees. Much of the research is based on university documents.</p>
<p><strong><span style="color: #ff0000; background-color: #ffff00;">One document, a folder now in the university archives, labeled &#39;&#39;Jewish Problem,&#39;&#39; contains a memo from the admissions chairman of 1922 urging limits on &#39;&#39;the alien and unwashed element.&#39;&#39; The next year, the admissions committee enacted the &#39;&#39;Limitation of Numbers&#39;&#39; policy, an informal quota. Jewish enrollment was held to about 10 percent for four decades.</span></strong></p>
<p><strong><span style="color: #ff0000; background-color: #ffff00;">&#39;&#39;There were vicious, ugly forms of discrimination at Yale</span></strong>, as with the larger society,&#39;&#39; the current Yale University Secretary, John A. Wilkinson, said. &#39;&#39;It&#39;s part of our history, and we should face up to it.&#39;&#39;&#0160; The book, he said, has uncovered &#39;&#39;what we&#39;ve all suspected and some have known for a long time.&#39;&#39;&#0160; &lt;<a href="http://www.nytimes.com/1986/03/04/nyregion/yale-s-limit-on-jewish-enrollment-lasted-until-early-1960-s-book-says.html" rel="noopener noreferrer" target="_blank"><span style="color: #0000ff;">Source</span></a>&gt;</p>
</blockquote>
<p><strong><em><span style="color: #0000ff;">Bottom line …</span></em></strong></p>
<p>I have been in data processing my whole life. I can program in a number of languages. And, I think that Grace Hopper’s contribution to our society have earned her a place on the educational pantheon – even if she is not an obscure woman of color with dubious achievements.</p>
<p>Progressive “students of color,” many of who are progressive socialist democrats, continue to display rank hypocrisy in demanding that the world erase its historical past and to re-write history as a politically correct exercise in power politics. It is amazing that these students are not attacking the cloistered Yale societies such as “Skull and Bones” … but then again, they do not want to antagonize those who will most surely push back. Pretty much why you find Black Lives Matter, a socialist front group, chasing a few rogue cops when thousands of blacks are killed in the inner cities each year. Empowered by the mainstream media and those who back the progressives, we are seeing our history – and society – crumble before our very eyes; destroyed by those of little or no personal accomplishment.</p>
<p>We are so screwed.</p>
<p>-- steve</p></div>
        <script type="text/javascript">
            var TPConnect = {};
                TPConnect.tpc_url = 'http://www.onecitizenspeaking.com/2017/02/stupid-self-indulgent-and-overly-pampered-yale-students-are-unhappy-again.html';
                TPConnect.tpc_title = document.getElementById('tpc_post_title').innerHTML;
                TPConnect.tpc_message = document.getElementById('tpc_post_message').innerHTML;
        </script>

        <script type="text/javascript" src="http://profile.typepad.com/services/embed/tpc/6a00d83451d3b569e200d8341c729f53ef/embed.js?asset_id=6a00d83451d3b569e201bb097beb3b970d"></script>
    <script type="text/javascript" src="http://static.typepad.com/.shared/js/profile/blogside.js"></script>
        <noscript><a href="?asset_id=6a00d83451d3b569e201bb097beb3b970d">View the entire comment thread.</a>
	<p>Please enable JavaScript if you would like to comment on this blog.</p>
	</noscript>
</div>
       </div>

        
    




						</div>
					</div>
				</div>
			</div>
			


<!-- footer -->
<div id="footer">
<div class="row well"><div class="col-md-12">
	<div id="footer-inner">
		<ul class="footer-list pkg list-inline" >
			<li class="last-footer-list-item footer-list-item"><a href="http://www.onecitizenspeaking.com/">One Citizen Speaking...</a></li>
		</ul>
	</div>
</div></div>
</div>

		</div>
	</div>
	








<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="http://www.typepad.com/t/stats?blog_id=1279052&amp;user_id=2394792&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-11025847-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->


<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qoptions = { tags:"typepad.extended" }; _qacct="p-fcYWUmj5YbYKM"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-fcYWUmj5YbYKM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fcYWUmj5YbYKM.gif?tags=typepad.extended" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/.shared/js/yui/yuiloader-beta-min.js"></script>
<script type="text/javascript" src="/.shared/js/atpcomments.js?v=5"></script>

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><!-- Begin comScore Tag -->
<script>
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js'%3E%3C/script%3E"));
</script>
<script>
COMSCORE.beacon({
  c1: 2,
  c2: "6035669",
  c3: "",
  c4: "http://www.onecitizenspeaking.com/2017/02/stupid-self-indulgent-and-overly-pampered-yale-students-are-unhappy-again.html",
  c5: "",
  c6: "",
  c15: ""
});
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035669&c3=&c4=http%3A%2F%2Fwww.onecitizenspeaking.com%2F2017%2F02%2Fstupid-self-indulgent-and-overly-pampered-yale-students-are-unhappy-again.html&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
